Indice argomenti di EnAlchemy

Guida EnAlchemy
 ... un vero SuperStar

  • Introduzione
  • Pannello estrazioni
  • Modulo Spie
  • Formule cattura-spie
  • I Super-Output
  • Sviluppi sistemi
  • Ritardi e Frequenze
  • Rumble-StatAdvanced
  • Filtri Colonnari-Redux
  • Ca lcolo Combinatorio
  • I l Cerchio ciclometrico
  • Termini usati nel lotto
  • Requisiti di sistema

Guarda i filmati di EnAlchemy

Cliccare sul pulsante next per procedere nel tour guidato


Presentazione di EnAlchemy

EnAlchemy : una vera stella... al SuperEnalotto

Guide filmate di Enalchemy
 | 01) Panoramica delle funzionalità di Enalchemy (durata: 4 min circa)
 | 02) Esempio di cattura spie (durata: 18 min circa)
 | 03) Esempio di previsione SmartEna - parte 1 (durata: 19 min circa)
 | 04) Esempio di previsione SmartEna - parte 2 (durata: 20 min circa)
 | 05) Esempio uso della routine statistica StatRumble (durata: 9 min circa)

Questo programma nasce per soddisfare i bisogni di tutti gli appassionati: pensate che oltre alla elaborazione interattiva, permette "il remix", cioè tre tipi di elaborazioni automatiche di livello profondissimo. Nessun software esistente in esistendo e futuro, tranne EnAlchemy, è in grado di processare trilioni algo-complex combinatori e palesarne le coperture dei casi analizzati per i punteggi prescelti.

 E' un programma adeguato ai cultori ludologici, ai quali si intende regalare un sogno, una speranza, per i quali s'anela tracciare un sentiero da percorrere per raggiungere l'agognata meta: "Nike", la dea della vittoria, la divinità archimediana dell' "Eureka".
E' un programma potentissimo, innovativo, esaustivo, elucubrativo, orientativo, inclusivo, esclusivo quanto entusiasmante.
E' un programma attraente, che allieta, che studia i più svariati accadimenti spia.
E' un programma all'avanguardia, con funzioni e routine uniche basate su Parametri algoritmici e statistici di "superior level". Miliardi gli algoritmi, non emulabili, non rinvenibili altrove tanto da permettere la realizzazione di tecniche di livello indicibile.

E' un programma in grado di ricercare gli output in base a strategie massive, di ordine algo-complex e di ordine stat-new.
E' un programma con amplissimi compendi statistici, report, descrizioni tecniche. Le estrazioni si aggiornano in automatico. L'archivio parte dal 5 gennaio 1945. Le tecniche sono salvabili e richiamabili quando necessita.
Guida introduttiva

Di cosa si interessa EnAlchemy?
Di tutto ciò che riguarda il quadro estrazionale ( statistica ciclica, periodica, mensile, ciclometria semplice, ciclometria evolutiva, statistica nel continuo, accadimenti spia simplex e complex).
Perchè tutto questo? La risposta è semplice, infatti è nella natura dell'uomo scoprire l'araba fenice, la rara avis, la panacea per tutti i mali, la pietra filosofale che risolva d'incanto i problemi d'una vita. Non sempre risulterà possibile, ma sfiorarla, quasi ad accarezzarne l'essenza, rientra nei compiti e nel dovere di chi l'anela. Abbiamo voluto, per siffatte motivazioni, realizzare un software dedicato al Superenalotto diverso dai soliti, distinto dalla massa e che potesse poggiare le sue solide fondamenta su principi all'avanguardia, quali la iperfrequenza e la ripetizione numerica, l'utilizzo di algoritmi avanzatissimi, di statistiche esclusive, di filtraggio attraverso sistemi e meccanismi di correlazione.

E' esso solo un software di statistica continua o periodica applicata al superenalotto? La risposta è no .

E' soltanto un software che estende la sua efficacia a semplici configurazioni superenalottologiche legandone le risultanze ad un archivio estrazionale? La risposta è no .

E' soltanto un software che testa, realizza, salva e richiama tecniche di gioco legate ad eventi spia o a strutture ciclometriche applicate al superenalotto già ampiamente trattate da altri programmi in circolazione, senza scendere nei recessi più profondi degli accadimenti concernenti il quadro estrazionale? La risposta è no .

E' un software che elabora tecniche con sole sestine, senza abbracciare combinazioni superiori? La risposta è no . Infatti, EnAlchemy ci consentirà di individuare le migliori sestine, oppure settine o le lunghette che abbiano sempre fornito l'esito successivamente all'evento spia processato con la indicazione di tutte le sorti, soprattutto in seguito alla introduzione del numero stella che consente vincite anche realizzando zero punti nella sestina ordinaria.

EnAlchemy 1.0 è un software realizzato ad uso e consumo degli appassionati e dei cultori del superenalottolotto, dei semplici giocatori per finire agli addetti ai lavori, ed in particolare è dedicato alle ricevitorie e a gruppi di gioco le quali avranno la possibilità di realizzare tecniche basate su fondamenti diversi dalla mera creazione di un sistema a cruciverba o di un sistema con basi ridotte.

In EnAlchemy troverete grandi potenzialità, generose funzioni, spettacolare grafica, profondissimi contenuti : un vero tesoro per chi vorrà dedicarsi allo studio articolato del mondo "multimilionario" e trarne risultati di grande prestigio, sempre nel rispetto del principio che la probabilità rimane ancorata a percentuali che non rappresentano certezze,ma ipotesi di certezza.

Grazie a EnAlchemy, lo ripetiamo, potremo studiare ogni forma e tipo di evento spia, da quello semplice a quello complesso, nonché potremo elaborare tecniche strabilianti di statistica nel continuo, oppure di statistica periodica, tutte applicate al superenalotto. Non riscontrerete limitazioni agli eventi del quadro estrazionale processabili:

Chiariamo un concetto di fondo

EVENTI SPIA: Sono quegli accadimenti numerici riferiti al quadro estrazionale che vengono presi come riferimento per trovare combinazioni o configurazioni numeriche che con maggior frequenza si siano palesati nelle estrazioni successive all'evento stesso.

STUDIOSI DEL PASSATO hanno ricavato "tabelle miracolose" le quali ci indicavano i numeri da mettere in gioco dopo l’uscita dell'evento spia. Queste tavole,sempre le stesse,hanno fornito esiti per brevi periodi di tempo in quanto l’attrazione fra numero spia
ee le combinazioni sortite successivamente deve intendersi in modo non statico,ma dinamico.

Le spie catturabili con EnAlchemy sono miliardi di tipi diversi e moltissime sono già presenti nel software onde agevolarvi l'apprendimento.

Ecco un elenco estremamente semplificato degli accadimenti spia catturabili.

  • tutte le tipologie possibili e immaginabili di Spie nel continuo e a passo estrazionale
  • tutte le tipologie di Spie periodiche e cicloquadratiche ;
  • tutte le tipologie di Spie matriciali complesse, ipercomplesse, multiple;
  • tutte le tipologie di Spie numeriche semplici e cluster point, anche a passo estrazionale;
  • tutte le tipologie di Spie temporali, mensili, annuali, settimanali;
  • tutte le tipologie di spie equazionali-funzionali e spie equazionali-nidificate.
  • Ad esempio:(attenzione la funzione, la formula è quella scritta dopo il segno eguale. Fun_x = funzione)

    FUN_1=DEC** Esempio DEC(03) = Decina del 3°BA** valori ammessi nelle parentesi tonde
    ( ) = da 01 a 55**

    FUN_2=NUM** Esempio NUM(07)= 2° ESTRATTO DI CAGLIARI. Con 07 si indica la posizione. Essa, infatti, è la settima casella nel quadro estrazionale e corrisponde appunto al secondo numero estratto su CAGLIARI.** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_3=FIG** Esempio FIG(13)= FIGURA DEL 3° ESTRATTO FIRENZE**** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_4=CAD** Esempio CAD(54) = CADENZA DEL 4° ESTRATTO NAZIONALE** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_5=SQR** Esempio SQR(55) = RADICE QUADRATA DEL 5° ESTRATTO NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_6=VER** Esempio VER(55) = VERTIBILE DEL 5° ESTRATTO NAZIONALE** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_7=DDE** Esempio DDE(55) = DIAMETRALE DECINA DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_8=DIA** Esempio DIA(55) = DIAMETRALE DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_9=S91** Esempio S91(55) = SIMMETRICO A 91 DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_10=C90** Esempio C90(55) = COMPLEMENTO A 90 DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_11=DIS** Esempio DIS(01.05) = DISTANZA FRA 1°BA e 5°BA** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_12=DIF** Esempio DIF(21.25) = DIFFERENZA ASSOLUTA fra 1° MI e 5°MI ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_13=UNI** Esempio UNICD(01.55) = UNIONE della Cadenza 1°BA e Decina 5°NZ, oppure UNIYW(02.53) = UNIONE fra il complemento90 del 2°BA ed il diametrale del 3°NZ. Le due lettere finali indicano, quindi, cosa UNIRE. C=Cadenza, D=Decina, F=Figura, V=Vertibile, Y=Complemento90, S=Simmetrico91, W=Diametrale, J=Diametrale in Decina** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_14=LUN** Esempio LUN09{1}(01.78.89) = prende la lunghetta FISSI 01.78.89 su Torino (il valore dopo LUN può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso precedente e indica i punti realizzati.

    FUN_15=LUX** Esempio LUX09{1}(01.02.55) = preleva le posizioni 1Ba, 2Ba e 5Nz su Torino (il valore dopo LUX può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e indica i punti totalizzati ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_16=LUV** Esempio LUV09{1}(01.02.55) = preleva le posizioni 1Ba, 2Ba e 5Nz su Torino (il valore dopo LUV può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e le confronta con quelle di Torino del concorso attuale** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_17=SOM** Esempio SOM09{1}(85.44.23) = prende le 10 somme su Torino (il valore dopo SOM può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e le confronta con le somme 85.44.23

    FUN_18=DSV** Esempio DSV09{1}(85.44.23) = prende le 10 distanze su Torino (il valore dopo DSV può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e le confronta con le distanze 85.44.23

    FUN_19=DSI** Esempio DSI{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno distanze ISOTOPE svincolate** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

    FUN_20=SOI** Esempio SOI{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno somme ISOTOPE svincolate** valori ammessi nelle parentesi tonde ( ) = da 01 a .11**

    FUN_21=ACO** Esempio ACO{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno come minimo l'ambo in comune** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

    FUN_22=AIS** Esempio AIS{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno ambi isotopi in comune** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

    FUN_23= CLU** Esempio CLU21{1}(18.20.89) = analizza la terzina fissa 18.20.89 (ma anche lunghette maggiori) e indica quante coppie di ruote presentano almeno 2 punti su ruota A e 1 punto su ruota B o viceversa.

    FUN_24=SUM** Esempio SUM(01.05) = SOMMA 1°BA e 5°BA e procede, eventualmente, a fare il fuori 90.** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_25=ATR** Esempio ATR(01.05.55) = Calcola area del TRIANGOLO che si forma disponendo sul cerchio ciclometrico il valore del 1°BA, 5°BA e 5°NZ. Il valore max che può assumere l'area del triangolo è 300, nel caso di terzine simmetriche come ad esempio la 30.60.90. L'AREA DEL TRIANGOLO è: A x B x C / 4r(90). Utilizzando ATR(01.05.55)+ ATR(01.06.55) SI OTTERRA' L'AREA DEL QUADRILATERO. UTILIZZANDO IL TRIPLO ATR SI OTTERRA' L'AREA DEI POLIGONI.

    FUN_26=RAD** Esempio RAD{2}(09) = Calcola la RADICE QUADRATA del numero composto dai 5 estratti sulla ruota di TORINO**notazione(09), di 2 concorsi precedenti **Notazione {2}**. La ruota 01 è BARI, la 02 CAGLIARI e così via fino alla 11 che è la ruota NAZIONALE (Trattasi dei valori inclusi fra parentesi tonde). I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

    FUN_27=PIR** Esempio PIR{9}(07) = Calcola la PIRAMIDE del numero formato dai 5 estratti sulla ruota di PALERMO **Notazione (07)** di 9 concorsi precedenti **Notazione {9}**. La ruota 01 è BARI, la 02 CAGLIARI e così via fino alla 11 che è la ruota NAZIONALE (Trattasi dei valori inclusi fra parentesi tonde). I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

    FUN_28=RIT# Es. RIT{3}(55) = Calcola il ritardo del fisso 55 nella sestina superenalotto, di tre concorsi prima **notazione {3}***Il valore del ritardo viene misurato facendo riferimento a un attimo prima della sua estrazione dall'urna. (Se nell'ultima estrazione sortisce il 25, il ritardo viene calcolato facendo riferimento al periodo che precede la sua estrazione). I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

    FUN_29= Es. SOX{3}(0.1.0.0) = Si pone, in questo caso, innanzitutto 3 concorsi indietro (parametro opz.). Scandaglia il quadro estrazionale ed esegue la somma "manipolata" dei 5 estratti a coppie di ruote. I valori scritti in parentesi tonda, devono essere necessariamente quattro separati da un punto, descrivono le operazioni da compiere sulle somme calcolate. I primi due termini variano da 0 a 5 (0=nessuna azione, 1=vertibile, 2=Complemento a 90, 3=Simmetrico a 91, 4=Diametrale, 5=Diametrale in decina) e "manipolano" la somma ottenuta sulla coppia di ruote in oggetto. Il terzo termine può assumere solo valore =0 (applica il fuori90) o =1 (no fuori90) sulla somma. Qualora si usassero i "manipolatori" il fuori90 verrebbe sempre applicato sul risultato finale ottenuto. Il quarto termine, se uguale a zero indica che vengono esaminate tutte e 55 le coppie di ruote, altrimenti viene mantenuta una ruota come fissa e le restanti a girare. Il quarto termine, pertanto, può assumere valori da 0 a 11.

    FUN_30=LUR# Es. LUR2E{1}(18.20.89) = analizza la terzina fissa 18.20.89 (ma anche lunghette maggiori) di {1} concorso fa per la sorte di punti 2 (E=esatti, M=Minimo) scandagliando le 11 ruote, indicando quante ruote soddisfano la condizione.
    FUN_31Es. SUP     SUP{1}(02.03.89) si pone 1 concorso indietro, prende la terzina fissa 02.03.89 e la confronta coi sei numeri della combinazione superenalotto ed indica quanti punti ha totalizzato. Il valore temporale fra parentesi graffe è opzionale ed è variabile da 1 a 9.

    FUN_32=Es. JOL{1}    Es. JOL{1}(02.89) si pone 1 concorso indietro, prende la coppia fissa 02.89 e la confronta col numero JOLLY della combinazione Superenalotto ed indica quanti punti ha totalizzato. Il valore temporale fra parentesi graffe è opzionale ed è variabile da 1 a 9.

    FUN_33=Es. STAT{1}    Es. STA{1}(18.89) si pone 1 concorso indietro, prende la coppia fissa 18.89 e la confronta col numero SUPER STAR della combinazione Superenalotto ed indica quanti punti ha totalizzato. Il valore temporale fra parentesi graffe è opzionale ed è variabile da 1 a 9.

    FUN_34=RSS# Es. RSS{3}(55) = Calcola il ritardo del fisso 55 sulla combinazione SuperStar,di tre concorsi prima **notazione {3}***Il valore del ritardo viene misurato facendo riferimento a un attimo prima della sua estrazione dall'urna. (Se nell'ultima estrazione sortisce il 25, il ritardo viene calcolato facendo riferimento al periodo che precede la sua estrazione. I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

Non mancano le utility, come il cerchio ciclometrico, lo sviluppo dei sistemi lineari, l'editor di file cmb, le progressioni di poste e il calcolo combinatorio.

Fonte Lottomatica (modalità principali di gioco)

Cos'è SuperEnalotto?

SuperEnalotto è un gioco semplicissimo: scegli sull'apposita schedina almeno 2 combinazioni formate da 6 numeri compresi tra 1 e 90. Ogni combinazione costa 0,50 € e la giocata minima (2 combinazioni) costa 1€. Vinci se i numeri che hai scelto per una stessa combinazione coincidono con quelli estratti.

 Cos'è SuperStar?

Abbina ogni combinazione SuperEnalotto il SuperStar, il numero opzionale (compreso tra 1 e 90) che, aggiungendo solo 0,50 € per combinazione, ti consente di vincere sempre, anche con lo zero! Scegli tu il numero Superstar o fattelo assegnare casualmente alla convalida. Con il numero Superstar puoi vincere ancor prima dell'estrazione grazie alle vincite istantanee: premi da 5 a 10.000 € assegnati al momento della convalida.

SuperEnalotto ha un montepremi pari al 34,648% della raccolta di gioco e presenta 5 categorie di vincita 'ordinarie'. Ecco le categorie di premi con le vincite medie associate e la percentuale del montepremi (da dividere per il numero dei vincitori) spettante a ciascuna:

Categoria | Vincita | % Montepremi Totale
6 | Jackpot milionario | 20%
5 + Numero Jolly | circa 750.000 €* | 20%
5 | circa 40.000 €* | 15%
4 | circa 320 €* | 15%
3 | circa 17 €* | 30%

*Quote medie di vincita SuperEnalotto SuperStar dal 1 gennaio 2009

Se scegli di giocare anche l’opzione SuperStar, accedi a 8 ulteriori categorie di vincita:

Categoria | Vincita
6 Stella | SuperBonus da 2 milioni di €
5 + Stella | SuperBonus da 1 milione di €
5 Stella | Quota del 5x25 volte = circa 1.000.000 €*
4 Stella | Quota del 4x100 volte = circa 32.000 €*
3 Stella | Quota del 3x100 volte = 1.700 €*
2 Stella | 100 €
1 Stella | 10 €
0 Stella 5 €

*Quote medie di vincita SuperEnalotto SuperStar dal 1 gennaio 2009
Schedina

Ci sono due schede 2 pannelli che consentono di giocare SuperEnalotto SuperStar:

  • la scheda 2 pannelli con la scelta del numero SuperStar

Scheda Cruciverba

Il Cruciverba è una giocata sistemistica: i numeri sono posizionati in un quadrato suddiviso in righe e in colonne e danno origine a tante giocate da N numeri quante sono le righe e le colonne che lo compongono, più le due diagonali.
Per giocarlo è necessario utilizzare l’apposita scheda.

Per test abbiamo postato sul forum la tecnica seguente:

Un'idea al superenalotto elaborata con EnaAlchemy

Data inizio ricerca: sabato 21 agosto 2010
Data fine ricerca: sabato 21 luglio 2012
Colpi di gioco: 9
Sorte: 3 punti
***********************************************
Evento spia catturato:sortita del 22 al SuperEnalotto
Casi esaminati: 16
Casi positivi: 15
Casi in corso: 1
Esiti positivi: 93,75 %

Sestine in gioco + Superstar

A) 16 # 15 # 53 # S5TO # D1PA # V1TO

B) ø5GE xY2RO x1°MI -C2RO -F5PA -W1RO # W1CA -F5NA xS3NA +2°NZ +V3MI -W4TO # V5CA +S2GE +32.. +F5CA -D5PA -F3RO # Y3BA +ƒ5FI +5°FI x3°RO -4°VE -C1VE # D3CA -S5NZ -Y4TO xD5CA +5°TO -D3GE # F5GE -D1FI -J2CA xS5MI -W3PA -Y4CA

C) 1°NA +4°NA VERT. # 1°NA +F1NA Y-C90 # 1°NA +D5NA W-DIA # 1°NA +D1NA S-S91 # 2°NA +C2NA J-Dde # 1°NA +4°NA S-S91

D) 1°NA +4°NA VERT. # 1°NA +3°NA S-S91 # 1°NA +D5NA W-DIA # 1°NA +2°NA W-DIA # 1°NA +3°NA W-DIA # 1°NA +Y5NA VERT.

Sestine in gioco decodificate da EnaAlchemy

(16 15 53 72 02 50) SuperStar per ciascuna colonna 34 68 83 88

(57 35 81 80 11 36)

(83 65 68 73 45 53)

(83 19 68 07 27 34)

21-lug-12 | 1) S.E. | In corso |  |
02-mag-12 | 2) S.E. | Prev. 16 15 53 64 06 71 |  |
 |  | Esito: |  |
 |  | 4°c il 10/05/12 -> 16 53 06 71 |  |
14-apr-12 | 3) S.E. | Prev. 67 65 12 32 84 85 |  |
 |  | Esito: |  |
 |  | 7°c il 02/05/12 -> 67 84 85 |  |
10-apr-12 | 4) S.E. | Prev. 77 63 68 72 79 12 |  |
 |  | Esito: |  |
 |  | 4°c il 19/04/12 -> 77 63 12 |  |
26-gen-12 | 5) S.E. | Prev. 84 69 68 75 81 43 |  |
 |  | Esito: |  |
 |  | 5°c il 07/02/12 -> 69 75 81 |  |
10-gen-12 | 6) S.E. | Prev. 16 15 53 76 04 12 | Prev. 90 10 73 54 24 42 | Prev. 11 27 10 32 09 72
 |  | Esito: | Esito: | Esito:
 |  | 2°c il 14/01/12 -> 15 53 04 12 | 4°c il 19/01/12 -> 90 73 24 | 3°c il 17/01/12 -> 27 32 09
22-ott-11 | 7) S.E. | Prev. 52 55 63 58 81 06 |  |
 |  | Esito: |  |
 |  | 5°c il 03/11/11 -> 52 55 81 |  |
09-lug-11 | 8) S.E. | Prev. 42 57 58 43 29 90 |  |
 |  | Esito: |  |
 |  | 4°c il 19/07/11 -> 58 43 90 |  |
18-giu-11 | 9) S.E. | Prev. 57 32 71 25 14 06 |  |
 |  | Esito: |  |
 |  | 7°c il 05/07/11 -> 57 71 06 |  |
14-mag-11 | 10) S.E. | Prev. 16 15 53 88 07 66 | Prev. 16 60 72 65 29 30 |
 |  | Esito: | Esito: |
 |  | 6°c il 28/05/11 -> 16 15 88 | 8°c il 03/06/11 -> 16 72 30 |
07-mag-11 | 11) S.E. | Prev. 21 51 81 20 26 70 |  |
 |  | Esito: |  |
 |  | 3°c il 14/05/11 -> 21 81 70 |  |
07-apr-11 | 12) S.E. | Prev. 49 41 09 37 05 17 |  |
 |  | Esito: |  |
 |  | 4°c il 16/04/11 -> 49 09 37 17 |  |
12-mar-11 | 13) S.E. | Prev. 16 15 53 35 04 73 | Prev. 88 07 37 01 13 02 |
 |  | Esito: | Esito: |
 |  | 2°c il 18/03/11 -> 16 53 35 | 5°c il 24/03/11 -> 88 07 13 |
08-mar-11 | 14) S.E. | Prev. 16 15 53 69 06 63 |  |
 |  | Esito: |  |
 |  | 4°c il 18/03/11 -> 16 53 69 06 |  |
01-feb-11 | 15) S.E. | Prev. 61 07 43 01 03 75 |  |
 |  | Esito: |  |
 |  | 5°c il 12/02/11 -> 61 01 03 |  |
07-ott-10 | 16) S.E. | Prev. 57 48 19 55 38 33 | Prev. 61 53 76 16 83 29 |
 |  | Esito: | Esito: |
 |  | 3°c il 14/10/10 -> 48 19 38 | 9°c il 28/10/10 -> 61 53 16 29

Compendio SuperStar
Data calcolo | A | B | C | D | Spoglio | Lotteria
21-lug-12 | 34 | 68 | 83 | 88 | i.c. | 1) S.E.
02-mag-12 | 6 | 52 | 20 | 39 | 2°c il 05/05/12 -> 52 | 2) S.E.
14-apr-12 | 48 | 27 | 34 | 14 | 3°c il 21/04/12 -> 48 | 3) S.E.
10-apr-12 | 48 | 79 | 34 | 9 | 5°c il 21/04/12 -> 48 | 4) S.E.
26-gen-12 | 35 | 31 | 3 | 67 | 1°c il 28/01/12 -> 35 | 5) S.E.
10-gen-12 | 41 | 66 | 64 | 89 | 4°c il 19/01/12 -> 66 | 6) S.E.
22-ott-11 | 3 | 36 | 70 | 15 | 2°c il 27/10/11 -> 70 | 7) S.E.
09-lug-11 | 63 | 53 | 86 | 23 | 8°c il 28/07/11 -> 63 | 8) S.E.
18-giu-11 | 8 | 79 | 30 | 15 | 2°c il 23/06/11 -> 08 | 9) S.E.
14-mag-11 | 65 | 6 | 16 | 38 | 2°c il 19/05/11 -> 16 | 10) S.E.
07-mag-11 | 7 | 38 | 30 | 51 | 3°c il 14/05/11 -> 51 | 11) S.E.
07-apr-11 | 33 | 2 | 89 | 26 | 7°c il 23/04/11 -> 26 | 12) S.E.
12-mar-11 | 48 | 78 | 44 | 37 | 1°c il 15/03/11 -> 44 | 13) S.E.
08-mar-11 | 63 | 86 | 87 | 60 | 6°c il 22/03/11 -> 60 | 14) S.E.
01-feb-11 | 12 | 16 | 61 | 63 | 5°c il 12/02/11 -> 16 | 15) S.E.
07-ott-10 | 19 | 53 | 61 | 67 | 3°c il 14/10/10 -> 53 | 16) S.E.

Il 2 agosto 2012....

Sestine in gioco decodificate da EnaAlchemy
 SuperStar per ciascuna colonna 34 68 83 88
(16 15 53 72 02 50) = 1 punti + superstar

 (57 35 81 80 11 36) = 0 punti + superstar

 (83 65 68 73 45 53) = 2 punti + superstar

 (83 19 68 07 27 34) = 1 punto + superstar

 Un bel risultato da 125 volte la posta.

Alcuni screenshot del software:

Clicca qui ritornare al menù principale

Cliccare sul pulsante next per procedere nella guida


Estrazioni

Il pannello estrazionale di EnAlchemy

Per raggiungere il pannello estrazionale basterà cliccare sulla icona "Archivi" dal pannello di menù laterale (La icona del "Matitone").

SEZIONE ESTRAZIONI

Potremo in questa sezione:

  • aggiornare VIA INTERNET tutte le estrazioni sia lotto, che Superenalotto che inerenti il 10 e Lotto

  • stampare l'estrazione

  • visualizzare tutte le singole estrazioni

  • visualizzare il prospetto inerente un numero di estrazioni a scelta e la ruota/e

N.B. dopo aver aggiornato le estrazioni, occorre aggiornare anche gli archivi derivati al superenalotto.

Inserimento Estrazioni

L'estrazione potremo inserirla in pochi secondi e automaticamente collegandoci ad internet, evitandoci il dispreco di tempo necessario alla introduzione manuale ed evitando errori di digitazione.

In seguito all'aggiornamento automatico vi apparirà l'estrazione caricata in archivio ,
nonché una serie di tabelle,tutte riferite alla estrazione che appare a video,che ci indicheranno :

  • le figure

  • le decine

  • le cadenze

  • le somme fra gli estratti

  • le distanze fra gli estratti.

  • il valore piramidale dei 5 estratti di ciascuna ruota

  • il valore della radice quadra dei 5 estratti di ciascuna ruota

  • la combinazione vincente al Superenalotto

  • la combinazione vincente al 10 & Lotto.

Queste ulteriori indicazioni saranno utili a quanti vorranno avere "informazioni ciclometriche",
per ciascuna estrazione presente in archivio, sulla base delle quali elaborare e realizzare metodologie "di tipo visuale".

Quando avremo la necessità di catturare determinati eventi spia,come la distanza o la somma fra due estratti in posizioni determinate o non,oppure quando vorremo catturare eventi spia legati alla presenza di determinate cadenze,figure,decine,oppure alla sortita di un determinato valore come radice quadrata o piramide,potremo attingere a pie' mani a questa sezione.

Aggiornamento automatico delle estrazioni

Qualora vorreste accedere all'inserimento automatico,useremo il tasto "Aggiorna da internet"
il cui click farà aprire una finestrina che indica l'aggiornamento automatico.

L'aggiornamento riguarderà sia l'estrazione lotto sia quella al Superenalotto che al 10 & Lotto: immaginatevi il tempo necessario qualora la si volesse inserire a mano.

Stampa di una estrazione e del prospetto estrazioni

L'estrazione che appare a video,potremo anche stamparla : ci basterà pigiare sul tasto stampa estrazione e dare un nome A PIACERE alla stessa (esempio 30012010). Ci apparirà,di seguito,una form,che ci permetterà di stampare l'estrazione direttamente Pigiando sul tasto Stampa,oppure copiarla ed esportarla su un file word o su un foglio excel.

Qualora volessimo avere la visione di più di una estrazione,sempre rimanendo nel pannello che stiamo esaminando,ci basterà cliccare sul pulsante "LOTTO". Ci apparirà una form nella quale potremo scegliere il gruppo di estrazioni da visualizzare ( le ultime 2,3,4,5,6,7 etc. estrazioni),avendo anche la possibilità di scegliere la visualizzazione
per singola ruota o per ruote multiple in base alle nostre esigenze. Le estrazioni che avremmo scelto di visualizzare potremo anche stamparle su carta per averne memoria, oppure salvarle su un file word o excel ,da riprendere successivamente in base alle nostre esigenze.

Per visualizzare il numero di estrazioni desiderato, dovremo scriverne il numero nella casella Raggio. Ad esempio, scrivendo in tale casella 20, oppure 100 oppure 120, visualizzeremo 21 estrazioni, 101 estrazioni o 121 estrazioni. Ovviamente, avremo anche la possibilità di scegliere il concorso a partire dal quale contare le estrazioni da visualizzare,

così come potremo scegliere se visualizzare le estrazioni di tutte le ruote o di ruote a nostra scelta. La selezione delle ruote avviene checkando le caselle che troviamo a fondo immagine. Noterete qui la presenza anche dei tasti "Seleziona tutte" e "Deseleziona tutte".

Cliccando sul primo selezioneremo tutte le ruote, cliccando sul secondo deselezioneremo le ruote checkate, abilitate precedentemente. Noterete anche la presenza di una icona a forma di libro denominata "Esporta in html". Cliccando su questa icona visualizzeremo in formato web le estrazioni e potremo, finanche, salvarle in word, in excel oppure stamparle.

Cliccando sulla icona "Esporta in html" otterremo la presente visualizzazione:

Scorrimento estrazioni

Per muoverci agevolmente nel quadro estrazionale,cioè scorrere il nostro archivio, potremo usare la barra di scorrimento generale oppure potremo saltare a 5 estrazioni addietro o in avanti ,o 50 estrazioni addietro o in avanti cliccando sulle frecce di scorrimento,ben visibili nel nostro programma.

Per ri tornare al menù principale

Cliccare sul pulsante next per andare avanti e back indietro ,nel tour guidato


Modulo spia: spie varie

EnAlchemy: ...catturiamo le spie

Prendete, se non il vizio, l'abitudine di avvicinare il mouse alle icone: otterrete informazioni lampo sulla funzione svolta

In EnAlchemy sono presenti di default MOLTI EVENTI SPIA GIA' CATTURATI che vi agevoleranno nello studio e nell'approfondimento degli stessi, anche attraverso modifiche simulative.

I pacchetti spia già preparati li richiameremo nella sezione spie attraverso la icona:
Poi, aggiorneremo la data di fine ricerca e infine cliccheremo su elabora.

In EnAlchemy, la cattura di ogni accadimento spia, di qualunque fenomeno estrazionale, di qualsivoglia evento numerico, CICLOMETRICO, SPIOMETRICO, STATISTICO, LEGATO AI RITARDI E ALLE FREQUENZE trova trattazione esaustiva nel modulo "Spie" che è raggiungibile sia cliccando sulla omonima voce del menù laterale, sia attingendo al menù in alto (Sezione spie) alla voce "Spie statistiche":

Sarà utile ricordare che:

EVENTI SPIA: Sono quegli accadimenti numerici riferiti al quadro estrazionale che vengono presi come riferimento per trovare combinazioni o configurazioni numeriche che con maggior frequenza si siano palesati nelle estrazioni successive all'evento stesso.

STUDIOSI DEL PASSATO hanno ricavato "tabelle miracolose" le quali ci indicavano i numeri da mettere in gioco dopo l’uscita dell'evento spia. Queste tavole,sempre le stesse,hanno fornito esiti per brevi periodi di tempo in quanto l’attrazione fra numero spia
e le combinazioni sortite successivamente deve intendersi in modo non statico,ma dinamico.

Ecco un elenco semplificato degli eventi spia catturabili.

Le spie catturabili si dividono in spie semplici e spie complesse e spie composte.

Le spie semplici sono:

Tramite le spie semplici potremo realizzare metodi basati sulla prima, seconda, terza etc. mensile;
oppure basati sulla sortita di un numero spia in qualunque posizione o in posizione determinata (se sortisce il 20 su Bari; se sortisce il 45 in prima posizione nella colonna superenalotto);
oppure basati solo sugli anni pari o dispari;
oppure basati sulle sole estrazioni del mercoledì, giovedì, sabato, lunedì etc;
oppure basati su date specifiche ( sole estrazioni dal 13 luglio al 20 novembre etc);
oppure basati sulla suddivisione in blocchi ciascuno contenente un numero di estrazioni a scelta.

Già solo con la cattura dei semplici numeri spia potremo studiare le migliori combinazioni conseguenti alla sortita di un numero da 1 a 90; di ambo spia,o terno spia appartenente alle cadenze,figure,decine naturali e cabalistiche,gemelli,vertibili,oltre ad una interminabile serie di conformazioni numeriche (gli ambi consecutivi,gemellari,complementari,dadologici,biunivoci,triplicati,simmetrici,diametrali,quadratici puri,terzine ipercardinali,terzine simmetriche,terzine correlative,terzine a base gemellare,terzine triangolari,terzine pari e dispari,terzine correlative,terzine a progressione geometrica,terzine biunivoche,quartine a cifra composta,quartine auree,quartine vertibili,bicifriche,complementari e cibernetiche,quartine a somma unita,quartine a coesione matematica,quartine tricifriche,quartine controradicali e convergenti,cinquine pari e dispari,cinquine correlative,pentagonali e abacus , cinquine gemellari alternate e di somma pura,sestine a struttura geometrica,sestine bicifriche, settine Renard,settine a coesione matematica,ottine derivate e complementari,ottine radicali,settine del Gorgia,triploni,decine supersimmetriche,decine diametrali e figurali,decine pitagoriche, controfigure,numeri di Fibonacci....numeri spia piramidali e Radicoquadratici e tante altre configurazioni numeriche.

Parimenti con statistica condizionata con indici, periodica, annia P/d e continua potremo eseguire l'esame del quadro estrazionale suddividendolo in base ad un criterio temporale,vale a dire esame e processo con riferimento alle sole prime estrazioni del mese, o seconde, o terze, fino all'ultima estrazione mensile,oppure ai solo anni pari o dispari, alle sole estrazioni di mercoledì, o di sabato o di giovedì, o di martedì. EnAlchemy vi consentirà,in men che non si dica,di individuare,l'ambata o le ambate,oppure gli ambi e/o le terzine/quartine/cinquine o le lunghette che abbiano sempre fornito l'esito nei blocchi estrazionali sopra indicati. Sarà possibile combinare le ambate con gli ambi,le terzine,le quartine ,le cinquine e le lunghette in tutti i modi e permutazioni possibili ottenendo,qualora lo si desideri,metodi con validità pari al 100%.

Le spie complesse e composte sono:

  • tutte le tipologie di Spie e cicloquadratiche ;
  • tutte le tipologie di Spie matriciali multiple;
  • tutte le tipologie di Spie cluster point, anche a passo estrazionale;
  • tutte le tipologie di spie equazionali-funzionali e spie equazionali-nidificate;
  • tutte le tipologie di spie statistiche, distanziali, frequenziali,ciclometriche;tutte le tipologie di spie trigonometriche

    In special modo,     le spie equazionali vengono catturate facendo utilizzo di vere e proprie espressioni alfanumeriche.     Esse vengono catturate scegliendo come tipologia di filtro la voce "Equazione"
    e cliccando sul diamante [image].

    Ad esempio:(attenzione la formula è quella scritta dopo la voce esempio)

     FUN_1=DEC** Esempio DEC(03) = Decina del 3°BA** valori ammessi nelle parentesi tonde
    ( ) = da 01 a 55**

    FUN_2=NUM** Esempio NUM(07)= 2° ESTRATTO DI CAGLIARI. Con 07 si indica la posizione. Essa, infatti, è la settima casella nel quadro estrazionale e corrisponde appunto al secondo numero estratto su CAGLIARI.** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_3=FIG** Esempio FIG(13)= FIGURA DEL 3° ESTRATTO FIRENZE**** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_4=CAD** Esempio CAD(54) = CADENZA DEL 4° ESTRATTO NAZIONALE** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_5=SQR** Esempio SQR(55) = RADICE QUADRATA DEL 5° ESTRATTO NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_6=VER** Esempio VER(55) = VERTIBILE DEL 5° ESTRATTO NAZIONALE** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_7=DDE** Esempio DDE(55) = DIAMETRALE DECINA DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_8=DIA** Esempio DIA(55) = DIAMETRALE DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_9=S91** Esempio S91(55) = SIMMETRICO A 91 DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_10=C90** Esempio C90(55) = COMPLEMENTO A 90 DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_11=DIS** Esempio DIS(01.05) = DISTANZA FRA 1°BA e 5°BA** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_12=DIF** Esempio DIF(21.25) = DIFFERENZA ASSOLUTA fra 1° MI e 5°MI ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_13=UNI** Esempio UNICD(01.55) = UNIONE della Cadenza 1°BA e Decina 5°NZ, oppure UNIYW(02.53) = UNIONE fra il complemento90 del 2°BA ed il diametrale del 3°NZ. Le due lettere finali indicano, quindi, cosa UNIRE. C=Cadenza, D=Decina, F=Figura, V=Vertibile, Y=Complemento90, S=Simmetrico91, W=Diametrale, J=Diametrale in Decina** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_14=LUN** Esempio LUN09{1}(01.78.89) = prende la lunghetta FISSI 01.78.89 su Torino (il valore dopo LUN può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso precedente e indica i punti realizzati.

    FUN_15=LUX** Esempio LUX09{1}(01.02.55) = preleva le posizioni 1Ba, 2Ba e 5Nz su Torino (il valore dopo LUX può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e indica i punti totalizzati ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_16=LUV** Esempio LUV09{1}(01.02.55) = preleva le posizioni 1Ba, 2Ba e 5Nz su Torino (il valore dopo LUV può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e le confronta con quelle di Torino del concorso attuale** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_17=SOM** Esempio SOM09{1}(85.44.23) = prende le 10 somme su Torino (il valore dopo SOM può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e le confronta con le somme 85.44.23

    FUN_18=DSV** Esempio DSV09{1}(85.44.23) = prende le 10 distanze su Torino (il valore dopo DSV può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e le confronta con le distanze 85.44.23

    FUN_19=DSI** Esempio DSI{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno distanze ISOTOPE svincolate** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

    FUN_20=SOI** Esempio SOI{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno somme ISOTOPE svincolate** valori ammessi nelle parentesi tonde ( ) = da 01 a .11**

    FUN_21=ACO** Esempio ACO{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno come minimo l'ambo in comune** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

    FUN_22=AIS** Esempio AIS{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno ambi isotopi in comune** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

    FUN_23= CLU** Esempio CLU21{1}(18.20.89) = analizza la terzina fissa 18.20.89 (ma anche lunghette maggiori) e indica quante coppie di ruote presentano almeno 2 punti su ruota A e 1 punto su ruota B o viceversa.

    FUN_24=SUM** Esempio SUM(01.05) = SOMMA 1°BA e 5°BA e procede, eventualmente, a fare il fuori 90.** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

    FUN_25=ATR** Esempio ATR(01.05.55) = Calcola area del TRIANGOLO che si forma disponendo sul cerchio ciclometrico il valore del 1°BA, 5°BA e 5°NZ. Il valore max che può assumere l'area del triangolo è 300, nel caso di terzine simmetriche come ad esempio la 30.60.90. L'AREA DEL TRIANGOLO è: A x B x C / 4r(90). Utilizzando ATR(01.05.55)+ ATR(01.06.55) SI OTTERRA' L'AREA DEL QUADRILATERO. UTILIZZANDO IL TRIPLO ATR SI OTTERRA' L'AREA DEI POLIGONI.

    FUN_26=RAD** Esempio RAD{2}(09) = Calcola la RADICE QUADRATA del numero composto dai 5 estratti sulla ruota di TORINO**notazione(09), di 2 concorsi precedenti **Notazione {2}**. La ruota 01 è BARI, la 02 CAGLIARI e così via fino alla 11 che è la ruota NAZIONALE (Trattasi dei valori inclusi fra parentesi tonde). I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

    FUN_27=PIR** Esempio PIR{9}(07) = Calcola la PIRAMIDE del numero formato dai 5 estratti sulla ruota di PALERMO **Notazione (07)** di 9 concorsi precedenti **Notazione {9}**. La ruota 01 è BARI, la 02 CAGLIARI e così via fino alla 11 che è la ruota NAZIONALE (Trattasi dei valori inclusi fra parentesi tonde). I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

    FUN_28=RIT# Es. RIT{3}(55) = Calcola il ritardo del fisso 55 nella sestina superenalotto, di tre concorsi prima **notazione {3}***Il valore del ritardo viene misurato facendo riferimento a un attimo prima della sua estrazione dall'urna. (Se nell'ultima estrazione sortisce il 25, il ritardo viene calcolato facendo riferimento al periodo che precede la sua estrazione). I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

    FUN_29= Es. SOX{3}(0.1.0.0) = Si pone, in questo caso, innanzitutto 3 concorsi indietro (parametro opz.). Scandaglia il quadro estrazionale ed esegue la somma "manipolata" dei 5 estratti a coppie di ruote. I valori scritti in parentesi tonda, devono essere necessariamente quattro separati da un punto, descrivono le operazioni da compiere sulle somme calcolate. I primi due termini variano da 0 a 5 (0=nessuna azione, 1=vertibile, 2=Complemento a 90, 3=Simmetrico a 91, 4=Diametrale, 5=Diametrale in decina) e "manipolano" la somma ottenuta sulla coppia di ruote in oggetto. Il terzo termine può assumere solo valore =0 (applica il fuori90) o =1 (no fuori90) sulla somma. Qualora si usassero i "manipolatori" il fuori90 verrebbe sempre applicato sul risultato finale ottenuto. Il quarto termine, se uguale a zero indica che vengono esaminate tutte e 55 le coppie di ruote, altrimenti viene mantenuta una ruota come fissa e le restanti a girare. Il quarto termine, pertanto, può assumere valori da 0 a 11.

    FUN_30=LUR# Es. LUR2E{1}(18.20.89) = analizza la terzina fissa 18.20.89 (ma anche lunghette maggiori) di {1} concorso fa per la sorte di punti 2 (E=esatti, M=Minimo) scandagliando le 11 ruote, indicando quante ruote soddisfano la condizione.
    FUN_31Es. SUP     SUP{1}(02.03.89) si pone 1 concorso indietro, prende la terzina fissa 02.03.89 e la confronta coi sei numeri della combinazione superenalotto ed indica quanti punti ha totalizzato. Il valore temporale fra parentesi graffe è opzionale ed è variabile da 1 a 9.

    FUN_32=Es. JOL{1}    Es. JOL{1}(02.89) si pone 1 concorso indietro, prende la coppia fissa 02.89 e la confronta col numero JOLLY della combinazione Superenalotto ed indica quanti punti ha totalizzato. Il valore temporale fra parentesi graffe è opzionale ed è variabile da 1 a 9.

    FUN_33=Es. STAT{1}    Es. STA{1}(18.89) si pone 1 concorso indietro, prende la coppia fissa 18.89 e la confronta col numero SUPER STAR della combinazione Superenalotto ed indica quanti punti ha totalizzato. Il valore temporale fra parentesi graffe è opzionale ed è variabile da 1 a 9.

    FUN_34=RSS# Es. RSS{3}(55) = Calcola il ritardo del fisso 55 sulla combinazione SuperStar,di tre concorsi prima **notazione {3}***Il valore del ritardo viene misurato facendo riferimento a un attimo prima della sua estrazione dall'urna. (Se nell'ultima estrazione sortisce il 25, il ritardo viene calcolato facendo riferimento al periodo che precede la sua estrazione. I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

     Ecco lo screenshot che ci apparirà ad apertura del modulo

Consideriamo l' estrazione del 9 febbraio 2010, onde comprendere le varie icone componenti il modulo.

Il tester delle equazioni [image] usatelo con frequenza poiché vi agevola nella intercettazione delle spie complesse, liberandovi dal grosso lavoro manuale necessario a individuare il valore da attribuire ad una formula. Il tester è un solutore equazionale, è uno strumento che restituisce un valore che rappresenta la soluzione di quanto scriviamo nella form.

Nella zona bianca della form è ammessa la scrittura di ogni tipo di equazione, che poi ci sarà utile per determinare se un evento spia sia in corso o non sia in corso.
 Il tester equazionale ammette formule multiple, concatenate, vere e proprie espressioni algebriche delle quali ci farà conoscere il risultato.
E cosa ne faremo noi del risultato, potreste pensare e son sicuro che lo stiate pensando?

Se noi sappiamo che la differenza fra la decina del numero posizionato in prima posizione, corrispondente al 1° di Bari e la cadenza del numero posizionato in 55-esima posizione, che corrisponde al 5° estratto della Nazionale, fornisce come risultato 22, allora potremo scrivere tale equazione nella griglia di cattura reale dell'evento spia.

Siamo al 12 Febbraio 2011, vogliamo calcolare il risultato della formula: FIG(25)+FIG(26), Sappiamo che la figura del numero estratto in 25-esima posizione, corrispondente al 5° di Milano, + la figura del numero estratto in 26-esima posizione, corrispondente al 1° di Napoli.

Inseriamo la formula nel tester:

Una volta inserita la formula nel tester sappiamo che la figura del 5° estratto su Milano (occupa la posizione 25) sommata alla figura del 1° estratto di Napoli (occupa la 26-esima posizione), dà come risultato il 14 ( Il calcolo è stato fatto il 12 febbraio 2011 e variando la data di calcolo varierà, ovviamente, anche il risultato).

Volendo catturare questo evento specifico, come sopra riportato, selezioneremo
, poi cliccheremo sul diamante [image]. Si aprirà il tastierino delle equazioni
ove scriveremo FIG(25)+FIG(26):

Inserita la formula verremo dirottati nella schermata di cattura e qui procederemo all'inserimento nella griglia di accoglimento. Ecco come agiremo>>>>> vedi schermata:

Quindi abbiamo imparato almeno una funzione importante:
PMin = punteggio(Presenza) minimo *** PMax = Punteggio (Presenza) massimo.
Il punteggio minimo indica il valore minimo che vogliamo attribuire alla soluzione della equazione, mentre il punteggio massimo è il valore massimo che vogliamo attribuire alla soluzione dell'equazione.
Noterete come PMin e PMax acquisiscano un significato di range di possibili valori, range di possibili risultati attribuibili alla equazione. Questo criterio è riferibile ad una qualsiasi espressione
utilizzata.

Chiariamo il significato della voce Link and/or
Nella griglia di cattura degli eventi spia possiamo scrivere quante equazioni e formule desideriamo. Poniamo d'averne inserite 4. Con il controllo Link and/or possiamo chiedere a EnAlchemy di catturare gli eventi spia quando tutte e 4 le equazioni o formule siano state verificate, oppure che almeno due delle equazioni o formule siano verificate.

Schematicamente la situazione potrebbe rappresentarsi come segue:
Equazioni e formule = 4 . Vediamo i valori assumibili dal controllo Link and/or:
Link and/or valori PMin Pmax

1 2 significa che minimo 1 max 2 delle equazioni debbano essere verificate
1 3 significa che minimo 1 max 3 delle equazioni debbano essere verificate
1 4 significa che minimo 1 max 4 delle equazioni debbano essere verificate
2 2 significa che minimo 2 max 2 delle equazioni debbano essere verificate
2 3 significa che minimo 2 max 3 delle equazioni debbano essere verificate
2 4 significa che minimo 2 max 4 delle equazioni debbano essere verificate
3 3 significa che minimo 3 max 3 delle equazioni debbano essere verificate
3 4 significa che minimo 3 max 4 delle equazioni debbano essere verificate
4 4 significa che minimo 4 max 4 delle equazioni debbano essere verificate, cioè tutte.

La struttura di controllo Link and/or dovrà essere sempre presente nella griglia di cattura degli eventi spia, qualunque tipo di equazione o formula inserissimo.

Accanto alla funzione Link and/or, EnAlchemy è dotato anche della funzione SuperLink And/Or. Immaginiamo di aver introdotto 10 condizioni o 10 equazioni. Ipotizziamo che per ciascuna coppia di equazioni si introduca la verifica di almeno una delle due. Avremo 5 Link And/or con punteggio Pmin e Pmax = 1. Potremo condizione ulteriormente i 5 Link and/or richiedendo che minimo 3 e max 5 di essi dovranno essere soddisfatti. Ecco entrare in azione il Superlink che impone
una ulteriore condizione che non applicherà direttamente alle equazioni, ma ai link and/or richiedendone la presenza di un minimo e massimo.

La griglia di cattura degli eventi spia
Per catturare gli eventi spia dobbiamo dapprima inserire le formule e le equazioni nella griglia che le accoglie. Questo lo screenshot:

E' importante comprendere, fin d'ora, gli step, le azioni da compiere per la cattura degli eventi spia, così come descritti nella immagine sopra visualizzata.

 Il tastierino equazioni o formule:

Il tastierino lo useremo ogni volta che avremo la necessità di inserire una formula, una equazione e quindi solo quando nella tipologia filtro selezioniamo la voce "Equazione"

La modalità più semplice di scrivere le equazioni è servirsi del TASTIERINO EQUAZIONALE.
Ad esso si accede facendo click sulla icona Diamante.

Esempio di inserimento di una equazione:
N.B. imparate ad avvicinare il mouse alle icone in modo da ottenere utili informazioni.

1° step: scelta della equazione dalla casella funzione (qui otterremo suggerimenti a video);
2° step: scelta dei parametri essenziali;
3° step: click sulla icona Matita;
4° step: click sul pulsante "Inserisci equazione".

L'importanza del tastierino equazioni
E' necessario imparare l'utilizzo del tastierino perchè vi permetterà di inserire le formule, le equazioni. Al tastierino si accede cliccando sulla icona "diamante" [image] che si trova affianco alla scelta della tipologia filtro :

Ecco l'immagine del tastierino:

Esempio di inserimento n° 1
 Vogliamo catturare quegli eventi ove la figura del 3° estratto di Firenze sia compresa
fra 1 e 5, cioè la figura del 3° potrà assumere valore 1, oppure 2, oppure 3, oppure 4 oppure 5.

Prendiamo il quadro estrazionale riferendoci a quello del 12 febbraio 2011:

Il 3° di Firenze corrisponde alla posizione 13: infatti ogni estratto occupa una posizione, dalla prima alla 55-esima. La prima posizione è occupata dal 1° di Bari, la seconda dal 2° di Bari...la 55-esima dal 5° della Nazionale.

Nel tastierino, nella casella "Funzione" [image] scegliamo la voce FIG (significa figura). A video ci appare la breve descrizione della formula. Si legge che "Es. FIG(13)= FIGURA DEL 3° ESTRATTO FIRENZE**** valori ammessi nelle parentesi tonde ( ) = da 01 a 55** . EnAlchemy ci indica che basterà scrivere la posizione del numero del quale vorremo calcolare la figura nella casella gialla a fianco, denominata "Parametri essenziali" [image].

Atteso che vogliamo scrivere la figura del 13-esimo estratto, nella casella Parametri essenziali indicheremo il numero 13:

.

Dopo aver inserito la formula, dovremo fare click su: . In seguito al click la formula apparirà nella griglia in alto:

In seguito al click su: la formula apparirà nella griglia di cattura-spie e cioè:

Qui, dopo aver inserito i valori PMin e PMax , 1 e 5,cliccheremo su : in modo che l'equazione venga scritta nella griglia.

Poi, nella Tipologia filtro sceglieremo la voce LINK AND/OR:

inseriremo p,min 1 e Pmax 1 e poi click su:

Infine, cliccheremo sul pulsante "Elabora" onde ottenere la cattura dei casi spia:

EnAlchemy catturerà tutte quelle estrazioni ove la figura del 3° estratto di Firenze presenti un valore compreso fra 1 a 5:

Per sapere il valore della figura del 3° estratto di Firenze nell'ultima estrazione in archivio, basterà
utilizzare il tester e ivi scriver la formula FIG(13). Proviamo?

Esempio di inserimento n° 2

Vogliamo catturare quegli eventi ove la figura del 3° estratto di Firenze sommata alla cadenza del 3° estratto su Genova sia compresa fra 3 e 8, cioè la somma potrà assumere valore 3, oppure 4, oppure 5, oppure 6 oppure 7.

Prendiamo il quadro estrazionale riferendoci a quello del 12 febbraio 2011:

Il 3° di Firenze è il 69, figura 6, mentre il 3° di Genova è il 30 cioè di cadenza "0". Quindi la somma fra figura e cadenza è 6 + 0 = 6.

Ora scriviamo la formula nel tastierino.
Il 3° di Firenze corrisponde alla posizione 13: infatti ogni estratto occupa una posizione, dalla prima alla 55-esima. La prima posizione è occupata dal 1° di Bari, la seconda dal 2° di Bari...la 55-esima dal 5° della Nazionale.

Nel tastierino, nella casella "Funzione" [image] scegliamo la voce FIG (significa figura). A video ci appare la breve descrizione della formula. Si legge che "Es. FIG(13)= FIGURA DEL 3° ESTRATTO FIRENZE**** valori ammessi nelle parentesi tonde ( ) = da 01 a 55** . EnAlchemy ci indica che basterà scrivere la posizione del numero del quale vorremo calcolare la figura nella casella gialla a fianco, denominata "Parametri essenziali" [image].

Atteso che vogliamo scrivere la figura del 13-esimo estratto, nella casella Parametri essenziali indicheremo il numero 13:
.

Dopo aver inserito la formula, dovremo fare click su: . In seguito al click la formula apparirà nella griglia in alto:

Ecco cosa ci apparirà alla fine:

In seguito al click su: la formula apparirà nella griglia di cattura-spie e cioè:

Qui, dopo aver inserito i valori PMin e PMax , 3 e 8,cliccheremo su : in modo che l'equazione venga scritta nella griglia.

Poi, nella Tipologia filtro sceglieremo la voce LINK AND/OR:
inseriremo p,min 1 e Pmax 1 e poi click su:

Infine, cliccheremo sul pulsante "Elabora" onde ottenere la cattura dei casi spia:

EnAlchemy catturerà tutte quelle estrazioni ove la figura del 3° estratto di Firenze sommata alla cadenza del 3° estratto di Genova fornisca un valore compreso fra 3 a 8:

Per sapere il valore della somma fra la figura del 3° estratto di Firenze e la cadenza del 3° estratto di genova nell'ultima estrazione in archivio, basterà utilizzare il tester e ivi scriver la formula FIG(13) + CAD(18). Proviamo?

Clicca qui ritornare al menù principale

Cliccare sul pulsante next per andare avanti e prev indietro ,nel tour guidato


Formule di cattura spie

EnAlchemy: applicazioni ed utilizzo delle equazioni

Prendete, se non il vizio, l'abitudine di avvicinare il mouse alle icone: otterrete informazioni lampo sulla funzione svolta
In EnAlchemy sono presenti di default MOLTI EVENTI SPIA GIA' CATTURATI che vi agevoleranno nello studio e nell'approfondimento degli stessi, anche attraverso modifiche simulative.
I pacchetti spia già preparati li richiameremo nella sezione spie attraverso la icona:
Poi, aggiorneremo la data di fine ricerca e infine cliccheremo su elabora.

In EnAlchemy, la cattura di ogni accadimento spia, di qualunque fenomeno estrazionale, è resa possibile dal modulo "Spie" che è raggiungibile sia cliccando sulla omonima voce del menù laterale, sia attingendo al menù in alto (Sezione spie) alla voce "Spie statistiche".

Niente sfugge...nemmeno la buena suerte: qualsivoglia evento numerico, CICLOMETRICO, SPIOMETRICO, STATISTICO, LEGATO AI RITARDI E ALLE FREQUENZE, alle estrazioni mensili, periodiche, giornaliere, annuali trova trattazione completa nel modulo "Spie".

Le varie tipologie di filtro della griglia cattura-spie

Appresso esporremo alcuni esempi di cattura semplici, ma potenti.
 Siamo nel modulo spie. Ricordiamo gli step necessari a catturare i casi, gli eventi sui quali ci baseremo per il calcolo delle previsioni.

  • 1) bisogna dapprima decidere quale tipo di spia catturare e scegliere il filtro di cattura;
  • 2)bisogna inserire i parametri di ricerca, cioè data inizio e fine ricerca
  • 3)bisogna inserire le formule nell'apposita griglia;
  • 4)bisogna, indi, elaborare, cliccando sul pulsante "Elabora";
  • 5)bisogna salvare i casi spia catturati, cliccando sul pulsante a forma di dischetto.

    •

Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 1: sortita del numero 90 su Bari in qualunque posizione
Filtro da usare :Num Vs Pos

Procediamo alla cattura del 90 in qualunque posizione.
Il filtro di Cattura della spia 90 è Num VS/Pos:

La notazione è abbastanza semplice: prima scriviamo il numero, poi il cancelletto # e poi la posizione o le posizioni. La posizione o le posizioni sono facili da individuare. Ad esempio: volendo ricercare la sortita del 90 in qualunque posizione su Firenze, scriveremo 90#11.12.13.14.15, in quanto l'11-esimo, il 12-esimo, il 13-esimo, il 14-esimo e il 15-esimo numero del quadro estrazionale corrispondono al 1°, 2°, 3°, 4° e 5° estratto su Firenze: basta rimirare la:

Ovviamente nulla vieta che possiamo anche effettuare la ricerca del determinato su Firenze. Vogliamo, ad esempio, che il numero spia 90 sortisca in 2ª e 3ª posizione sulla ruota gigliata: dalla tabella estrazioni leggiamo che la 2ª posizione su Firenze occupa la 12-esima casella e la 3ª posizione occupa la 13-esima casella. Quindi scriveremo: 90#12.13.

Ma ritorniamo alla modalità di inserimento della sortita del numero 90 su Bari in qualunque posizione.
 1° step: si sceglie dal filtro la voce Num Vs Pos;
2°step: si inserisce la notazione 90#01.02.03.04.05;
3° step: si inserisce sia in Pmin che Pmax il numero 1;
4° step: si clicca sul pulsante "nuovo"
5° step: si inserisce dal filtro la voce Link And/Or;
6° step: si inserisce sia in Pmin che Pmax il numero 1;
7° step: si clicca sul pulsante "nuovo"
8° step: si clicca sul pulsante Elabora.

Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 2: sortita del numero 90 su Bari in prima posizione

E' molto semplice catturare l'estratto determinato.
La notazione usata è: numero/i # posizione/i.
Esempi:
90#01 significa 90 in prima posizione su Bari* Pmin e Pmax = a 1(punteggio minimo e max);
 90#06 significa 90 in prima posizione su Cagliari* Pmin e Pmax = a 1(punteggio minimo e max);
90#09 significa 90 in quarta posizione su Cagliari*Pmin e Pmax = a 1(punteggio minimo e max);
 90#01.10 significa 90 o in prima posizione su Bari o in quinta posizione su Cagliari;
 90.23#01.02 significa 90 e/o 23 in prima e/o seconda posizione su Bari*Pmin e Pmax = a 1
 90.23.35#01.02.03 significa 90 e/o 23 e/o 35 in 1ª e/o 2ª e/o 3ª posizione* Pmin e Pmax = a 1.

La posizione la si individua rimirando il quadro estrazioni. Se ad esempio vi chiedessi: a cosa corrisponde la posizione 25? Avendo davanti il quadro estrazionale facilmente verificheremmo che alla posizione 25 corrisponde il 5° estratto di Milano.

 Come si inserisce l'evento spia semplice della sortita del numero 90 su Bari in prima posizione?

1° step: si sceglie dal filtro la voce Num Vs Pos;
2°step: si inserisce nella casella marroncino la notazione 90#01;
3° step: si inserisce sia in Pmin che Pmax il numero 1;
4° step: si clicca sul pulsante "nuovo"
5° step: si inserisce dal filtro la voce Link And/Or;
6° step: si inserisce sia in Pmin che Pmax il numero 1;
7° step: si clicca sul pulsante "nuovo"
8° step: si clicca sul pulsante Elabora.

Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 3: sortita dell'ambo 29.30 su Genova

Quando dobbiamo catturare la sortita di un ambo QUALUNQUE, possiamo scegliere una combinazione numerica composta da 2,3,4 etc numeri all'interno della quale deve manifestarsi l'ambo e dobbiamo decidere la ruota o le ruote ove quest'ambo debba palesarsi.

La notazione è simile a quella della ricerca dell'ambata, l'unica variazione consisterà nell'inserire in Pmin e Pmax il valore 2, che significa trovami due numeri fra quelli da me indicati.

Esempi
29.30#16.17 significa sortita dell'ambo 29.30 nelle posizioni 16 e 17 che corrispondono ai primi due posti su Genova con punteggio minimo e Max= a 2 (Pmin e Pmax =2)

 29.30.35#16.17.18 significa sortita di un ambo facente parte della terzina 29.30.35 nelle posizioni 16-17-18, corrispondenti al 1°, 2° e 3° di Genova con punteggio min e punteggio max pari a 2
(Pmin e Pmax = 2).

29.30.35.36.37#16.17.18.19.20 significa sortita di un ambo facente parte della cinquina 29.30.35.36.37 nelle posizioni 16-17-18-19-20, corrispondenti al 1°, 2°,3°, 4° e 5° di Genova con punteggio min e punteggio max pari a 2 (Pmin e Pmax = 2).

Possiamo scrivere la lunghetta, la formazione numerica che più desideriamo, così come possiamo scegliere le posizioni ove l'ambo dovrà sortire.

Ritorniamo al nostro esempio.
 Evento spia semplice 3: sortita dell'ambo 29.30 su Genova

1° step: si sceglie dal filtro la voce Num Vs Pos;
2°step: si inserisce nella casella marroncino la notazione 29.30#16.17.18.19.20;
3° step: si inserisce sia in Pmin che Pmax il numero 2;
4° step: si clicca sul pulsante "nuovo"
5° step: si inserisce dal filtro la voce Link And/Or;
6° step: si inserisce sia in Pmin che Pmax il numero 1;
7° step: si clicca sul pulsante "nuovo"
8° step: si clicca sul pulsante Elabora.

Avrete notato che la notazione per catturare la sortita coi numeri dall'1 al 90 è simile sia quando dobbiamo ricercare l'uscita di un numero , sia quando dobbiamo ricercare la estrazione di due numeri: l'unica modifica riguarda il valore da attribuire al Pmin e Pmax. Se in esso inseriamo 1, EnAlchemy ricerca la sortita di almeno 1 numero fra quelli da noi ricercati. Se inseriamo 2, EnAlchemy ricerca almeno un ambo fra i numeri da noi indicati; se inseriamo 3 ricerca almeno un terno fra i numeri da noi indicati e così fino alla cinquina. Parimenti, possiamo scrivere in Pmin 2 e Pmax 3: in questo caso EnAlchemy ricercherà minimo 2 e max 3 numeri fra quelli da noi indicati.

 Esempio Pmin 1 e Pmax 1
 29.30.35.36.37#16.17.18.19.20 significa sortita di un numero facente parte della cinquina 29.30.35.36.37 nelle posizioni 16-17-18-19-20, corrispondenti al 1°, 2°,3°, 4° e 5° di Genova con punteggio min e punteggio max pari a 1 (Pmin e Pmax = 1);

 Esempio Pmin 1 e Pmax 2
 29.30.35.36.37#16.17.18.19.20 significa sortita di almeno un numero e max 2 facente parte della cinquina 29.30.35.36.37 nelle posizioni 16-17-18-19-20, corrispondenti al 1°, 2°,3°, 4° e 5° di Genova con punteggio min= 1 e punteggio max pari a 2 (Pmin= 1 e Pmax = 2);
Esempio Pmin 2 e Pmax 2
 29.30.35.36.37#16.17.18.19.20 significa sortita di due numeri facenti parte della cinquina 29.30.35.36.37 nelle posizioni 16-17-18-19-20, corrispondenti al 1°, 2°,3°, 4° e 5° di Genova con punteggio min e punteggio max pari a 2 (Pmin e Pmax = 2);

 Esempio Pmin 2 e Pmax 3
 29.30.35.36.37#16.17.18.19.20 significa sortita di almeno due numeri e max 3 facenti parte della cinquina 29.30.35.36.37 nelle posizioni 16-17-18-19-20, corrispondenti al 1°, 2°,3°, 4° e 5° di Genova con punteggio min= 2 e punteggio max pari a 3 (Pmin= 2 e Pmax = 3);

 Esempio Pmin 3 e Pmax 3
 29.30.35.36.37#16.17.18.19.20 significa sortita di tre numeri facenti parte della cinquina 29.30.35.36.37 nelle posizioni 16-17-18-19-20, corrispondenti al 1°, 2°,3°, 4° e 5° di Genova con punteggio min e punteggio max pari a 3 (Pmin e Pmax = 3);

Quindi abbiamo imparato almeno una funzione importante:
 PMin = punteggio(Presenza) minimo *** PMax = Punteggio (Presenza) massimo.
Il punteggio minimo indica il valore minimo che vogliamo attribuire al risultato della nostra ricerca, mentre il punteggio massimo è il valore massimo che vogliamo attribuire al risultato della
nostra ricerca

Chiariamo il significato della voce Link and/or
Nella griglia di cattura degli eventi spia possiamo scrivere quante equazioni e formule desideriamo. Poniamo d'averne inserite 4. Con il controllo Link and/or possiamo chiedere a EnAlchemy di catturare gli eventi spia quando tutte e 4 le equazioni o formule siano state verificate, oppure che almeno due delle equazioni o formule siano verificate. Negli esempi sopra descritti abbiamo inserito una sola formula e quindi vien da sè che alla voce Pmin e Pmax di Link And/Or l'unico valore possibile fosse 1. Se avessimo inserito due formule, due equazioni, allora avremmo potuto decidere se accettare solo quelle spie soddisfacenti le due formule, le due equazioni , oppure anche quelle spie ove almeno una delle equazioni, o formule, fosse verificata.

Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 4: tecniche basate sulla prima, seconda, terza, quarta etc estrazione mensile
Filtro da usare :Estraz.Mensile

 Filtro Estrazione mensile (Estraz. Mensile )
Le tecniche realizzabili col filtro Estraz. Mensili sono quelle che ben conosciamo: metodi per i quali il calcolo viene eseguito ad ogni prima, seconda, terza, quarta, quinta, sesta, settima etc etc estrazione mensile.
 Tali metodologie le ritroviamo sui giornali di settore o pubblicate nei forum e con le quali avrete dimestichezza essendo di numero davvero consistente.
Operativamente, la notazione usata alla quale attenersi è molto semplice.
Si sceglie come tipologia filtro Estraz. Mensili

Si inserisce la notazione nello spazio apposito

Ecco la notazione da inserire:
 1) Cattura della prima estrazione del mese: notazione da usare = 01
 2) Cattura della seconda estrazione del mese: notazione da usare = 02
3) Cattura della terza estrazione del mese: notazione da usare = 03
 4) Cattura della quarta estrazione del mese: notazione da usare = 04
5) Cattura della quinta estrazione del mese: notazione da usare = 05
 6) Cattura della sesta estrazione del mese: notazione da usare = 06
7) Cattura della settima estrazione del mese: notazione da usare = 07
 8) Cattura della ottava estrazione del mese: notazione da usare = 08
9) Cattura della nona estrazione del mese: notazione da usare = 09
 10) Cattura della decima estrazione del mese: notazione da usare = 10
11) Cattura della undicesima estrazione del mese: notazione da usare = 11
 12) Cattura della dodicesima estrazione del mese: notazione da usare = 12
13) Cattura della tredicesima estrazione del mese: notazione da usare = 13
 14) Cattura della quattordicesima estrazione del mese: notazione da usare = 14

A queste formule vanno aggiunte altre 3 e cioè:
a) Cattura della terzultima estrazione del mese: notazione da usare = TU
b) Cattura della penultima estrazione del mese: notazione da usare = PU
c) Cattura dell' ultima estrazione del mese: notazione da usare = UU

Una volta inserita la notazione si clicca su
si inserisce dal filtro la voce Link And/Or;
si inserisce sia in Pmin che Pmax il numero 1;
si clicca sul pulsante "nuovo"
si clicca sul pulsante Elabora.

consideriamo come estrazione di riferimento quella del
12 febbraio 2011

Se ci rechiamo nella sezione di aggiornamento archivi, cioè quella tradizionale ove sono presenti le diverse tabelle, agevolmente leggeremmo che il 12 febbraio 2011 corrisponde alla sesta estrazione del mese:

Siamo pronti per catturare le estrazioni seste del mese comprese fra una data inizio e fine ricerca?

1° step: si sceglie dal filtro la voce Estraz.Mensili;
2°step: si inserisce nella casella marroncino la notazione 06 cioè sesta;
3° step: si clicca sul pulsante "nuovo"
4° step: si inserisce dal filtro la voce Link And/Or;
5° step: si inserisce sia in Pmin che Pmax il numero 1;
6° step: si clicca sul pulsante "nuovo"
7° step: si clicca sul pulsante Elabora.

Ecco il risultato della elaborazione

Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 5: tecniche basate su date estrazionali a scelta dell'utente
Filtro da usare :Arco Temporale

Ecco l'immagine di utilizzo del Filtro Arco Temporale

Spesso ci può capitare di voler studiare solo una parte dell'archivio estrazionale fra due date a nostra scelta.
Ad esempio: studio delle sole estrazioni comprese fra il 12 febbraio e 30 giugno; oppure analisi delle sole estrazioni comprese fra il 1° luglio e il 31 dicembre.
 Raramente troverete tecniche con tali impostazioni sui forum o giornali di settore e quindi gli utilizzatori di EnAlchemy potranno sbalordire amici, conoscenti e appassionati mostrando loro elaborazioni così particolari.

Operativamente, la notazione usata alla quale attenersi è molto semplice.
Si sceglie come tipologia filtro Arco temporale

Si inserisce la notazione nello spazio apposito

Ecco alcuni esempi di notazione da inserire:
 1) Cattura delle sole estrazioni comprese fra il 20 gennaio e 30 giugno: notazione = 20.01#30.06
 2) Cattura delle sole estrazioni comprese fra il 2 febbraio e 10 ottobre: notazione = 02.02#10.10

Per comprendere la notazione dovrete fare riferimento al modo col quale solitamente scriviamo le date.
Ad esempio: il 20 gennaio lo scriviamo 20.01 ( Giorno 20 - 1° mese dell'anno);
30 giugno lo scriviamo 30.06 (Giorno 30 - 6° mese dell'anno);
2 febbraio lo scriviamo 02.02 ( Giorno 02 - mese 2° dell'anno).

Operativamente, verifichiamo come si catturano le sole estrazioni comprese fra il 20 gennaio e 30 giugno: notazione = 20.01#30.06

 1) Si sceglie come tipologia filtro Arco temporale
2) Si scrive la notazione 20.01#30.06 nell'apposito spazio
3) Si clicca su nuovo
4) si inserisce dal filtro la voce Link And/Or;
5° step: si inserisce sia in Pmin che Pmax il numero 1;
6° step: si clicca sul pulsante "nuovo"
7° step: si clicca sul pulsante Elabora.

Ecco il frutto della elaborazione

Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 6: tecniche basate sui giorni della settimana nei quali si tiene l'estrazione
Filtro da usare :Giorni settimanali

Ecco immagine di utilizzo del Filtro Giorni Settimanali

Esempio: catturami le sole estrazioni del lunedì comprese fra una data inizio e fine ricerca;
Esempio: catturami le sole estrazioni del sabato comprese fra una data inizio e fine ricerca;

Esempio: catturami le sole estrazioni del martedì comprese fra una data inizio e fine ricerca.

Questo tipo di tecniche ci permettono di studiare il quadro estrazionale solo con riferimento alle estrazioni tenutisi in giorni specifici della settimana, tanto che sarà possibile creare metodi esclusivamente basati sulle sole estrazioni del lunedì dal 1945 a tutt'oggi, oppure sulle sole estrazioni del giovedì in vigore da quando lo Stato ha deciso di avviare 3 estrazioni a settimana; oppure le sole estrazioni di mercoledì che erano in voga quando le estrazioni settimanali erano solo due.

Operativamente, la notazione usata alla quale attenersi è molto semplice.
Si sceglie come tipologia filtro Giorni settimanali

Si inserisce la notazione nello spazio apposito

Ecco alcuni esempi di notazione da inserire:
 1) Cattura delle sole estrazioni del mercoledì: notazione = ME
 2) Cattura delle sole estrazioni lunedì: notazione = LU
 3) Cattura delle sole estrazioni martedì: notazione = MA
 4) Cattura delle sole estrazioni giovedì: notazione = GI
 5) Cattura delle sole estrazioni venerdì: notazione = VE
 6) Cattura delle sole estrazioni sabato: notazione = SA

Potremo catturare le sole estrazioni del lunedì e contemporaneamente anche quelle del sabato; oppure potremo catturare le estrazioni del martedì e del mercoledì; oppure potremo catturare le estrazioni del lunedì, del martedì e del mercoledì contemporaneamente.

Ecco alcuni esempi di notazione da inserire per le catture multiple:
 1) Cattura delle estrazioni del mercoledì e del giovedì: notazione = ME.GI
 2) Cattura delle estrazioni del lunedì, mercoledì e sabato: notazione = LU.ME.SA
 Catturiamo, a mo' d'esempio, le estrazioni del martedì soltanto:

1) Si sceglie come tipologia filtro Giorni settimanali

2) Si scrive la notazione MA nell'apposito spazio
3) Si clicca su nuovo
4) si inserisce dal filtro la voce Link And/Or;
5° step: si inserisce sia in Pmin che Pmax il numero 1;
6° step: si clicca sul pulsante "nuovo"
7° step: si clicca sul pulsante Elabora.

Catturiamo, a mo' d'esempio, le estrazioni del martedì e mercoledì:

1) Si sceglie come tipologia filtro Giorni settimanali

2) Si scrive la notazione MA.ME nell'apposito spazio
3) Si clicca su nuovo
4) si inserisce dal filtro la voce Link And/Or;
5° step: si inserisce sia in Pmin che Pmax il numero 1;
6° step: si clicca sul pulsante "nuovo"
7° step: si clicca sul pulsante Elabora.

Ecco la immagine completa della cattura delle estrazioni di martedì e mercoledì contemporaneamente

Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 7: tecniche basate sugli anni pari e dispari
Filtro da usare :Anni P/D
Ecco immagine di utilizzo del Filtro Anni P/D

Filtro Anni Pari e Dispari (Anni P/D)

Esempio: catturami le sole estrazioni degli anni pari, come 2002-2004 etc, oppure catturami le sole estrazioni degli anni dispari. Siamo al 2011 e quindi potrebbe risultare utile studiare il quadro estrazionale considerando le sole estrazioni dispari. Si tratterà di analisi a passo 1 dell'archivio concorsi e non spesso troviamo metodologie di tal genere sui giornali di settore o nei forum.

La notazione da usare è: Anni Pari= si scriverà P nella casella

Per gli anni Dispari = si scriverà D nella casella
Basteranno pochi step per elaborare questa modalità di cattura. Eccoveli:
 1) Si sceglie come tipologia filtro Anni P/D

2) Si scrive la notazione P oppure D nell'apposito spazio [image] OPPURE
3) Si clicca su nuovo
4) si inserisce dal filtro la voce Link And/Or;
5° step: si inserisce sia in Pmin che Pmax il numero 1;
6° step: si clicca sul pulsante "nuovo"
7° step: si clicca sul pulsante Elabora.

Ecco il risultato della elaborazione per gli anni Dispari

 Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 8: tecnica basata sulla statistica continua
Filtro da usare :Statistica Continua
Filtro Statistica Continua (Statistica CONTINUA)

La suddivisione in blocchi, ciascuno contenente un numero di estrazioni a scelta, ci consente poi di verificare per ciascuno dei blocchi stessi le migliori combinazioni, quei numeri che maggiormente si sono ripetuti.

Immaginiamo di avere a disposizione un set costituito da 180 estrazioni,compreso tra una data di inizio e fine ricerca. Tale struttura potremmo suddividerla in 20 blocchi ciascuno composto da 20 estrazioni ( infatti,20 x 9 = 180),oppure in 30 blocchi da 6 estrazioni cadauno. La suddivisione in blocchi ci permetterà, poi, di analizzare ciascuno di esso e rintracciare le combinazioni di numeri fissi, oppure le combinazioni algoritmiche che abbiano sempre fornito l'esito in ciascuno dei 20 o 30 blocchi,in modo da ottenere un modello previsionale che con buona approssimazione predica il futuro".

 La cattura in base alla Statistica Continua è molto semplice. Basterà seguire gli step appresso indicati:

1) Si sceglie come tipologia filtro Statistica Continua

2) Si sceglierà dalla casella le estrazioni che dovranno contenere ciascuno dei blocchi

3) Si clicca su nuovo
4) si inserisce dal filtro la voce Link And/Or;
5° step: si inserisce sia in Pmin che Pmax il numero 1;
6° step: si clicca sul pulsante "nuovo"
7° step: si clicca sul pulsante Elabora.

Poniamo di voler suddividere le estrazioni comprese fra il 17 marzo 2009 e il 12 febbraio 2011 in blocchi da 10 estrazioni. Tra le due date in concorsi sono 300 e quindi suddividendo le 300 estrazioni in blocchi da 10 concorsi cadauno, otterremo 30 blocchi.

1) Si sceglie come tipologia filtro Statistica Continua

2) Si sceglierà dalla casella le estrazioni che dovranno contenere ciascuno dei blocchi cioè 10

3) Si clicca su nuovo
4) si inserisce dal filtro la voce Link And/Or;
5° step: si inserisce sia in Pmin che Pmax il numero 1;
6° step: si clicca sul pulsante "nuovo"
7° step: si clicca sul pulsante Elabora.

Filtro Equazioni (Equazione)
 In termini quantistici, questa funzione ci assicura la cattura di così tanti accadimenti del quadro estrazionale da rischiare l' inscimunimento: ma niente paura, perchè le renderò semplici nell'applicazione

Quali sono le formule utilizzabili? (attenzione le formule sono colorate in verde. Dopo il segno "=" troverete una descrizione di cosa faccia la formula stessa).

FUN_1=DEC** Esempio DEC(03) = Decina del 3°BA** valori ammessi nelle parentesi tonde
( ) = da 01 a 55**

 FUN_2=NUM** Esempio NUM(07)= 2° ESTRATTO DI CAGLIARI. Con 07 si indica la posizione. Essa, infatti, è la settima casella nel quadro estrazionale e corrisponde appunto al secondo numero estratto su CAGLIARI.** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_3=FIG** Esempio FIG(13)= FIGURA DEL 3° ESTRATTO FIRENZE**** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_4=CAD** Esempio CAD(54) = CADENZA DEL 4° ESTRATTO NAZIONALE** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_5=SQR** Esempio SQR(55) = RADICE QUADRATA DEL 5° ESTRATTO NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_6=VER** Esempio VER(55) = VERTIBILE DEL 5° ESTRATTO NAZIONALE** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_7=DDE** Esempio DDE(55) = DIAMETRALE DECINA DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_8=DIA** Esempio DIA(55) = DIAMETRALE DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_9=S91** Esempio S91(55) = SIMMETRICO A 91 DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_10=C90** Esempio C90(55) = COMPLEMENTO A 90 DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_11=DIS** Esempio DIS(01.05) = DISTANZA FRA 1°BA e 5°BA** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_12=DIF** Esempio DIF(21.25) = DIFFERENZA ASSOLUTA fra 1° MI e 5°MI ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_13=UNI** Esempio UNICD(01.55) = UNIONE della Cadenza 1°BA e Decina 5°NZ, oppure UNIYW(02.53) = UNIONE fra il complemento90 del 2°BA ed il diametrale del 3°NZ. Le due lettere finali indicano, quindi, cosa UNIRE. C=Cadenza, D=Decina, F=Figura, V=Vertibile, Y=Complemento90, S=Simmetrico91, W=Diametrale, J=Diametrale in Decina** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_14=LUN** Esempio LUN09{1}(01.78.89) = prende la lunghetta FISSI 01.78.89 su Torino (il valore dopo LUN può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso precedente e indica i punti realizzati.

 FUN_15=LUX** Esempio LUX09{1}(01.02.55) = preleva le posizioni 1Ba, 2Ba e 5Nz su Torino (il valore dopo LUX può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e indica i punti totalizzati ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_16=LUV** Esempio LUV09{1}(01.02.55) = preleva le posizioni 1Ba, 2Ba e 5Nz su Torino (il valore dopo LUV può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e le confronta con quelle di Torino del concorso attuale** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_17=SOM** Esempio SOM09{1}(85.44.23) = prende le 10 somme su Torino (il valore dopo SOM può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e le confronta con le somme 85.44.23

 FUN_18=DSV** Esempio DSV09{1}(85.44.23) = prende le 10 distanze su Torino (il valore dopo DSV può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e le confronta con le distanze 85.44.23

 FUN_19=DSI** Esempio DSI{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno distanze ISOTOPE svincolate** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

 FUN_20=SOI** Esempio SOI{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno somme ISOTOPE svincolate** valori ammessi nelle parentesi tonde ( ) = da 01 a .11**

 FUN_21=ACO** Esempio ACO{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno come minimo l'ambo in comune** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

 FUN_22=AIS** Esempio AIS{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno ambi isotopi in comune** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

 FUN_23= CLU** Esempio CLU21{1}(18.20.89) = analizza la terzina fissa 18.20.89 (ma anche lunghette maggiori) e indica quante coppie di ruote presentano almeno 2 punti su ruota A e 1 punto su ruota B o viceversa.

FUN_24=SUM** Esempio SUM(01.05) = SOMMA 1°BA e 5°BA e procede, eventualmente, a fare il fuori 90.** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_25=ATR** Esempio ATR(01.05.55) = Calcola area del TRIANGOLO che si forma disponendo sul cerchio ciclometrico il valore del 1°BA, 5°BA e 5°NZ. Il valore max che può assumere l'area del triangolo è 300, nel caso di terzine simmetriche come ad esempio la 30.60.90. L'AREA DEL TRIANGOLO è: A x B x C / 4r(90). Utilizzando ATR(01.05.55)+ ATR(01.06.55) SI OTTERRA' L'AREA DEL QUADRILATERO. UTILIZZANDO IL TRIPLO ATR SI OTTERRA' L'AREA DEI POLIGONI.

 FUN_26=RAD** Esempio RAD{2}(09) = Calcola la RADICE QUADRATA del numero composto dai 5 estratti sulla ruota di TORINO**notazione(09), di 2 concorsi precedenti **Notazione {2}**. La ruota 01 è BARI, la 02 CAGLIARI e così via fino alla 11 che è la ruota NAZIONALE (Trattasi dei valori inclusi fra parentesi tonde). I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

 FUN_27=PIR** Esempio PIR{9}(07) = Calcola la PIRAMIDE del numero formato dai 5 estratti sulla ruota di PALERMO **Notazione (07)** di 9 concorsi precedenti **Notazione {9}**. La ruota 01 è BARI, la 02 CAGLIARI e così via fino alla 11 che è la ruota NAZIONALE (Trattasi dei valori inclusi fra parentesi tonde). I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

FUN_28=RIT# Es. RIT{3}(55) = Calcola il ritardo del fisso 55 nella sestina superenalotto, di tre concorsi prima **notazione {3}***Il valore del ritardo viene misurato facendo riferimento a un attimo prima della sua estrazione dall'urna. (Se nell'ultima estrazione sortisce il 25, il ritardo viene calcolato facendo riferimento al periodo che precede la sua estrazione. I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

 FUN_29= Es. SOX{3}(0.1.0.0) = Si pone, in questo caso, innanzitutto 3 concorsi indietro (parametro opz.). Scandaglia il quadro estrazionale ed esegue la somma "manipolata" dei 5 estratti a coppie di ruote. I valori scritti in parentesi tonda, devono essere necessariamente quattro separati da un punto, descrivono le operazioni da compiere sulle somme calcolate. I primi due termini variano da 0 a 5 (0=nessuna azione, 1=vertibile, 2=Complemento a 90, 3=Simmetrico a 91, 4=Diametrale, 5=Diametrale in decina) e "manipolano" la somma ottenuta sulla coppia di ruote in oggetto. Il terzo termine può assumere solo valore =0 (applica il fuori90) o =1 (no fuori90) sulla somma. Qualora si usassero i "manipolatori" il fuori90 verrebbe sempre applicato sul risultato finale ottenuto. Il quarto termine, se uguale a zero indica che vengono esaminate tutte e 55 le coppie di ruote, altrimenti viene mantenuta una ruota come fissa e le restanti a girare. Il quarto termine, pertanto, può assumere valori da 0 a 11.

FUN_30=LUR# Es. LUR2E{1}(18.20.89) = analizza la terzina fissa 18.20.89 (ma anche lunghette maggiori) di {1} concorso fa per la sorte di punti 2 (E=esatti, M=Minimo) scandagliando le 11 ruote, indicando quante ruote soddisfano la condizione.
FUN_31Es. SUP SUP{1}(02.03.89) si pone 1 concorso indietro, prende la terzina fissa 02.03.89 e la confronta coi sei numeri della combinazione superenalotto ed indica quanti punti ha totalizzato. Il valore temporale fra parentesi graffe è opzionale ed è variabile da 1 a 9.

FUN_32=Es. JOL{1}Es. JOL{1}(02.89) si pone 1 concorso indietro, prende la coppia fissa 02.89 e la confronta col numero JOLLY della combinazione Superenalotto ed indica quanti punti ha totalizzato. Il valore temporale fra parentesi graffe è opzionale ed è variabile da 1 a 9.

FUN_33=Es. STAT{1}Es. STA{1}(18.89) si pone 1 concorso indietro, prende la coppia fissa 18.89 e la confronta col numero SUPER STAR della combinazione Superenalotto ed indica quanti punti ha totalizzato. Il valore temporale fra parentesi graffe è opzionale ed è variabile da 1 a 9.

FUN_34=RSS# Es. RSS{3}(55) = Calcola il ritardo del fisso 55 sulla combinazione SuperStar,di tre concorsi prima **notazione {3}***Il valore del ritardo viene misurato facendo riferimento a un attimo prima della sua estrazione dall'urna. (Se nell'ultima estrazione sortisce il 25, il ritardo viene calcolato facendo riferimento al periodo che precede la sua estrazione. I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

Potremo usare formule singole;
potremo far uso di formule multiple;
potremo far uso di formule nidificate;
potremo combinare le formule in ogni modo.

 Inserimento del filtro estrazioni:

La modalità più semplice di scrivere le equazioni è servirsi del TASTIERINO EQUAZIONALE.
Ad esso si accede facendo click sulla icona Diamante. Siete di curiosi di vedere come sia fatto?
Vi accontenterò:

Esempio di inserimento di una equazione:
 N.B. imparate ad avvicinare il mouse alle icone: potrebbero consigliarvi qualcosa.
1° step: scelta della equazione dalla casella funzione (qui otterremo suggerimenti a video);
2° step: scelta dei parametri essenziali;
3° step: click sulla icona Matita;
4° step: click sul pulsante "Inserisci equazione".

Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 9: tecnica basata sul Decine
Filtro da usare :Equazione
Esaminiamo la formula Dec che significa decine
 FUN_1 ** DEC**= Esempio DEC(03) = Decina del 3°BA** valori ammessi nelle parentesi tonde ( ) = da 01 a 55

Quali sono le decine?

Decina 0 | 1 2 3 4 5 6 7 8 9 90
Decina 1 | 10 11 12 13 14 15 16 17 18 19
Decina 2 | 20 21 22 23 24 25 26 27 28 29
Decina 3 | 30 31 32 33 34 35 36 37 38 39
Decina 4 | 40 41 42 43 44 45 46 47 48 49
Decina 5 | 50 51 52 53 54 55 56 57 58 59
Decina 6 | 60 61 62 63 64 65 66 67 68 69
Decina 7 | 70 71 72 73 74 75 76 77 78 79
Decina 8 | 80 81 82 83 84 85 86 87 88 89

Consideriamo la estrazione di riferimento, e cioè quella del 12 febbraio 2011.

Volendo trasformare ciascun numero della estrazione nelle relative decine, basterà dare uno sguardo alla tabella omonima.

Proponiamoci di catturare il seguente evento: quando la decina del 2° estratto di Cagliari è pari a 3, cioè quando il 2° estratto di Cagliari è un numero compreso fra 30 e 39.

1° step: si sceglie dal filtro la voce equazione;
2°step: si clicca sulla icona diamante [image] e si apre il tastierino
3° step: nel tastierino equazioni si scrive la formula Dec(07)

4° step: si inserisce sia in Pmin che Pmax il numero 3;
5° step: si clicca sul pulsante "nuovo"
6° step: si inserisce dal filtro la voce Link And/Or;
7° step: si inserisce sia in Pmin che Pmax il numero 1;
8° step: si clicca sul pulsante "nuovo"
9° step: si clicca sul pulsante Elabora.

Dopo il click su [image] otteniamo la cattura di tutte quelle estrazioni ove il 2° estratto di Cagliari sia un numero di Decina 3.

Nella voce Pmin e Pmax abbiamo inserito il numero 3;
richiedendo espressamente che sia di decina 3 il 2° estratto di Cagliari. Nulla vieterebbe
di modificare i valori pmin e pmax inserendo 2.3, che indicherà al software di catturare quegli eventi spia ove il 2° estratto di Cagliari sia di decina 2 oppure 3. In questo caso abbiamo catturato decine diverse e nulla osta che possiamo variare a piacimento Pmin e Pmax inserendo i valori che piu' ci aggradano. Ad esempio: volendo catturare quei casi in cui la decina del 2° estratto di Cagliari sia compreso fra 2 e 6, basterà scrivere in Pmin = 2 e in Pmax = 6

 Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 9: tecnica basata sulla cattura di un numero qualunque
Filtro da usare :Equazione
Esaminiamo la formula Num che significa Numero
FUN_2=**NUM** Esempio NUM(07)= 2° ESTRATTO DI CAGLIARI. Con 07 si indica la posizione. Essa, infatti, è la settima casella nel quadro estrazionale e corrisponde appunto al secondo numero estratto su CAGLIARI.** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 Proponiamoci di catturare il seguente evento: quando il 2° estratto di Cagliari è pari a 32, cioè il numero occupante la settima posizione nel quadro estrazionale sia pari a 32.
 1° step: si sceglie dal filtro la voce equazione;
2°step: si clicca sulla icona diamante [image] e si apre il tastierino
3° step: nel tastierino equazioni si scrive la formula Num(07)

4° step: si inserisce sia in Pmin che Pmax il numero 32;
5° step: si clicca sul pulsante "nuovo"
6° step: si inserisce dal filtro la voce Link And/Or;
7° step: si inserisce sia in Pmin che Pmax il numero 1;
8° step: si clicca sul pulsante "nuovo"
9° step: si clicca sul pulsante Elabora.

Dopo aver cliccato su [image] otteniamo la cattura di tutti quei casi in cui il 2° estratto di Cagliari sia il n. 32. Nulla vieta che possiamo ricercare i casi in cui il 2° di Cagliari oscilli fra il valore 32 ( cioè sia il numero 32) e il valore 55, cioè sia il numero 55. Scriveremo in Pmin = 32 e in Pmax = 55 e EnAlchemy catturerà tutti quegli eventi nei quali il 2° estratto di Cagliari sia un numero compreso fra 32 e 55.

 Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 10: tecnica basata sulla somma fra cadenze e figure
Filtro da usare :Equazione
Esaminiamo la formula CAD e FIG che significano Cadenza e Figura

FUN_3=FIG** Esempio FIG(13)= FIGURA DEL 3° ESTRATTO FIRENZE**** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_4=CAD** Esempio CAD(54) = CADENZA DEL 4° ESTRATTO NAZIONALE** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_4=CAD** Esempio CAD(54) = CADENZA DEL 4° ESTRATTO NAZIONALE** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

Quali sono le cadenze e le figure?

CADENZA:

si intende la serie di nove estratti, aventi in comune l'unità o cifra finale. Ad esempio, alla cadenza 2 appartengono i seguenti numeri: 2-12-22-32-42-52-62-72-82. Con i 90 estratti sono possibili dieci serie diverse.

Cadenze:

Cadenza 0: | 10 20 30 40 50 60 70 80 90
Cadenza 1: | 1 11 21 31 41 51 61 71 81
Cadenza 2: | 2 12 22 32 42 52 62 72 82
Cadenza 3: | 3 13 23 33 43 53 63 73 83
Cadenza 4: | 4 14 24 34 44 54 64 74 84
Cadenza 5: | 5 15 25 35 45 55 65 75 85
Cadenza 6: | 6 16 26 36 46 56 66 76 86
Cadenza 7: | 7 17 27 37 47 57 67 77 87
Cadenza 8: | 8 18 28 38 48 58 68 78 88
Cadenza 9: | 9 19 29 39 49 59 69 79 89

FIGURE:

la figura di un numero, si ottiene sommando la decina e l'unità dello stesso numero; se questa somma superasse il 9 , dovrebbe sottrarsi dal risultato il 9 stesso. Ad esempio, la figura del 71 è 8 perchè 7+1=8; la figura del 69 è 6 perchè 4+8=12 e 15-9=6. Le serie figurali si caratterizzano per la distanza intercorrente fra i numeri che li compongono che è pari a 9. Con i 90 estratti si formano 9 serie differenti di 10 elementi ciascuna.

Figure

Figura 1 | 1 10 19 28 37 46 55 64 73 82
Figura 2 | 2 11 20 29 38 47 56 65 74 83
Figura 3 | 3 12 21 30 39 48 57 66 75 84
Figura 4 | 4 13 22 31 40 49 58 67 76 85
Figura 5 | 5 14 23 32 41 50 59 68 77 86
Figura 6 | 6 15 24 33 42 51 60 69 78 87
Figura 7 | 7 16 25 34 43 52 61 70 79 88
Figura 8 | 8 17 26 35 44 53 62 71 80 89
Figura 9 | 9 18 27 36 45 54 63 72 81 90

Proponiamoci di catturare il seguente evento: quando la cadenza del il 5° estratto di Bari + la figura del 5° estratto di Cagliari abbia valore compreso fra 8 e 9

 1° step: si sceglie dal filtro la voce equazione;
2°step: si clicca sulla icona diamante [image] e si apre il tastierino
3° step: nel tastierino equazioni si scrive la formula (vedi immagine seguente)

4° step: si inserisce in Pmin 8 e in Pmax 9;
5° step: si clicca sul pulsante "nuovo"
6° step: si inserisce dal filtro la voce Link And/Or;
7° step: si inserisce sia in Pmin che Pmax il numero 1;
8° step: si clicca sul pulsante "nuovo"
9° step: si clicca sul pulsante Elabora.

Dopo aver cliccato su [image] otteniamo la cattura di tutti quei casi in cui la cadenza del 5° di Bari sommata alla figura del 4° di Cagliari fornisca come risultato da 8 minimo a max 9.

Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 12: tecnica basata sulla cattura di formule relative a:
FUN_6=VER** Esempio VER(55) = VERTIBILE DEL 5° ESTRATTO NAZIONALE** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_7=DDE** Esempio DDE(55) = DIAMETRALE DECINA DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_8=DIA** Esempio DIA(55) = DIAMETRALE DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_9=S91** Esempio S91(55) = SIMMETRICO A 91 DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 FUN_10=C90** Esempio C90(55) = COMPLEMENTO A 90 DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**
Filtro da usare :Equazione
FUN_6=VER** Esempio VER(55) = VERTIBILE DEL 5° ESTRATTO NAZIONALE** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**
FUN_7=DDE** Esempio DDE(55) = DIAMETRALE DECINA DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 Non abbiate timore qualora il risultato restituisse zero virgola qualcosa, in quanto i valori Pmin e Pmax accettano anche lo "zero presenze", lo "zero punteggio", la "soluzione zero" .
Un esempio. Consideriamo l'estrazione dell'11 febbraio 2010. Il 4° Naz = 9 . Il suo diametrale in decina = 4. Il 5° estratto Naz = 50. Il suo diametrale in decina = 55. Eseguendo la divisione 4: 55= 0,072. Siccome la funzione prende solo la parte intera, allora il risultato della equazione sarà pari a zero. Possiamo catturare una spia del genere? Certo che sì.

FUN_8=DIA** Esempio DIA(55) = DIAMETRALE DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**
FUN_9=S91**Esempio S91(55) = SIMMETRICO A 91 DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

FUN_10=C90** Esempio C90(55) = COMPLEMENTO A 90 DEL 5° NZ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

I termini utilizzati nella presente cattura delle spie sono: vertibile, diametrale, diametrale in decina, simmetrico a 91 e complemento a 90. Vediamo di comprendere il significato di ciascuno di essi:

DIAMETRALI:
sono due numeri aventi distanza pari a 45 unità.
Esempio: 5-50, 19-64, 44-89 ecc. Potremo calcolare il diametrale di un qualunque estratto di una estrazione. Ad esempio, il diametrale del 5° estratto di Venezia lo si calcol verificando quale valore abbia il 5° di Venezia e poi gli si aggiunge 45, effettuando l'eventuale fuori 90.

DIAMETRALI IN DECINA:
si tratta di due estratti, appartenenti alla stessa decina ed aventi distanza pari a 5 unità. Esempio: 53-58, 17-12.Il diametrale in decina di un estratto qualunque è di facile calcolo. Ad esempio, volendo calcolare il diametrale in decina del 3° di Roma, se ne prenderà il valore e si aggiungerà 5 se la cifra finale del 3° di Roma è compresa fra 0 e 4 e si sottrarrà 5 se la cifra finale del 3° di Roma è compresa fra 5 e 9.

COMPLEMENTO A 90:
il numero complementare è costituito dalla differenza matematica che intercorre fra esso ed un determinato numero, che di solito è il 90,
Esempio: il complemento a 90 del 55 sarà il 35, in quanto 90-55=35.

SIMMETRICI:
sono quei numeri che sommati danno come risultato 91. Ad esempio, 5+86=91 o 7+84=91.
Quando vogliamo calcolare il simmetrico a 91 di un numero x basterà fare 91 - x .

VERTIBILI:
il vertibile di un numero, si ottiene invertendo le cifre che lo compongono. Ad esempio, il numero vertibile del 34 è il 43. Questa regola, non è applicabile per i numeretti, i numeri di cadenza 0 e cadenza 9 ed, infine, per i numeri gemelli. Per tutti questi, infatti, si può seguire un altro criterio. Di conseguenza, il vertibile di un numeretto sarà il corrispondente zerato e quindi, per il numero 2 avremo il 20. Per i numeri di cadenza 0 e cadenza 9 ed i numeri gemelli, il vertibile sarà dato dal corrispondente numeretto e, quindi, per il 10 sarà l'1, per il 69 il 6, per l'88 sarà il numero 8 e così via, anche se rimane ammissibile accettare come vertibile del gemello lo stesso numero con finale 9: ad esempio il vertibile del 69 può anche essere il 66, e come vertibile del 79 si può considerare il relativo numero gemello e cioè 77.

Proponiamoci di catturare il seguente evento: quando la somma fra il diametrale del 5° di Bari + il complemento a 90 del 5° di Cagliari, + il diametrale in decina del 5° di Firenze, + il simmetrico a 91 del 5° di Genova, + il vertibile del 5° di Milano abbia valore compreso fra 35 e 38 ( PMIN = 35 E PMAX = 38)
 1° step: si sceglie dal filtro la voce equazione;
2°step: si clicca sulla icona diamante [image] e si apre il tastierino
3° step: nel tastierino equazioni si scrive la formula (vedi immagine seguente)

4° step: si inserisce in Pmin 35 e in Pmax 38;
5° step: si clicca sul pulsante "nuovo"
6° step: si inserisce dal filtro la voce Link And/Or;
7° step: si inserisce sia in Pmin che Pmax il numero 1;
8° step: si clicca sul pulsante "nuovo"
9° step: si clicca sul pulsante Elabora.

Dopo aver cliccato su [image] otteniamo la cattura dei casi:

Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 13: tecnica basata sulla cattura della distanza fra estratti [image] Filtro da usare :Equazione
Esaminiamo la formula DIS che significa Distanza fra estratti.

LA DISTANZA O DIFFERENZA CICLOMETRICA:
è la differenza calcolata sul cerchio ciclometrico. Infatti in ciclometria la massima distanza intercorrente tra due numeri non può essere superiore a 45, corrispondente al diametro della circonferenza stessa.. Pertanto, se volessimo stabilire la differenza tra 82 e 22, dovremo stabilire dapprima la differenza matematica, e quindi: 82-22=60. Poichè 65 è superiore a 45, dovremo calcolare il complemento a 90 del 60 (differenza matematica) vale a dire:90-60=30. Quindi, la differenza ciclometrica tra 82 e 22 è 30

FUN_11=DIS** Esempio DIS(01.05) = DISTANZA FRA 1°BA e 5°BA** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

Proponiamoci di catturare il seguente evento: quando la distanza fra il 3° di Bari e il 3° di Cagliari è eguale a 39 ( PMIN = 39 E PMAX = 39)
 1° step: si sceglie dal filtro la voce equazione;
2°step: si clicca sulla icona diamante [image] e si apre il tastierino
3° step: nel tastierino equazioni si scrive la formula (vedi immagine seguente)

 4° step: si inserisce in Pmin 39 e in Pmax 39;
5° step: si clicca sul pulsante "nuovo"
6° step: si inserisce dal filtro la voce Link And/Or;
7° step: si inserisce sia in Pmin che Pmax il numero 1;
8° step: si clicca sul pulsante "nuovo"
9° step: si clicca sul pulsante Elabora.

Dopo aver cliccato su [image] otteniamo la cattura dei casi:

Altro esempio :Estrazione di riferimento 9 ottobre 2010

 Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 14: tecnica basata sulla cattura della differenza assoluta fra estratti [image] Filtro da usare :Equazione
Esaminiamo la formula DIF che significa Differenza assoluta fra estratti.

La differenza assoluta fra due numeri la si ottiene sottraendo dal 1° numero il 2°numero e qualora la sottrazione fornisse valore negativo, il segno meno non lo si consdiera. Ad esempio: la differenza fra 50 e 3 = 50 - 3 = 47. La differenza fra 3 e 61 = 3-61 = -58 (numero negativo) e quindi si considera il valore assoluto, cioè il valore della sottrazione preso senza segno.Pertanto, la differenza assoluta fra 3-61 sarà eguale a 58.

 FUN_12=DIF** Esempio DIF(21.25) = DIFFERENZA ASSOLUTA fra 1°MILANO e 5°MILANO** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 Proponiamoci di catturare il seguente evento: quando la differenza assoluta fra il 4° di Bari e il 4° di Cagliari è eguale a 20 ( PMIN = 20 E PMAX = 20)
 1° step: si sceglie dal filtro la voce equazione;
2°step: si clicca sulla icona diamante [image] e si apre il tastierino
3° step: nel tastierino equazioni si scrive la formula (vedi immagine seguente)

4° step: si inserisce in Pmin 20 e in Pmax 20;
5° step: si clicca sul pulsante "nuovo"
6° step: si inserisce dal filtro la voce Link And/Or;
7° step: si inserisce sia in Pmin che Pmax il numero 1;
8° step: si clicca sul pulsante "nuovo"
9° step: si clicca sul pulsante Elabora.

Dopo aver cliccato su [image] otteniamo la cattura dei casi:
FUN_13=UNI** Esempio UNICD(01.55) = UNIONE della Cadenza 1°BA e Decina 5°NZ, oppure UNIYW(02.53) = UNIONE fra il complemento90 del 2°BA ed il diametrale del 3°NZ. Le due lettere finali indicano, quindi, cosa UNIRE. C=Cadenza, D=Decina, F=Figura, V=Vertibile, Y=Complemento90, S=Simmetrico91, W=Diametrale, J=Diametrale in decina** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**
 Tramite questa funzione potremo effettuare ogni tipo di unione possibile fra estratti del quadro estrazionale, sia con riferimento alla estrazione di attualità, sia con riferimento a 1,2,3 etc concorsi orsono.
La funzione è UNI, che significa unione. Ad essa affiancheremo coppie di lettere scelte nella casella V V. Ad ogni coppia di lettere contenute nella colonna V V corrispondono delle configurazioni assumibili di numeri e cioè:
C= CADENZA**F=FIGURA*D= DECINA**Y=COMPLEMENTO A 90**S= SIMMETRICO A 91**J= DIAMETRALE IN DECINA**W= DIAMETRALE**N= Numero fisso. Esempio UNIDN(55.18) = FAI UNIONE DELLA Decina del 5°Naz col fisso N 18**E = Estratto. Esempio UNIDE (55.18) = FAI UNIONE DELLA Decina del 5°Naz con l'estratto in posizione 18-esima.

Vediamo alcune formule che utilizzano la funzione UNI e chiariamone il significato
UNICC(01.02)= Unisci la cadenza del 1° di Bari con la cadenza del 2° di Bari;
UNICD(01.02)= Unisci la cadenza del 1° di Bari con la decina del 2° di Bari;
UNICF(01.02)= Unisci la cadenza del 1° di Bari con la figura del 2° di Bari;
UNICJ(01.02)= Unisci la cadenza del 1° di Bari col diametrale in decina del 2° di Bari;
UNICN(01.24)= Unisci la cadenza del 1° di Bari col numero fisso 24;
UNICS(01.02)= Unisci la cadenza del 1° di Bari col simmetrico a 91 del 2° di Bari;
 UNICV(01.02)= Unisci la cadenza del 1° di Bari col vertibile del 2° di Bari;
UNICY(01.02)= Unisci la cadenza del 1° di Bari col complemento a 90 del 2° di Bari;
UNICW(01.02)= Unisci la cadenza del 1° di Bari col diametrale del 2° di Bari;
UNIDE (55.18) = FAI UNIONE DELLA Decina del 5°Naz con l'estratto in posizione 18-esima;
UNIDC (55.18) = FAI UNIONE DELLA Decina del 5°Naz con la cadenza dell'estratto in posizione 18-esima;
UNIDN (55.18) = FAI UNIONE DELLA Decina del 5°Naz col numero fisso 18;
UNIWE (50.18) = FAI UNIONE DEL DIAMETRALE del 4°Naz con l'estratto in posizione 18-esima;
UNIWC (50.18) = FAI UNIONE DEL DIAMETRALE del 4°Naz con la cadenza dell'estratto in posizione 18-esima;
UNIWN (50.18) = FAI UNIONE DEL DIAMETRALE del 4°Naz col numero fisso 18.

Dopo il valore UNI troviamo sempre due lettere e abbisogna che seguiate le convenzioni appresso indicate:
W= DIAMETRALE
J= DIAMETRALE IN DECINA
Y= COMPLEMENTO A 90
S= SIMMETRICO A 91
V= VERTIBILE
C= CADENZA
D= DECINA
F= FIGURA
E= ESTRATTO
N= NUMERO FISSO

I valori fra parentesi (01.02) indicano, DI SOLITO, le posizioni degli estratti. Se consideriamo il quadro estrazionale, esso presenta 55 numeri corrispondenti a 55 posizioni. Il numero in posizione 01 è il 1° di Bari; il numero in posizione 02 corrisponde al 2° di Bari; il numero in posizione 6 corrisponde al 1° di Cagliari e così di seguito fino alla posizione 55 che corrisponde al 5° estratto sulla Nazionale.

Estrazione di riferimento 12 febbraio 2011
 Filtro da usare :Equazione
Esaminiamo la formula LUN che significa lunghetta composta da numeri fissi a scelta.

 FUN_14=LUN** Esempio LUN09{1}(01.78.89) = prende la lunghetta FISSI 01.78.89 su Torino (il valore dopo LUN può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso precedente e indica i punti realizzati.

Tale formula ci consente di valutare combinazioni numeriche su di un compartimento.
La notazione da seguire è: LUN = lunghetta **segue l'indice di ruota (ove 01 = Bari, 02 = Cagliari...11 = Nazionale)
Infine, viene scritta la lunghetta numerica, cioè una serie di numeri separati dal punto.
Ad esempio: LUN10(20.12) Verifica i numeri 20.12 sulla ruota di Venezia.

 Proponiamoci di catturare il seguente evento: cattura delle spie quando la lunghetta 53.37.86 sulla ruota di Roma con presenti la sortita di minimo un numero della terzina e max 2 ( PMIN = 1 E PMAX = 2)
 1° step: si sceglie dal filtro la voce equazione;
2°step: si clicca sulla icona diamante [image] e si apre il tastierino
3° step: nel tastierino equazioni si scrive la formula (vedi immagine seguente)

4° step: si inserisce in Pmin 1 e in Pmax 2;
5° step: si clicca sul pulsante "nuovo"
6° step: si inserisce dal filtro la voce Link And/Or;
7° step: si inserisce sia in Pmin che Pmax il numero 1;
8° step: si clicca sul pulsante "nuovo"
9° step: si clicca sul pulsante Elabora.

Dopo aver cliccato su [image] otteniamo la cattura dei casi:

Altro esempio: estrazione di riferimento 5 agosto 2010

Estrazione di riferimento 12 febbraio 2011
 Filtro da usare :Equazione
Esaminiamo la formula LUX che significa confronto fra estratti rispetto ad un compartimento prescelto con indicazione dei punti realizzati.

FUN_15=LUX** Esempio LUX09{1}(01.02.55) = preleva le posizioni 1Ba, 2Ba e 5Nz su Torino (il valore dopo LUX può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e indica i punti totalizzati ** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 Proponiamoci di catturare il seguente evento: cattura delle spie quando sulla ruota Nazionale si manifestino minimo 1 e max 2 ( PMIN = 1 E PMAX = 2) dei numeri che occupano le posizioni posti 31.35.36 del quadro estrazionale.
1° step: si sceglie dal filtro la voce equazione;
2°step: si clicca sulla icona diamante [image] e si apre il tastierino
3° step: nel tastierino equazioni si scrive la formula (vedi immagine seguente)

4° step: si inserisce in Pmin 1 e in Pmax 2;
5° step: si clicca sul pulsante "nuovo"
6° step: si inserisce dal filtro la voce Link And/Or;
7° step: si inserisce sia in Pmin che Pmax il numero 1;
8° step: si clicca sul pulsante "nuovo"
9° step: si clicca sul pulsante Elabora.

Dopo aver cliccato su [image] otteniamo la cattura dei casi:

 La funzione appresso analizzata, LUV, è simile a alla funzione LUX con la differenza che viene utilizzata per confrontare degli estratti rispetto ad una ruota base considerando l'estrazione attuale e quella, ad esempio, di un concorso fa. In sostanza, prendendo il 1° di Na, il 1° di Ca e il 1° di Ge potrei chiedere a EnAlchemy verificami quali di questi estratti è sortito nell'estrazione attuale e in quella precedente considerando come compartimento base Torino, o altra ruota.

FUN_16=LUV** Esempio LUV09{1}(01.02.55) = preleva le posizioni 1Ba, 2Ba e 5Nz su Torino (il valore dopo LUV può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e le confronta con quelle di Torino del concorso attuale** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**

 Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 17: tecnica basata sulla cattura della medesima somma rispetto a una o più scelte dall'utente. Filtro da usare :Equazione SOM

 Esaminiamo la formula SOM che significa: PRENDIMI LE 10 SOMME POSSIBILI FRA GLI ESTRATTI DI UNA RUOTA A SCELTA E CONFRONTALE CON UNA O PIU' SOMME DA ME PRESCELTE.

 FUN_17=SOM** Esempio SOM09{1}(85.44.23) = prende le 10 somme su Torino (il valore dopo SOM può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e le confronta con le somme 85.44.23

Proponiamoci di catturare il seguente evento: cattura delle spie quando sortisce su Bari la somma 36 o 37 ( PMIN = 1 E PMAX = 1).
 1° step: si sceglie dal filtro la voce equazione;
2°step: si clicca sulla icona diamante [image] e si apre il tastierino
3° step: nel tastierino equazioni si scrive la formula (vedi immagine seguente)

4° step: si inserisce in Pmin 1 e in Pmax 1;
5° step: si clicca sul pulsante "nuovo"
6° step: si inserisce dal filtro la voce Link And/Or;
7° step: si inserisce sia in Pmin che Pmax il numero 1;
8° step: si clicca sul pulsante "nuovo"
9° step: si clicca sul pulsante Elabora.

Dopo aver cliccato su [image] otteniamo la cattura dei casi:

Cosa sarebbe accaduto se avessimo chiesto la contemporanea presenza della somma 36 e della somma 37 sulla ruota di Bari?

L'unica modifica da eseguire sarebbe stata nel Pmin e Pmax dell'equazione che avrebbe assunto la seguente forma:

Ecco le spie catturate, ipotizzando che avessimo richiesto la contemporanea presenza su Bari della somma 36 e 37.

Cosa sarebbe accaduto se avessimo chiesto la presenza o somma 36 o della somma 37 o di entrambe sulla ruota di Bari?

L'unica modifica da eseguire sarebbe stata nel Pmin e Pmax dell'equazione che avrebbe assunto la seguente forma:

Ecco le spie catturate, ipotizzando che avessimo richiesto la contemporanea presenza su Bari della somma 36 e 37.
Esaminiamo la formula DSV che significa: PRENDIMI LE 10 DISTANZE POSSIBILI FRA GLI ESTRATTI DI UNA RUOTA A SCELTA E CONFRONTALE CON UNA O PIU' DISTANZE DA ME SELEZIONATE.
Questa formula è del tutto simile a quella inerente le somme alla quale, si prega, far riferimento.

FUN_18=DSV** Esempio DSV09{1}(85.44.23) = prende le 10 distanze su Torino (il valore dopo DSV può essere uno dei seguenti Ba = 01 ; Ca = 02, Fi = 03; Ge = 04; Mi = 05; Na = 06; Pa = 07; Ro = 08; To = 09; Ve = 10; Naz = 11) di 1 concorso fa e le confronta con le distanze 85.44.23.
Questa funzione è simile alla precedente perchè permette di verificare se ci sia eguaglianza fra un valore distanza da noi indicato rispetto alle 10 distanze che ad ogni estrazione si formano su ciascuna ruota. E' evidente che la verifica potremo farla con riferimento all'estrazione di attualità, oppure puntando sempre su 1, 2, 3...estrazioni a ritroso.

 Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 18: tecnica basata sulla cattura della distanza isotopa e non isotopa. Filtro da usare :Equazione
Esaminiamo la formula DSI che significa: PRENDIMI LE RUOTE A DUE A DUE, CIOE' A COPPIE, E INDICAMI QUANTE COPPIE DI RUOTE PRESENTANO MEDESIMA DISTANZA .

 FUN_19=DSI** Esempio DSI{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno distanze ISOTOPE svincolate** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

 Esempio: Consideriamo l'estrazione del 9 febbraio 2010

Proponiamoci di catturare il seguente evento: cattura gli eventi spia quando sortisce su Bari e Genova una medesima distanza, NON IMPORTA DI QUALE DISTANZA SI TRATTI E NON IMPORTA LA POSIZIONE,
( PMIN = 1 E PMAX = 1).
Qualora si desideri che le distanze eguali sulle due ruote siano due, basterà cambiare i valori Pmin a 2 e Pmax a 2.

Qualora si desideri che le distanze eguali sulle due ruote siano almeno una max due, basterà cambiare i valori Pmin a 1 e Pmax a 2.

C attura gli eventi spia quando sortisce su Bari e Genova una medesima distanza, NON IMPORTA DI QUALE DISTANZA SI TRATTI E NON IMPORTA LA POSIZIONE,
( PMIN = 1 E PMAX = 1).
 1° step: si sceglie dal filtro la voce equazione;
2°step: si clicca sulla icona diamante [image] e si apre il tastierino
3° step: nel tastierino equazioni si scrive la formula (vedi immagine seguente)

4° step: si inserisce in Pmin 1 e in Pmax 1;
5° step: si clicca sul pulsante "nuovo"
6° step: si inserisce dal filtro la voce Link And/Or;
7° step: si inserisce sia in Pmin che Pmax il numero 1;
8° step: si clicca sul pulsante "nuovo"
9° step: si clicca sul pulsante Elabora.

Dopo aver cliccato su [image] otteniamo la cattura dei casi:

Estrazione di riferimento 12 febbraio 2011
 Evento spia semplice 19: tecnica basata sulla cattura di ruote con somma comune isotopa. Filtro da usare :EquazioneSOI
Esaminiamo la formula SOI che significa: PRENDIMI LE 10 SOMME POSSIBILI FRA GLI ESTRATTI DI ALMENO DUE RUOTE A SCELTA E VERIFICA SE SU CIASCUNA RUOTA SI PRESENTI LA STESSA SOMMA E IN POSIZIONE ISOTOPA.

FUN_20=SOI** Esempio SOI{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno somme ISOTOPE svincolate** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

Proponiamoci di catturare il seguente evento: cattura gli eventi spia quando sortisce su Bari e Cagliari una medesima SOMMA, NON IMPORTA DI QUALE SOMMA SI TRATTI : L' IMPORTANTE E' CHE SIA SORTITA NELLA STESSA POSIZIONE, CIOE' IN POSIZIONE ISOTOPA ( PMIN = 1 E PMAX = 1).
Qualora si desideri che le SOMME eguali sulle due ruote siano due, basterà cambiare i valori Pmin a 2 e Pmax a 2.

Qualora si desideri che le SOMME eguali sulle due ruote siano almeno una max due, basterà cambiare i valori Pmin a 1 e Pmax a 2.

1° step: si sceglie dal filtro la voce equazione;
2°step: si clicca sulla icona diamante [image] e si apre il tastierino
3° step: nel tastierino equazioni si scrive la formula (vedi immagine seguente)

 4° step: si inserisce in Pmin 1 e in Pmax 1;
5° step: si clicca sul pulsante "nuovo"
6° step: si inserisce dal filtro la voce Link And/Or;
7° step: si inserisce sia in Pmin che Pmax il numero 1;
8° step: si clicca sul pulsante "nuovo"
9° step: si clicca sul pulsante Elabora.

Filtro da usare :Equazione
Esaminiamo la formula ACO che significa: CATTURAMI LE RUOTE CHE HANNO COME MINIMO UN AMBO IN COMUNE, CIOE' AMBO EGUALE NON IMPORTA IN QUALE POSIZIONE.

 FUN_21=ACO** Esempio ACO{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno come minimo l'ambo in comune** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

 Filtro da usare :Equazione AIS
Esaminiamo la formula AIS che significa: CATTURAMI LE RUOTE CHE HANNO COME MINIMO UN AMBO IN COMUNE, CIOE' AMBO EGUALE SORTITO NELLA STESSA POSIZIONE SULLE DUE RUOTE.

FUN_22=AIS** Esempio AIS{1}(01.02.11) = prende le ruote Ba.Ca.Nz a due a due di 1 concorso fa e indica quante coppie di ruote hanno ambi isotopi in comune** valori ammessi nelle parentesi tonde ( ) = da 01 a 11**

 Filtro da usare :Equazione
Esaminiamo la formula CLU che significa: CATTURAMI LE COPPIE DI RUOTE CHE PRESENTANO ALMENO UN NUMERO SU UNA RUOTA E 2 NUMERI SU ALTRA RUOTA.
 FUN_23= CLU** Esempio CLU21{1}(18.20.89) = analizza la terzina fissa 18.20.89 (ma anche lunghette maggiori) e indica quante coppie di ruote presentano almeno 2 punti su ruota A e 1 punto su ruota B o viceversa.

Filtro da usare :Equazione
 Esaminiamo la formula SUM che significa: SOMMA DUE ESTRATTI E CATTURAMI LE ESTRAZIONI NELLE QUALI SUDDETTA SOMMA OSCILLI TRA UN MIN E UN MAX CHE INDICHEREMO IN PMIN E PMAX.

 FUN_24=SUM** Esempio SUM(01.05) = SOMMA 1°BA e 5°BA e procede, eventualmente, a fare il fuori 90.** valori ammessi nelle parentesi tonde ( ) = da 01 a 55**. Molto semplice questa funzione.
Estrazione di riferimento 9 DICEMBRE 2010
 Filtro da usare :Equazione
 Esaminiamo la formula ATR che significa: CALCOLAMI L'AREA DI UN TRIANGOLO UTILIZZANDO 3 ESTRATTI DA ME INDICATI, QUANDO ESSA OSCILLI FRA UN VALORE MINIMO E VALORE MASSIMO INDICATO IN PMIN E PMX.

 FUN_25=ATR** Esempio ATR(01.05.55) = Calcola area del TRIANGOLO che si forma disponendo sul cerchio ciclometrico il valore del 1°BA, 5°BA e 5°NZ. Il valore max che può assumere l'area del triangolo è 300( valore massimo inseribile nella casella PMax).
Nel caso di terzine simmetriche, come ad esempio la 30.60.90, L'AREA DEL TRIANGOLO sarà : A x B x C / 4r(90). Utilizzando ATR(01.05.55)+ ATR(01.06.55) SI OTTERRA' L'AREA DEL QUADRILATERO.
UTILIZZANDO IL TRIPLO ATR SI OTTERRA' L'AREA DEI POLIGONI.

 Evento spia catturato:
Risultato1: ATR(16.18.02) * Pmin: 253** Pmax: 260

Altro esempio: Estrazione di riferimento 9 DICEMBRE 2010

 FUN_26=RAD** Esempio RAD{2}(09) = Calcola la RADICE QUADRATA del numero composto dai 5 estratti sulla ruota di TORINO di 2 concorsi precedenti. La ruota 01 è BARI, la 02 CAGLIARI e così via fino alla 11 che è la ruota NAZIONALE. I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.
 Quando avvertiamo la necessità di catturare spie basate su un determinato valore della radice quadrata dei numeri di una ruota specifica, useremo tale funzione la quale ci permette di eseguire calcoli non solo sull'estrazione attuale quanto anche su quelle a ritroso.

FUN_27=PIR** Esempio PIR{9}(07) = Calcola la PIRAMIDE del numero formato dai 5 estratti sulla ruota di PALERMO **Notazione (07)** di 9 concorsi precedenti **Notazione {9}**. La ruota 01 è BARI, la 02 CAGLIARI e così via fino alla 11 che è la ruota NAZIONALE (Trattasi dei valori inclusi fra parentesi tonde). I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

Estrazione di riferimento 2 agosto 2012
 Filtro da usare :Equazione RIT

FUN_28=RIT# Es. RIT{3}(55) = Calcola il ritardo del fisso 55 nella sestina superenalotto, di tre concorsi prima **notazione {3}***Il valore del ritardo viene misurato facendo riferimento a un attimo prima della sua estrazione dall'urna. (Se nell'ultima estrazione sortisce il 25, il ritardo viene calcolato facendo riferimento al periodo che precede la sua estrazione). I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

Estrazione di riferimento 12 febbraio 2011
 Filtro da usare :Equazione SOX
FUN_29= Es. SOX{3}(0.1.0.0) = Si pone, in questo caso, innanzitutto 3 concorsi indietro (parametro opzionale, cioè non obbligatorio). Scandaglia il quadro estrazionale ed esegue la somma "manipolata" dei 5 estratti a coppie di ruote. I valori scritti in parentesi tonda, devono essere necessariamente quattro separati da un punto, descrivono le operazioni da compiere sulle somme calcolate. I primi due termini variano da 0 a 5 (0=nessuna azione, 1=vertibile, 2=Complemento a 90, 3=Simmetrico a 91, 4=Diametrale, 5=Diametrale in decina) e "manipolano" la somma ottenuta sulla coppia di ruote in oggetto. Il terzo termine può assumere solo valore =0 (applica il fuori90) o =1 (no fuori90) sulla somma. Qualora si usassero i "manipolatori" il fuori 90 verrebbe sempre applicato sul risultato finale ottenuto. Il quarto termine, se uguale a zero indica che vengono esaminate tutte e 55 le coppie di ruote, altrimenti viene mantenuta una ruota come fissa e le restanti a girare. Il quarto termine, pertanto, può assumere valori da 0 a 11.

Altro esempio: Estrazione di riferimento 6 aprile 2010

 Estrazione di riferimento 12 febbraio 2011
 Filtro da usare :Equazione LUR

FUN_30=LUR# Es. LUR2E{1}(18.20.89) = analizza la terzina fissa 18.20.89 (ma anche lunghette maggiori) di {1} concorso fa per la sorte di punti 2 (E=esatti, M=Minimo) scandagliando le 11 ruote, indicando quante ruote soddisfano la condizione.

Estrazione di riferimento 26 luglio 2012
 Filtro da usare :Equazione SUP.
Tramite questa funzione vengono individuati i punti realizzati da una combinazione scelta dall'utente se confrontata con la sestina vincente al SuperEnalotto.

FUN_31=SUP# SUP{1}(02.03.89) si pone 1 concorso indietro, prende la terzina fissa 02.03.89 e la confronta coi sei numeri della combinazione superenalotto ed indica quanti punti ha totalizzato. Il valore temporale fra parentesi graffe è opzionale ed è variabile da 1 a 9.

Estrazione di riferimento 26 luglio 2012
 Filtro da usare :Equazione JOL. Tramite questa funzione vengono individuati i punti realizzati da una combinazione scelta dall'utente se confrontata al numero jolly.

FUN_32=Es. JOL{1}Es. JOL{1}(02.89) si pone 1 concorso indietro, prende la coppia fissa 02.89 e la confronta col numero JOLLY della combinazione Superenalotto ed indica quanti punti ha totalizzato. Il valore temporale fra parentesi graffe è opzionale ed è variabile da 1 a 9.

Estrazione di riferimento 26 luglio 2012
 Filtro da usare :Equazione STA. Tramite questa funzione vengono individuati i punti realizzati da una combinazione scelta dall'utente se confrontata al numero SuperStar.

  • FUN_33=Es. STAT{1}Es. STA{1}(18.89) si pone 1 concorso indietro, prende la coppia fissa 18.89 e la confronta col numero SUPER STAR della combinazione Superenalotto ed indica quanti punti ha totalizzato. Il valore temporale fra parentesi graffe è opzionale ed è variabile da 1 a 9.

 Estrazione di riferimento 2 agosto 2012
 Filtro da usare :Equazione RSS. Tramite questa funzione vengono individuati i punti realizzati da una combinazione scelta dall'utente se confrontata al RITARDO DEL numero SuperStar.

  • FUN_34=RSS# Es. RSS{3}(55) = Calcola il ritardo del fisso 55 sulla combinazione SuperStar,di tre concorsi prima **notazione {3}***Il valore del ritardo viene misurato facendo riferimento a un attimo prima della sua estrazione dall'urna. (Se nell'ultima estrazione sortisce il 25, il ritardo viene calcolato facendo riferimento al periodo che precede la sua estrazione. I concorsi a ritroso esaminabili sono max 9 e tale parametro è opzionale.

Clicca qui ritornare al menù principale

Cliccare sul pulsante back per andare indietro e next per procedere nella guida


Calcolo previsionale

EnAlchemy: i Super-Output

Guide filmate di Enalchemy
 | 01) Panoramica delle funzionalità di Enalchemy (durata: 4 min circa)
 | 02) Esempio di cattura spie (durata: 18 min circa)
 | 03) Esempio di previsione SmartEna - parte 1 (durata: 19 min circa)
 | 04) Esempio di previsione SmartEna - parte 2 (durata: 20 min circa)
 | 05) Esempio uso della routine statistica StatRumble (durata: 9 min circa)

In EnAlchemy software la sezione principale, la core section, è quella relativa al calcolo degli output, cioè al computo delle previsioni. Per accedere alla sezione potremo fare click sulla icona laterale Smart-Ena, oppure dal menù in alto alla voce "Previsioni", sceglieremo la sottovoce "Smart Sequence".

Le previsioni, calcolate nella sezione Smart-Ena derivano dalla decodifica di algoritmi, dai più semplici ai più complessi. Di default in EnAlchemy sono già presenti molti file, ma altri ne potrete creare attraverso l'uso del generatore. Ecco alcuni esempi di file algoritmici già pronti per l'uso:

Il richiamo dei pacchetti spia

Per poter elaborare gli output è PRIORITARIO richiamare il pacchetto spia precedentemente catturato nella omonima sezione. Il richiamo è piuttosto semplice: basterà fare click sulla icona torcia e scegliere il file da richiamare. Ecco come si fa:

Per visualizzare la guida filmata dedicata alla

Il "Carica algoritmi"

Una volta caricato il pacchetto spia, dovremo selezionare con quale file algoritmico processarlo. Potremo usare il file alg di default (Faremo click sul relativo pulsante), oppure potremo usare un algoritmo personale, oppure creare un nuovo algoritmo .alg, oppure usare un file algoritmico .ena.

A cosa servono i file .alg

Con questa routine saremo in grado di creare file algoritmici personalizzati, specifici, omogenei, e file algoritmici random, cioè casuali, oltre ad avere la possibilità di clonare file esistenti creandone altri di nostro gradimento.
Ricordo che i file random, cioè i file algoritmi generati col principio di casualità, sono diversi dai file algoritmici generati personalizzati.
Nel matricione troverete sia la funzione di generazione random che la funzione di generazione personalizzata.
Tramite questa ultima straordinaria routine potremo assumere come capogioco un numero derivante da nostre precedenti elaborazioni e generare file algoritmici scegliendo finanche quali configurazione ne debbano far parte: numeri fissi,estratti,decine,cadenze,figure,distanze etc. Possiamo selezionare gli algoritmi che debbano far parte del nostro file, preselezionandoli in base a diverse impostazioni che vedremo nella fase successiva.

Il numero dei file non è determinabile nella quantità, essendo teoricamente infiniti quelli realizzabili sia attraverso l'uso del "generatore di file algoritmi randomizzati che file algoritmi personalizzati.

Ma vediamo quali tipologie di file algo sia possibile implementare e utilizzare per la copertura totale di qualunque accadimento del quadro estrazionale:

somme fra numeri ed estratti,fissi, fra formazioni lottologiche diverse quali:
simmetrici,diametrali,vertibili,complementi a 90 di estratti ,decine,cadenze, figure ,radici quadrate e valori piramidali o gruppi algoritmici;

sottrazioni fra numeri ed estratti,fissi, fra conformazioni lottologiche diverse quali: simmetrici,diametrali,vertibili,complementi a 90 di estratti ,decine,cadenze, figure ,radici quadrate e valori piramidali o gruppi algoritmici;

moltiplicazioni fra numeri ed estratti, fra conformazioni lottologiche diverse quali:
simmetrici,diametrali,vertibili,complementi a 90 di estratti ,decine,cadenze, figure ,radici quadrate e valori piramidali o gruppi algoritmici;

algoritmi distanziali, algoritmi vertibili, simmetrici, complementari, diametrali , distanziali, quelli ottenibili utilizzando gli operatori cumulativi come il Vertibile, il simmetrico a 91, il complemento a 90 etc di formule complesse

Non c'e' limite nel coinvolgimento e nelle permutazioni di tutti i valori indicati che nel loro insieme superano abbondantemente i 10000 miliardi di algo differenti.

Di fronte a questa massa incalcolabile, dinnanzi a questo profluvio di combinazioni alle quali attingere, è lecito o non è lecito permettersi di dire che molto probabilmente in qualche raggruppamento algoritmico vi sia quello che ci conduca alla via della ottimizzazione di qualunque metodo? Se abbiamo a disposizione il tutto, è o non è logicamente ammissibile che fra di esso vi sia quello specifico che ci consenta di ottenere i migliori risultati? Infatti, ove sta il molto ivi starà anche il poco e converrà che anche voi comprendiate questa logica e non la dimentichaste mai.

Toccherà a voi individuare quale gruppo sia in grado di fornire le massime soddisfazioni unite al minimo
dispreco di energie in termini di costo.

I file algoritmici hanno il suffisso ( cioè la parte finale) ".alg ". Essi vengono utilizzati come filtri per assoggettare ad analisi qualunque accadimento del quadro estrazionale.
Ad esempio, dopo aver catturato l'evento spia di sortita del 25 su Bari, potremo utilizzare un filtro che coinvolga i vertibili degli estratti , i diametrali, piramidi e radici, complementi e diametrali in decina o gruppi misti di ogni genere e tipo.

Vediamo come si crea un file alg personalizzato

Accediamo alla funzione del "matricione generico". Si aprirà la form contenente la funzione di creazione del file algoritmico.

Per creare un file alg randomizzato, scriveremo nella casella "Combinazioni da generare" il numero;
nella casella "Dimensioni algo" se quelli generati debbano essere a due elementi,a tre elementi o a 4 elementi;

Se ad esempio generassimo 1500 algoritmi a due dimensioni e a 1 numero per combinazione,otterremo un file nel quale ciascun algoritmo sarà composto da due elementi. Esempio 1° di Ba - V1Ve. Notate come l'algo sia unico, ma composto da due elementi. Va da sé che tale algoritmo potrà essere usato per la sorte di ambata.

Se volessimo creare un file di 1500 algoritmi a tre dimensioni cioè a 3 elementi, basterà indicare 3 nella casella dimensioni. Nella casella Numero per combinazioni, se scriviamo 1 sarà creato un file con le dimensioni volute e che potremo usare per la sorte di capogioco. Tali file sono quelli che utilizzeremo per il calcolo degli output. Abbiamo voluto lasciare la possibilità all'utente che utilizza altri nostri software, specie quelli dedicati al lotto, di generare file formati da coppie, triple, quadruple algoritmiche: in questo caso la casella "Numeri per combinazione" potrà contenere valori dal 2 in poi. Ricordiamo che a noi interesseranno solo i file ove nella casella "Numeri per combinazione" sia impostato il valore 1.

Spesso vi troverete nella necessità,avendo generato un file algoritmico di molte combinazioni ( 100 mila ad esempio) di doverlo suddividere, tagliare, splittare in modo da ottenere file algoritmici costituiti da 1000 algo ciascuno.

Con la funzione Splitta potremo suddividere il file random di grandi dimensioni prima generato. Per suddividere il file dapprima dovremo richiamarlo attraverso la casellina gialla (carica file alg da splittare) e poi dovremo decidere in quanti file suddividerlo (lo scriveremo nella casella "indica su quanti file splittare). Infine, cliccheremo su splitta file algo.

I file alg random generati potranno esser salvati e richiamati all'occorrenza e utilizzati, quando occorre, come filtri per vagliare ogni accadimento spia.

Riepilogo generazione file alg random

1) Accedere alla funzione dalla menù utility;

2) Inserire numero nella casella "Combinazioni da generare" = numero algoritmi;

3) Inserire la dimensione degli algo da 2 a 7 dimensioni (indica i componenti dell'algo);

4) Cliccare sul pulsante Genera file alg randomizzato (Inserire nome e salvare);

5) Se il file generato è di grandi dimensioni, possiamo suddividerlo la funzione split. Dapprima si carica il file da splittare o tagliare, poi si indica in quanti file suddividere il file alg di grandi dimensioni; indi si clicca su split file alg.

La funzione Clona file alg:

La funzione di creazione personalizzata di File Alg

Eccezionale questa routine che ci permetterà di creare file alg personalizzandone i componenti In tal modo, il file potrà essere costituito dagli algoritmi specificatamente scelti in base a dei criteri
Scrivere l'algoritmo è intuitivo. Infatti, è presente nella form del matricione una colonna che contiene tutti gli algo semplici (estratti,numeri e configurazioni assumibili dai numeri, k-Dis, Vert., S-S91 etc).
Ogni algo semplice ha un numeri identificativo,che si chiama "Id".
In corrispondenza di ciascun Id troviamo il relativo algo.

Vediamo come costruire un file alg usando i soli numeri fissi

Modalità operative: vediamo come si genera, in pratica, un file alg personalizzato con i soli operatori cumulativi e per la sorte di ambata

Scegliamo come ruota quella di Bari, ma potremmo anche selezionare ruote multiple.

Utilizzo degli algoritmi cumulativi

Gli algoritmi cumulativi sono riportati nella griglia degli algo dalle posizioni 1733 alla 1738 e sono: k-Dis*VERT -Y-C90*W-DIA*J-Dde*S-S91. Nella creazione dei file alg personalizzati, essi andranno scritti ESCLUSIVAMENTE NELLE CASELLE D2 o D3
mentre nelle caselle D2 e D1 andranno inseriti gli algo fino al 1732( 1°Ba, D2Ca ect).
Attenetevi a quanto descritto altrimenti il file alg non funzionerà.
Ci sono delle particolarità da definire . Ad esempio l'algo K-Dis si riferisce alla distanza fra due algoritmi dei quali si calcoli la differenza. Ad esempio: 1°BA - 2° Ca K-Dis. In Casella D1 SCRIVEREMO L'ID CORRISPONDENTE AL 1°BA. IN CASELLA D2 SCRIVEREMO L'ALGO CORRISPONDENTE AL 2°CA E IN CASELLA 3 SCRIVEREMO l'algo corrispondente a K-Dis. Non potremo creare algo del tipo 1°BA + 2° Ca K-Dis. Infatti, non ha senso la distanza di una somma.
Quindi l'algo K-Dis va indicato esclusivamente in casella D3.

Gli altri operatori cumulativi VERT -Y-C90*W-DIA*J-Dde*S-S91 potranno scriversi o in casella D2 (Capita quando creiamo algoritmi a una dimensione del tipo 3°Ba oppure D2RO. In questo caso in casella D1 inseriremo l'algo da id 1 a id 1732 e nella casella D2 uno degli algoritmi cumulativi VERT -Y-C90*W-DIA*J-Dde*S-S91. Qualora creassimo algo a due dimensioni, cioè quando in D1 e in D2 vi fossero algoritmi da id 1 a 1732, allora in D3 potremo inserire uno degli algoritmi cumulativi VERT -Y-C90*W-DIA*J-Dde*S-S91.

Utilizzo del tastierino numerico per creare un file alg personalizzato

Per accedere al tastierino dovrete fare click sulla icona [image] che si trova in corrispondenza della casella SuperStar

Scomponiamo il tastierino in ciascuna parte della quale si ritrova composto e spieghiamone le funzionalità.

A cosa servono i file .ena

Nota importante: per generare un file .ena dovremo caricare solo file algoritmici ad ambata

Potreste chiedervi: a cosa servono i file .ena? Ve ne darò una spiegazione veloce. Prendiamo ad esempio un file composto da sestine formate da numeri fissi (Andrebbero bene anche quelli formati da algoritmi). Tale file lo richiameremo tramite la funzione di importazione [image]. Esso lo utilizzeremo per verificare i punteggi da esso conseguiti, ad esempio punti 3. Ecco l'immagine:

A cosa servono i pulsanti L*F*P

L'utilizzo delle caselle contenenti gli algoritmi è di fondamentale importanza per la elaborazione della tecnica. Avremo l'opportunità di utilizzarne come fisse alcune (Colore rosso* click sulla lettera adiacente la casellina), di sfruttarne altre partendo da un algoritmo selezionato (Colore verde* doppio click sulla lettera adiacente la casellina), oppure di lasciare la casella completamente libera (Colore bianco di default* o doppio click se rossa, o click se verde sulla lettera adiacente la casellina stessa).

Elaborazione Manuale e Automatica

EnAlchemy permette una elaborazione di tipo interattivo ( Elaborazione manuale) oppure la elaborazione automatica, a sua volta distinta in : Auto-remix, Auto-remix continuo e Remix Manuale.

Nella elaborazione interattiva, o manuale, è l'utente, guidato passo passo dal software, ad elaborare la metodologia di gioco. Infatti, toccherà a lui la scelte delle combinazioni della tecnica, a differenza della elaborazione automatica, dove è il software a selezionare, in base a dei principi e criteri di massima copertura, quelle combinazioni che dovranno far parte del metodo e che abbiano ottenuto, nel passato, le migliori performances possibili.

Elaborazione manuale

Barra di scorrimento

La barra di scorrimento indica al software di evidenziare e rappresentare solo quegli algoritmi che superino una certa percentuale. Ad esempio, settando la barra a 50% significa che verranno scelti solo quegli algoritmi che copriranno almeno il cinquanta per cento dei casi sottoposti ad analisi.
Sarà importante settarla a valori non troppo alti, specie quando le spie da analizzare sono numerose. Ad ogni buon conto, qualora non otteniate alcun valore dalla elaborazione significa che avete impostato la barra ad una percentuale piuttosto alta, tanto che vi converrà ridurla.

Esempio di Elaborazione manuale selettiva di sestina

Il compendio di fusione

Pigiamo sul pulsante "Mostra compendio di fusione".

Il compendio di fusione è un contenitore di tecniche che raccoglie le combinazioni da noi sviluppate nei diversi step di elaborazione. Per inserire una combinazione basterà il click sulla icona della "+", così come per eliminare una combinazione basterà fare click sulla intestazione di colonna, mentre per eliminare tutto quanto c'e' nel contenitore, batserà fare click sulla icona a forma di cestino. Tutto quanto c'è nel contenitore è esportabile e visualizzabile in formato web. Vediamo da vicino come agisce la funzione.

Ecco la visualizzazione in formato web del compendio di fusione

Esempio di Elaborazione manuale ricorsiva steppata del SuperStar

Cos'è SuperStar?

Abbina ogni combinazione SuperEnalotto il SuperStar, il numero opzionale (compreso tra 1 e 90) che, aggiungendo solo 0,50 € per combinazione, ti consente di vincere sempre, anche con lo zero! Scegli tu il numero Superstar o fattelo assegnare casualmente alla convalida. Con il numero Superstar puoi vincere ancor prima dell'estrazione grazie alle vincite istantanee: premi da 5 a 10.000 € assegnati al momento della convalida.

Se scegli di giocare anche l’opzione SuperStar, accedi a 8 ulteriori categorie di vincita:

Categoria | Vincita
6 Stella | SuperBonus da 2 milioni di €
5 + Stella | SuperBonus da 1 milione di €
5 Stella | Quota del 5x25 volte = circa 1.000.000 €*
4 Stella | Quota del 4x100 volte = circa 32.000 €*
3 Stella | Quota del 3x100 volte = 1.700 €*
2 Stella | 100 €
1 Stella | 10 €
0 Stella 5 €

*Quote medie di vincita SuperEnalotto SuperStar dal 1 gennaio 2009

Il gioco del numero SuperStar ha reso molto interessante il SuperEnalotto in quanto basterà indovinarlo onde vincere 5 euro circa, anche non centrando alcunché con la sestina base. Ciò si presta a delle progressioni di poste che permetteranno di essere, non solo reintegrati del capitale investito, quand'anche di portare "a casa" un utile netto di pieno rispetto. Se la sorte, poi, avrà deciso di premiarci potremo vincere 10, 100...oltre 1000 euro, indovinando 1, 2 o 3 punti nella sestina al SuperEnalotto. Per questa motivazione abbiamo deciso di far primeggiare le funzioni di EnAlchemy dedicate al numero SuperStar.

Potremmo definire l'analisi ricorsiva come un'indagine selettiva ripetuta e reiterata che consideri tutti gli algoritmi richiamati dall'utente. Se, ad esempio, l'utente richiama un file contenente 100 algoritmi personali, l'analisi ricorsiva li analizzerà tutti " a cascata", cioè senza che l'utente debba porre mano: in maniera automatizzata.

Il superstar è un solo numero, ma noi potremo abilitare da 1 a 10 caselle algoritmiche e verificare le coperture di ciascuna di esse. Condurremo un'analisi steppata, passo dopo passo, per la costruzione degli algoritmi a copertura del numero SuperStar.

Salvataggio degli algoritmi del SuperStar

Il contenitore delle Tek archiviate (tecniche archiviate)

Tale contenitore è destinato ad accogliere le combinazioni di volta in volta elaborate in riferimento ad un dato evento spia permettendo, così, di salvarle e richiamarle all'occorrenza. Tutte le combinazioni in esso contenute potranno essere ricalcolate, per verificarne la copertura rispetto ai casi spia analizzati e se ne potranno visualizzare gli esiti. L'utilità è palese quando procediamo ad elaborare metodi nel corso del tempo ed avvertiamo la necessità di richiamarli onde utilizzarli per il medesimo caso spia che si è palesato nel quadro estrazionale.

Il contenitore delle Tek archiviate è pieno di funzioni: aggiungi, elimina, azzera, ricalcola, importa, aggrega, salva e analizza.

La fusione dei file alg viene abbondatemente trattata nel video che troverete a questa pagina:

http://www.misterfranz.com/dwn/Enalchemy/video4/video4.html

Esiti delle Tek archiviate (tecniche archiviate)

Noterete la presenza della Tab " Esiti Tek archiviate" [image]. Cliccando su tale intestazione si aprirà una form che ci illustrerà il compendio delle combinazioni o tecniche presenti nel contenitore.

Elaborazione Automatica

La elaborazione automatica è distinta in : Auto-remix, Auto-remix continuo e Remix Manuale.

La sezione Elaborazione Automatica è strettamente correlata alla sezione "Settaggi Auto-Copertura" che troviamo nella scheda inferiore. I tipi di elaborazione possibili, come abbiamo detto, sono tre:

Auto Remix

Auto Remix Continuo

Remix manuale

Occorre fare una premessa importante prima di descrivere il comportamento previsionale delle tre forme di elaborazione. Nel momento in cui si accede alla elaborazione automatica si noterà come tutte le caselle di accoglimento degli algoritmi (A,B,C,D…ecc…) si colorino di verde. Questo sta a significare che gli algoritmi che verranno usati per la generazione di ogni singolo numero della nostra combinazione finale (sestina, settina, ottina, ecc…), partiranno dall'elemento selezionato, casualmente, in quel momento fino a quello presente a fondo lista.

AutoRemix:

Genera un set di N algoritmi casuali di partenza (in funzione di quanto specificato nella sezione "Settaggi auto copertura") per ogni numero della nostra combinazione. Il processo di elaborazione continua in modo graduale trovando soluzioni scorrendo gli algoritmi in lista uno alla volta partendo dall'elemento di partenza selezionato. Una volta esplorato l'ultimo elemento in lista dell'ultimo numero della combinazione viene generato un nuovo set di N algoritmi casuali.

Auto Remix Continuo:

A differenza dell'AutoRemix standard la generazione del nuovo set di N algoritmi casuali avviene immediatamente senza attendere il fine corsa. Ciò garantisce un rimescolamento maggiore degli algoritmi e di conseguenza anche la nostra previsione sarà maggiormente "variegata".

Remix Manuale:

A differenza dell'AutoRemix standard la generazione del set di N algoritmi casuali avviene alla pressione manuale da parte dell'utente del pulsante Remix [image].

Gli algoritmi vengono processati uno alla volta, fino a fondo lista, non solo per l'ultimo numero della combinazione ma anche per tutti gli altri intermedi. Il processo è, ovviamente, più lungo a livello di tempo. La pressione del tasto Remix è importante quando si nota durante la fase di elaborazione una fase cosiddetta di "Stallo", fase in cui vediamo che il sistema sta processando ma non vengono trovate soluzioni. A quel punto l'intervento dell'utente ha il compito di "rimescolare" gli algoritmi casuali, generando nuovi algoritmi di partenza, che possono permettere la battuta di "sentieri" alternativi durante la fase di ricerca.

Settaggi Auto-copertura

Nelle elaborazioni automatiche i settaggi assumono un rilievo fondamentale, poiché una loro modifica produce variazioni delle combinazioni a copertura. Di default sono presenti i settaggi normordinari, ma nulla vieta che l'utente possa modificarne i valori onde attendersi risposte diverse dal software, in termini di copertura dei casi pregressi.

La modifica dei settaggi è testuale: basta scrivere il valore in corrispondenza di ciascuna casellina. Qualora, in seguito ad un personale inserimento, la modalità automatica non fornisse combinazioni in gioco, significherebbe che le variabili da voi imposte erano esasperanti ed esigono una modifica. Si potrà procedere a tentativi: magari ci scappa il 6.

Clicca qui ritornare al menù principale

Cliccare sul pulsante next per andare avanti e prev indietro ,nel tour guidato


I Sistemi

Sviluppo Sistemi

La funzione è accessibile dal menù in alto,tra le utility , nella sottovoce "Sistemi ridotti Lineari", come da immagine che segue:

In EnAlchemy è presente un modulo denominato "sistemi lineari". Tramite questa funzione si sviluppano sistemi :

  • sviluppo con capogiochi

  • sviluppo di lunghette in ambi

  • sviluppo matematico dalle terzine fine alle novine per una massa numerica da 4 a 30 numeri

  • sviluppo di sistemi ortogonali in sestine

  • sistemi ridotti in sestine

"Sistemi ortogonali"

Con tale definizione ci riferiamo allo sviluppo di una serie numerica ,o lunghetta, sottoforma di sistemi in sestine la cui peculiarità è quella di organizzare tutte le combinazioni numeriche non ripetendone le sorti, per quanto risulti matematicamente possibile.

In sostanza, nei sistemi ortogonali oltre ad evitare inutili ripetizioni di combinazioni, non si effettuano riduzioni di combinazioni, in quanto,ad esempio, un sistema ortogonale per due punti di 12 numeri garantirà sempre la vincita di un due alla sortita di almeno 2 numeri fra quelli previsionati.

I sistemi implementati sono moltissimi e infiniti altri potranno aggiungersi attraverso semplici operazioni.

Una volta creato il sistema, utilizzando uno qualunque dei metodi, lo potremo salvare sottoforma di file in modo da poterlo successivamente richiamare per altri scopi.I numeri vanno inseriti nel formato ad esempio 04.23.43.21 cioè separati da un punto e sempre in doppia cifra. Esempio: 5 va scritto come 05.

L'utilizzo dei sistemi ortogonali si presta a notevoli speculazioni, specie se si considera l'uso intelligente nella sezione dei ritardi e nella sezione della Stat Rumble. Ai soli fini intuitivi, immaginate di aver realizzato una tecnica la cui copertura al 100% sia garantita da una lunghetta di 10 numeri. In tale ipotesi, sarà d'uopo accedere alla funzione sistemistica e sviluppare la massa numeri in sestine per successivamente salvarla come file.cmb. Il file cmb viene creato semplicemente cliccando sul pulsante recante l'omonima dicitura ( cmb). Tale file sarà utilizzabile quando ci ritroveremo nella necessità di sviluppare un egual sistema" oppure per valutarne la statistica elaborata nella sezione Stat-Rumble.

Il file cmb viene creato in automatico da EnAlchemy . Qualora ve ne fosse la necessità, anche voi potreste crearne tanti e tutti a piacimento attraverso l'uso del famoso EDITOR CMB oppure, una alternativa interessante, utilizzando il blocco note in uso in tutti i computer ed accessibile attraverso la sequenza dei tasti: start-programmi-accessori-blocco note. Il file cmb dovrà contenere solo combinazioni numeriche disposte per riga.

Apriamo il nostro block note, scriviamo le nostre combinazioni così:

01.02

03.12.59

......... etc

poi salviamo il file come file cmb. Ecco l'immagine:

La creazione di un file cmb potremo anche realizzarla attraverso l'editor cmb.
Tale editor è una funzione che troviamo cliccando nella sezione utility del menù in alto e scegliendo la voce "Editor cmb".

I file cmb non sono altro che file di testo che hanno quella estensione. In tali file vengono scritte le combinazioni numeriche di ogni tipo.

Tale funzionalità ha dei pregi notevoli perché consente di creare file di combinazioni di ogni natura semplicemente editandoli nella griglia color marroncino chiaro e pigiando sul tasto "Nuovo".

La combinazione inserita potrà essere : eliminata usando l'apposito pulsante (Elimina),mentre usando la funzione "Cancella tutto" verrebbero eliminate tutte le combinazioni in lista,oppure modificata, accedendo al pulsante "Modifica", o scelta ,nel senso di richiamare una combinazione precedentemente salvata, attraverso l'uso della funzione "Apri".

La valenza dell'Editor.cmb va considerata in misura speciale perché consente all'utente di creare file filtro di ogni natura e tipo. I file filtro verranno usati per fare le verifiche su eventi spia tra i più disparati. Tale editor.cmb potrà accogliere i "numeri di Fibonacci, le terzine quadratiche, gli ambi consecutivi, le quartine tricifriche.

Il file cmb lo si salverà cliccando sulla icona a forma di floppy disk. Una volta salvato, dandogli un nome facilmente individuabile, potrà essere usato alla occorrenza, ad esempio per porre in gioco la massa numerica scaturente dalle combinazioni indicate da EnAlchemy .

Tali combinazioni potranno essere il frutto di fantasia, oppure potranno rappresentare lo sviluppo di un sistema qualsiasi, oppure contenere una serie numerica derivata da analisi particolareggiate dell'archivio estrazionale. Ciò che importa è la sua estrema utilità nei vari processi di EnAlchemy (Vedi sezione ritardi, vedi sezione Stat-Rumble). L'importanza capitale di tali file va vista in funzione della necessità di sviluppare una massa numerica derivante dalla elaborazione algoritmica.

Immaginando di aver individuato una lunghetta da 10 o più numeri, anche con capogioco, e che rappresenti il controvalore di una lunghetta algoritmica computata sulla base di uno qualunque dei possibili accadimenti spia, utilizzando questa sezione potremo addivenire alla realizzazione di un sistema che sviluppi tutte le combinazioni possibili con la scelta dei possibili capigioco.
In sostanza, quando abbiamo fra le mani "numeri finiti", da qualunque sezione del software derivino, potremo ottimizzarne il gioco, specie ove nasca la necessità di sistemizzare, comporre a sistema i numeri stessi. Ebbene, tramite questa sezione ci sarà possibile.

Sviluppo con capogioco

Sviluppo lunghetta

Esempio di sviluppo di 45 numeri garanzia 3 su 6

Come si crea un sistema

Clicca qui ritornare al menù principale

Cliccare sul pulsante next per andare avanti e back indietro ,nel tour guidato


I ritardi e le frequenze

EnAlchemy: i ritardi e le frequenze

EnAlchemy software contiene tra le utility (accessibile dal menù in alto o dal menù laterale) una funzione denominata "ritardi... e frequenze".

Con tale termine misuriamo l'intervallo estrazionale intercorrente tra la data di sortita di un numero, o una serie numerica e quello della sua ripresentazione.

Ad esempio ,dire che un numero,o una coppia ritarda da 120 estrazioni,significa evidenziare quanto tempo fa quel numero, o quella coppia, ebbe a manifestarsi l'ultima volta.

Con questa funzione potremo conoscere da quanto tempo manca all'appello un numero semplice oppure una combinazione numerica di interesse,come le sestine esagonali, le cadenze,le decine,le figure...numeri personalizzati, serie statistiche diverse e... non solo.

Saremo noi a scegliere se quella formazione numerica debba essere processata nel continuo, cioè considerando l'archivio estrazionale senza interruzioni,oppure periodicamente, o nel discreto. In questa ultima ipotesi avremo la possibilità di processare ogni formazione numerica in base ad un mese specifico, da gennaio a dicembre, contenuto all'interno delle date di inizio e fine ricerca.

L'analisi continua delle conformazioni numeriche ci permetterà di conoscere il ritardo attuale, quello max,il ritardo naturale o teorico ed anche la frequenza, che rappresenta l'alter ego del concetto di ritardo.

L'analisi dei ritardi ( e delle frequenze), oltre che coinvolgere le innumerevoli conformazioni numeriche, si arricchisce anche di particolari analisi quali :

  • analisi dei 90 numeri

  • analisi di tutte le coppie a garanzia due punti

  • analisi di tutte le coppie a garanzia un punto i terni

Tale analisi potrà essere condotta,al pari delle altre configurazioni numeriche,sia considerando l'archivio
nella sua completezza, sia considerando specifici mesi dell'anno.

Clicca qui ritornare al menù principale

Cliccare sul pulsante next per andare avanti e prev indietro ,nel tour guidato


Stat rumble

EnAlchemy: Rumble-StatAdvanced

EnAlchemy software contiene tra le utility (accessibile dal menù in alto o dal menù laterale) una funzione denominata "Stat-Rumble".

Tramite questa funzione sarà possibile analizzare le combinazioni scelte dall'utente e individuare i punti realizzati rispetto alla sestina vincente. Sarà possibile compiere analisi anche con riferimento al numero SuperStar. Dalle immagini è facile capire che all'utente spetta eseguire semplici scelte. La prima di esse riguarderà il concorso di inizio analisi, attraverso lo spostamento delle frecce adiacenti alla data di osservazione. Indi, all'utente toccherà scegliere se condurre un'analisi rispetto alla sestina al superenalotto oppure rispetto al superstar e il punteggio da analizzare. L'ultima selezione riguarderà la casella dei "concorsi". Potremo, così, condurre indagini o per tutti i concorsi in archivio (L'utente inserirà zero) oppure per uno scorcio estrazionale (180 concorsi, 600 concorsi etc.). Compiute le semplici selezioni, all'utente basterà cliccare sulla icona a forma di triangolo (Carica StatRumble).

Cliccando sulla icona "Carica StatRumble", si aprirà la sezione di analisi statistica. Non trattasi di mere esposizioni di dati attingibili in qualunque software, quanto di variabili statistiche avanzatissime, ciascuna delle quali potremo assumere come base per strategie di gioco efficienti. Troviamo la colonna del ritardo attuale (Rit A.), la colonna delle presenze (Pres), la colonna del ritardo max (Rit.Max.), la colonna dello scarto fra ritardo massimo e attuale, la colonna della frequenza, la colonna del punto G, il rapporto tra Presenza e Frequenza (Pres/Fr), il rapporto fra ritardo attuale e ritardo massimo (Ra/RMax), il ritardo medio (RMedio) e il rapporto di coalescenza denominato MF1.

Tale ultimo valore esprime un confronto complesso e complessivo che prende a prestito le variabili delle diverse frequenze, diversi tipi di ritardo e numero dei concorsi. Dal confronto, nel quale le variabili vengono opportunatamente miscelate, vien fuori un valore. Quelli più significativi giacciono nel centro, rispetto al limite superiore e inferiore. Là bisogna andare a pescare per acciuffar il numero estraendo.

Di grande importanza anche il punto G. Il Punto G esprime il rapporto tra frequenze di natura diversa,effettive e teoriche, il cui valore quanto più è alto tanto più ci indicherà la probabile sortita della massa numerica interessata.Il punto G è una sintesi delle frequenze che agevola il nostro processo di scelta,indicandoci il grado di maturazione di determinate combinazioni ed è uno strumento convergenziale che attribuisce alle scelte un valore aggiunto,che migliora la logica delle previsioni e ci fa avvicinare spessissimo alla individuazione delle esatte combinazioni che produrranno l'esito sperato.

Passiamo ad ulteriori spiegazioni attraverso alcuni esempi.

Sviluppo integrale primi 25 numeri in sestine per la sorte di punti 3. Le sestine sviluppate verranno confrontate rispetto alle sestine vincenti al SuperEnalotto, abbracciando un range estrazionale dal 1945 al 26 luglio 2012. Le sestine integrali che si formano con 25 numeri sono: (25*24*23*22*21*20) / (6*5*4*3*2*1) = 177.100. Una volta settati i parametri utente si farà click sulla icona di elaborazione e se ne attenderà l'esito. Le colonne sviluppate le ordineremo in base alle "presenze" decrescenti.

Sviluppo integrale primi 25 numeri in sestine per la sorte di punti 3. Le sestine sviluppate verranno confrontate rispetto alle sestine vincenti al SuperEnalotto, abbracciando un range estrazionale dal 1945 al 26 luglio 2012. Imponiamo come filtro quello delle presenze e scegliamo come valore minimo 30 e max 36. Le sestine integrali che si formano con 25 numeri sono: (25*24*23*22*21*20) / (6*5*4*3*2*1) = 177.100. Orbene, EnAlchemy tra di esse selezionerà soltanto quelle che rispettino la condizione imposta dalle presenze minime 30 e max 36.Una volta settati i parametri utente si farà click sulla icona di elaborazione e se ne attenderà l'esito. Le colonne sviluppate le ordineremo in base alle "presenze" decrescenti. La elaborazione richiederà pochi secondi.

Qualora volessimo esportare in formato web i risultati della elaborazione, basterà fare click sulla icona

Sviluppo di un file personale (File.cmb) contenente ottine. Esse verranno confrontate rispetto alle sestine vincenti al SuperEnalotto, abbracciando un range estrazionale dal 1945 al 30 giugno 2012 (11 estrazioni addietro rispetto alla data ultima in archivio), onde verificare i punteggi realizzati, imponendo come sorte minima i 3 punti. Una volta settati i parametri utente e scelto il file .cmb, si farà click sulla icona di elaborazione e se ne attenderà l'esito. Le colonne sviluppate le ordineremo in base alle "presenze" decrescenti. La elaborazione richiederà pochi secondi.

Clicca qui ritornare al menù principale

Cliccare sul pulsante next per andare avanti e prev indietro ,nel tour guidato


I filtri condizionali

EnAlchemy: i filtri colonnari al superenalotto

EnAlchemy software contiene tra le utility (accessibile dal menù in alto) una funzione denominata "filtri colonnari.

Tramite questa funzione sarà possibile filtrare le colonne di un file contenente combinazioni ( file cmb)
attraverso una serie di condizionamenti quali: simmetrie,paralleli,interruzioni,numeri pari e dispari, etc.
Sarà,inoltre,possibile esportare i file di combinazioni in tutti i formati txt e dat conosciuti.

Questa funzione risulta particolarmente utile per chi sviluppasse a casa un sistema e poi lo portasse in ricevitoria
per la convalida. Quasi tutte le ricevitorie sono munite di software che riconoscono i file txt elaborati da altri
software, come EnAlchemy.

Passiamo alla spiegazione delle funzioni inerenti i filtri.

S omma
La Somma è data semplicemente dalla addizione di tutti i numeri presenti nella colonna utente.
Nella colonna 1 23 29 45 67 90 la somma è 255. Ad esempio, poniamo che venga caricato un file contenente sestine. Tale file ciene chiamato "combinazione utente". Potremo indicare a EnAlchemy di validare solo quelle sestine la cui somma minima e massima dei 6 numeri componenti sia compreso fra il valore min e max che avremo indicato.

Numeri Pari
Dopo le fisse il condizionamento sui numeri Pari è il più usato. Anch’esso è molto semplice; si tratta di indicare la quantità di numeri pari che desideriamo nelle colonne Utente.
La maggior parte delle colonne vincenti ha una quantità di numeri pari compresa tra 2 e 4 (circa l'80% delle Colonne).

Numeri Consecutivi (Consecutività)
Il concetto è banale, in pratica contano le consecutività tra i numeri. Ad esempio nella colonna 3 9 23 24 44 55 è presente una consecutività, cioè quella compresa tra 23 e 24. Nella colonna 23 47 49 51 58 71, invece non ci sono consecutività perché nessuno dei numeri è consecutivo. Circa il 96% delle Colonne Vincenti(sestine) presenta valori di consecutività compresi tra 0 e 1.
 E' da considerarsi consecutivo anche la seguente sequenza: 90.01, o 01.90. Ricordo che la consecutività viene considerata senza effettuare preventivamente ordinamenti crescenti delle combinazioni.

Simmetrie

In una colonna SuperEnalotto si dice che si verifica una simmetria quando sono presenti due numeri la cui somma risulta 91. Ad esempio sono simmetrici l’1 ed il 90, il 2 e l’89 e così via.

Paralleli

I paralleli si calcolano seguendo lo stesso ragionamento dei Simmetrici modificando il tipo di confronto. Per rintracciare i Paralleli, infatti, bisogna verificare le presenze delle accoppiate 1 e 46, 2 e 47, 3 e 48, 4 e 49 e così via…praticamente i numeri la cui differenza in valore assoluto è 45.

Interruzione Numeri
 Per individuare il numero di Interruzioni occorre contare le volte in cui non si incontra un numero consecutivo al precedente.
Ad esempio nella colonna 8 12 23 24 57 78 s'incontrano 4 interruzioni (tra 8 e 12, tra 12 e 23, tra 24 e 57 e tra 57 e 78).
Per le interruzioni le combinazioni vengono preventivamente ordinate in senso crescente, a differenza di quanto stabilito per gli altri condizionamenti

Interruzione Pari-Dispari
Per individuare il numero di Interruzioni PD presenti in una colonna occorre sostituire ai sei numeri i segni P e D in corrispondenza dei numeri Pari e Dispari. Ad esempio sostituendo i simboli P e D nella colonna 8 12 23 24 57 78 si ricava la seguente sequenza PPDPDP. Abbiamo quindi un Interruzione Pari-Dispari ogni volta che successivamente ad un simbolo P troviamo un simbolo D (e viceversa). Il 90% delle Colonne Vincenti ha un valore di Interruzioni PD compreso tra 2 e 4.

Filtri su colonna singola e filtri su file colonnare
Potremo inserire una colonna filtro composta da numeri personali e attribuire un punteggio, oppure potremo richiamare un file cmb composto da combinazioni sviluppate in vario modo e attribuire a ciascun colonna un punteggio oscillante fra un minimo e un max. I punteggi sulle colonne filtro possono essere di tipo Or oppure And. Quando scegliamo "and" significa che tutte le colonne dovranno essere comprese nel range di punteggio scelto dall'utente, mentre qualora scegliessimo "or" vorremmo che almeno una delle colonne caricate presenti un punteggio nel range scelto dall'utente.

Specifiche delle varie funzioni

Poniamo di aver sviluppato in sestine le nostre combinazioni. Sappiamo che grazie ai filtri, chiamati anche condizioni, potremo abbatterne il numero, cioè ridurle. Una delle modalità adottabili riguarda l'utilizzo delle colonne sortite al SuperEnalotto. Esse, nella maggioranza dei casi, rispetto alla nuova colonna vincente, forniscono massimo 3 punti. E' come dire: giocando le colonne sortite al superenalotto dal 1945 ad oggi il massimo punteggio che si otterrebbe, nella maggior parte dei casi, sarebbe pari a 3 punti. Consci di questo dato statistico, potremo filtrare le colonne delle combinazioni in gioco confrontandole con le colonne al superenalotto e imponendo come punteggio 0, 1, 2 e 3 e parametro and. Dalle nostre combinazioni originarie verranno escluse quelle colonne che, rispetto a quelle vincenti del passato, avrebbero prodotto più di 3 punti: e' difficile che una colonna in gioco che nel passato abbia prodotto un 6, produca nel futuro un alto risultato come il 4 o 5.

Clicca qui ritornare al menù principale

Cliccare sul pulsante next per andare avanti e prev indietro ,nel tour guidato


Tutte le probabilita'

EnAlchemy e... il Calcolo probabilità

La funzione è accessibile dal menù in alto, tra le utility alla voce "Calcolo combinatorio".

Tale funzione riporta in maniera precisa e impeccabile la reale probabilità di sortita dei numeri nei vari giochi a concorso. Non si tratta di approssimazioni, come è dato verificare altrove, ma della massima precisione possibile. Molti fruiranno dei dati contenuti in questa routine e sarà inequivocabile fonte tale software.

Chiunque utilizzerà i dati, senza citarne la fonte, sarà perseguito nei modi di legge.

Ben sappiamo che la probabilità esprime il rapporto tra eventi favorevoli e eventi possibili. Quando ci troviamo di fronte alle diverse lotterie, con diverse strutture numeriche, risulta complicatissimo stabilire la probabilità matematica perfetta, cioè quella non approssimata.

Se vi chiedessi la probabilità di fare ambo con 3 numeri su 4 ruote, quanti sarebbero in grado di dare la risposta giusta?

Se vi chiedessi se sia più probabile la sortita di un'ambata su una ruota rispetto a un'ambata su due ruote, siete sicuri di poter dare la risposta reale?

Questa routine, in maniera definitiva e determinante, calcola la probabilità di ogni e qualunque lotteria esistente.

Con semplici click abbiamo chiesto al geniale software di indicarci le probabilità di fare 0, 1, 2 , 3 , 4 e 5 al gioco del lotto, ove sappiamo che i numeri sono 90 e ne vengono estratti 5.

Vi riporto di seguite, le probabilità precise, per le diverse sorti:
Combinazioni totali prese 5 a 5 = 43949268

Centrando NESSUNO dei miei 5 numeri giocati, comb.: 32801517 su singola ruota
Probabilità su 2 ruote: 0,935661456202514
Ritardo naturale su 2 ruote: 1,06876263136734
----------------------------------------------------------------------------------------
Centrando ALMENO 1 su 5 numeri giocati, comb.: 11147751 su singola ruota
Probabilità su 2 ruote: 0,442962328653905
Ritardo naturale su 2 ruote: 2,25752831632172
----------------------------------------------------------------------------------------
Centrando SOLTANTO 1 su 5 numeri giocati, comb.: 10123925 su singola ruota
Probabilità su 2 ruote: 0,40764627171081
Ritardo naturale su 2 ruote: 2,45310718972898
----------------------------------------------------------------------------------------
Centrando ALMENO 2 su 5 numeri giocati, comb.: 1023826 su singola ruota
Probabilità cumulativa su 2 ruote: 4,60485786854566E-02
Ritardo naturale cumulativo su 2 ruote: 21,7161968631146
----------------------------------------------------------------------------------------
Centrando SOLTANTO 2 su 5 numeri giocati, comb.: 987700 su singola ruota
Probabilità su 2 ruote: 4,44422142909281E-02
Ritardo naturale su 2 ruote: 22,5011290718727
----------------------------------------------------------------------------------------
Centrando ALMENO 3 su 5 numeri giocati, comb.: 36126 su singola ruota
Probabilità cumulativa su 2 ruote: 1,64331075259768E-03
Ritardo naturale cumulativo su 2 ruote: 608,527631441125
----------------------------------------------------------------------------------------
Centrando SOLTANTO 3 su 5 numeri giocati, comb.: 35700 su singola ruota
Probabilità su 2 ruote: 1,62394060538617E-03
Ritardo naturale su 2 ruote: 615,786067965338
----------------------------------------------------------------------------------------
Centrando ALMENO 4 su 5 numeri giocati, comb.: 426 su singola ruota
Probabilità cumulativa su 2 ruote: 1,93858944541345E-05
Ritardo naturale cumulativo su 2 ruote: 51583,8978885356
----------------------------------------------------------------------------------------
Centrando SOLTANTO 4 su 5 numeri giocati, comb.: 425 su singola ruota
Probabilità su 2 ruote: 1,93403878796731E-05
Ritardo naturale su 2 ruote: 51705,2711776794
----------------------------------------------------------------------------------------
Centrando ALMENO 5 su 5 numeri giocati, comb.: 1 su singola ruota
Probabilità cumulativa su 2 ruote: 4,55070145251678E-08
Ritardo naturale cumulativo su 2 ruote: 21974634,25
----------------------------------------------------------------------------------------

Numeri totali lotteria = 90
Numeri estratti lotteria = 5
Numeri posti in gioco dall'utente = 5
Numero di ruote su cui giocare = 2

Vediamo cosa accade al Superenalotto

Combinazioni totali prese 6 a 6 = 622614630

Centrando NESSUNO dei miei 6 numeri giocati, comb.: 406481544 su singola ruota
Probabilità su 1 ruote: 0,652862178969357
Ritardo naturale su 1 ruote: 1,53171684960929
----------------------------------------------------------------------------------------
Centrando ALMENO 1 su 6 numeri giocati, comb.: 216133086 su singola ruota
Probabilità su 1 ruote: 0,347137821030643
Ritardo naturale su 1 ruote: 2,88070022745152
----------------------------------------------------------------------------------------
Centrando SOLTANTO 1 su 6 numeri giocati, comb.: 185232096 su singola ruota
Probabilità su 1 ruote: 0,297506815732872
Ritardo naturale su 1 ruote: 3,36126753108705
----------------------------------------------------------------------------------------
Centrando ALMENO 2 su 6 numeri giocati, comb.: 30900990 su singola ruota
Probabilità cumulativa su 1 ruote: 4,96310052977714E-02
Ritardo naturale cumulativo su 1 ruote: 20,1486952359779
----------------------------------------------------------------------------------------
Centrando SOLTANTO 2 su 6 numeri giocati, comb.: 28942515 su singola ruota
Probabilità su 1 ruote: 4,64854399582612E-02
Ritardo naturale su 1 ruote: 21,5121121989571
----------------------------------------------------------------------------------------
Centrando ALMENO 3 su 6 numeri giocati, comb.: 1958475 su singola ruota
Probabilità cumulativa su 1 ruote: 3,14556533951025E-03
Ritardo naturale cumulativo su 1 ruote: 317,907877302493
----------------------------------------------------------------------------------------
Centrando SOLTANTO 3 su 6 numeri giocati, comb.: 1905680 su singola ruota
Probabilità su 1 ruote: 3,06076970918592E-03
Ritardo naturale su 1 ruote: 326,715204021662
----------------------------------------------------------------------------------------
Centrando ALMENO 4 su 6 numeri giocati, comb.: 52795 su singola ruota
Probabilità cumulativa su 1 ruote: 8,47956303243308E-05
Ritardo naturale cumulativo su 1 ruote: 11793,0605170944
----------------------------------------------------------------------------------------
Centrando SOLTANTO 4 su 6 numeri giocati, comb.: 52290 su singola ruota
Probabilità su 1 ruote: 8,39845347032722E-05
Ritardo naturale su 1 ruote: 11906,9541021228
----------------------------------------------------------------------------------------
Centrando ALMENO 5 su 6 numeri giocati, comb.: 505 su singola ruota
Probabilità cumulativa su 1 ruote: 8,11095621058567E-07
Ritardo naturale cumulativo su 1 ruote: 1232900,25742574
----------------------------------------------------------------------------------------
Centrando SOLTANTO 5 su 6 numeri giocati, comb.: 504 su singola ruota
Probabilità su 1 ruote: 8,09489491115877E-07
Ritardo naturale su 1 ruote: 1235346,48809524
----------------------------------------------------------------------------------------
Centrando ALMENO 6 su 6 numeri giocati, comb.: 1 su singola ruota
Probabilità cumulativa su 1 ruote: 1,60612994269023E-09
Ritardo naturale cumulativo su 1 ruote: 622614630
----------------------------------------------------------------------------------------

Numeri totali lotteria = 90
Numeri estratti lotteria = 6
Numeri posti in gioco dall'utente = 6
Numero di ruote su cui giocare = 1

*****************************

Ma siete curiosi di sapere se le & di probabilità possano essere conosciuto anche con riguardo agli altri giochi?
Certo che si può: EnAlchemy vi edurrà con magnifica precisione e nessun altro software al mondo, è allo stato, di fare altrettanto

Ecco le diverse probabilità:

Combinazioni totali prese 10 a 10 = 184756

Centrando NESSUNO dei miei 10 numeri giocati, comb.: 1 su singola ruota
Probabilità su 1 ruote: 5,41254411223451E-06
Ritardo naturale su 1 ruote: 184756
----------------------------------------------------------------------------------------
Centrando ALMENO uno dei miei 10 numeri giocati, comb.: 184755 su singola ruota
Probabilità su 1 ruote: 0,999994587455888
Ritardo naturale su 1 ruote: 1,00000541257341
----------------------------------------------------------------------------------------
Centrando SOLTANTO 1 numeri dei miei 10 numeri giocati, comb.: 100 su singola ruota
Probabilità su 1 ruote: 5,41254411223451E-04
Ritardo naturale su 1 ruote: 1847,56
----------------------------------------------------------------------------------------
Centrando ALMENO 2 numeri dei miei 10 numeri giocati, comb.: 184655 su singola ruota
Probabilità cumulativa su 1 ruote: 0,999453333044664
Ritardo naturale cumulativo su 1 ruote: 1,00054696596355
----------------------------------------------------------------------------------------
Centrando SOLTANTO 2 numeri dei miei 10 numeri giocati, comb.: 2025 su singola ruota
Probabilità su 1 ruote: 1,09604018272749E-02
Ritardo naturale su 1 ruote: 91,2375308641975
----------------------------------------------------------------------------------------
Centrando ALMENO 3 numeri dei miei 10 numeri giocati, comb.: 182630 su singola ruota
Probabilità cumulativa su 1 ruote: 0,988492931217389
Ritardo naturale cumulativo su 1 ruote: 1,01164102283305
----------------------------------------------------------------------------------------
Centrando SOLTANTO 3 numeri dei miei 10 numeri giocati, comb.: 14400 su singola ruota
Probabilità su 1 ruote: 0,077940635216177
Ritardo naturale su 1 ruote: 12,8302777777778
----------------------------------------------------------------------------------------
Centrando ALMENO 4 numeri dei miei 10 numeri giocati, comb.: 168230 su singola ruota
Probabilità cumulativa su 1 ruote: 0,910552296001212
Ritardo naturale cumulativo su 1 ruote: 1,09823455982881
----------------------------------------------------------------------------------------
Centrando SOLTANTO 4 numeri dei miei 10 numeri giocati, comb.: 44100 su singola ruota
Probabilità su 1 ruote: 0,238693195349542
Ritardo naturale su 1 ruote: 4,18947845804989
----------------------------------------------------------------------------------------
Centrando ALMENO 5 numeri dei miei 10 numeri giocati, comb.: 124130 su singola ruota
Probabilità cumulativa su 1 ruote: 0,67185910065167
Ritardo naturale cumulativo su 1 ruote: 1,48840731491179
----------------------------------------------------------------------------------------
Centrando SOLTANTO 5 numeri dei miei 10 numeri giocati, comb.: 63504 su singola ruota
Probabilità su 1 ruote: 0,343718201303341
Ritardo naturale su 1 ruote: 2,90936004031242
----------------------------------------------------------------------------------------
Centrando ALMENO 6 numeri dei miei 10 numeri giocati, comb.: 60626 su singola ruota
Probabilità cumulativa su 1 ruote: 0,32814089934833
Ritardo naturale cumulativo su 1 ruote: 3,04747138191535
----------------------------------------------------------------------------------------
Centrando SOLTANTO 6 numeri dei miei 10 numeri giocati, comb.: 44100 su singola ruota
Probabilità su 1 ruote: 0,238693195349542
Ritardo naturale su 1 ruote: 4,18947845804989
----------------------------------------------------------------------------------------
Centrando ALMENO 7 numeri dei miei 10 numeri giocati, comb.: 16526 su singola ruota
Probabilità cumulativa su 1 ruote: 8,94477039987876E-02
Ritardo naturale cumulativo su 1 ruote: 11,1797168098753
----------------------------------------------------------------------------------------
Centrando SOLTANTO 7 numeri dei miei 10 numeri giocati, comb.: 14400 su singola ruota
Probabilità su 1 ruote: 0,077940635216177
Ritardo naturale su 1 ruote: 12,8302777777778
----------------------------------------------------------------------------------------
Centrando ALMENO 8 numeri dei miei 10 numeri giocati, comb.: 2126 su singola ruota
Probabilità cumulativa su 1 ruote: 1,15070687826106E-02
Ritardo naturale cumulativo su 1 ruote: 86,9031044214487
----------------------------------------------------------------------------------------
Centrando SOLTANTO 8 numeri dei miei 10 numeri giocati, comb.: 2025 su singola ruota
Probabilità su 1 ruote: 1,09604018272749E-02
Ritardo naturale su 1 ruote: 91,2375308641975
----------------------------------------------------------------------------------------
Centrando ALMENO 9 numeri dei miei 10 numeri giocati, comb.: 101 su singola ruota
Probabilità cumulativa su 1 ruote: 5,46666955335686E-04
Ritardo naturale cumulativo su 1 ruote: 1829,26732673267
----------------------------------------------------------------------------------------
Centrando SOLTANTO 9 numeri dei miei 10 numeri giocati, comb.: 100 su singola ruota
Probabilità su 1 ruote: 5,41254411223451E-04
Ritardo naturale su 1 ruote: 1847,56
----------------------------------------------------------------------------------------
Centrando ALMENO 10 numeri dei miei 10 numeri giocati, comb.: 1 su singola ruota
Probabilità cumulativa su 1 ruote: 5,41254411223451E-06
Ritardo naturale cumulativo su 1 ruote: 184756
----------------------------------------------------------------------------------------
Centrando SOLTANTO 10 numeri dei miei 10 numeri giocati, comb.: 1 su singola ruota
Probabilità su 1 ruote: 5,41254411223451E-06
Ritardo naturale su 1 ruote: 184756
----------------------------------------------------------------------------------------

Numeri totali lotteria = 20
Numeri estratti lotteria = 10
Numeri posti in gioco dall'utente = 10
Numero di ruote su cui giocare = 1

Se volete conoscere le diverse probabilità al gioco del 10 E Lotto, eccovele:

Combinazioni totali prese 20 a 20 = 5,09807402777009E+19

Centrando NESSUNO dei miei 10 numeri giocati, comb.: 3,53531614221217E+18 su singola ruota
Probabilità su 1 ruote: 6,93461123348679E-02
Ritardo naturale su 1 ruote: 14,4204190592699
----------------------------------------------------------------------------------------
Centrando ALMENO uno dei miei 10 numeri giocati, comb.: 4,74454241354888E+19 su singola ruota
Probabilità su 1 ruote: 0,930653887665132
Ritardo naturale su 1 ruote: 1,07451332149791
----------------------------------------------------------------------------------------
Centrando SOLTANTO 1 numeri dei miei 10 numeri giocati, comb.: 1,15912004662694E+19 su singola ruota
Probabilità su 1 ruote: 0,227364302737272
Ritardo naturale su 1 ruote: 4,39822781307732
----------------------------------------------------------------------------------------
Centrando ALMENO 2 numeri dei miei 10 numeri giocati, comb.: 3,58542236692193E+19 su singola ruota
Probabilità cumulativa su 1 ruote: 0,70328958492786
Ritardo naturale cumulativo su 1 ruote: 1,42188939155494
----------------------------------------------------------------------------------------
Centrando SOLTANTO 2 numeri dei miei 10 numeri giocati, comb.: 1,5984639352678E+19 su singola ruota
Probabilità su 1 ruote: 0,313542707807044
Ritardo naturale su 1 ruote: 3,1893581802432
----------------------------------------------------------------------------------------
Centrando ALMENO 3 numeri dei miei 10 numeri giocati, comb.: 1,98695843165414E+19 su singola ruota
Probabilità cumulativa su 1 ruote: 0,389746877120816
Ritardo naturale cumulativo su 1 ruote: 2,56576783215639
----------------------------------------------------------------------------------------
Centrando SOLTANTO 3 numeri dei miei 10 numeri giocati, comb.: 1,21787728401356E+19 su singola ruota
Probabilità su 1 ruote: 0,2388896821387
Ritardo naturale su 1 ruote: 4,1860326115692
----------------------------------------------------------------------------------------
Centrando ALMENO 4 numeri dei miei 10 numeri giocati, comb.: 7,69081147640573E+18 su singola ruota
Probabilità cumulativa su 1 ruote: 0,150857194982116
Ritardo naturale cumulativo su 1 ruote: 6,62878558837416
----------------------------------------------------------------------------------------
Centrando SOLTANTO 4 numeri dei miei 10 numeri giocati, comb.: 5,66122643740679E+18 su singola ruota
Probabilità su 1 ruote: 0,111046375681661
Ritardo naturale su 1 ruote: 9,00524662656904
----------------------------------------------------------------------------------------
Centrando ALMENO 5 numeri dei miei 10 numeri giocati, comb.: 2,02958503899894E+18 su singola ruota
Probabilità cumulativa su 1 ruote: 3,98108193004542E-02
Ritardo naturale cumulativo su 1 ruote: 25,1187998029619
----------------------------------------------------------------------------------------
Centrando SOLTANTO 5 numeri dei miei 10 numeri giocati, comb.: 1,67223919381862E+18 su singola ruota
Probabilità su 1 ruote: 3,28013909705831E-02
Ritardo naturale su 1 ruote: 30,4865120170306
----------------------------------------------------------------------------------------
Centrando ALMENO 6 numeri dei miei 10 numeri giocati, comb.: 3,57345845180318E+17 su singola ruota
Probabilità cumulativa su 1 ruote: 7,0094283298711E-03
Ritardo naturale cumulativo su 1 ruote: 142,664986777658
----------------------------------------------------------------------------------------
Centrando SOLTANTO 6 numeri dei miei 10 numeri giocati, comb.: 3,16711968526254E+17 su singola ruota
Probabilità su 1 ruote: 6,21238465351952E-03
Ritardo naturale su 1 ruote: 160,968783449922
----------------------------------------------------------------------------------------
Centrando ALMENO 7 numeri dei miei 10 numeri giocati, comb.: 4,06338766540636E+16 su singola ruota
Probabilità cumulativa su 1 ruote: 7,97043676351576E-04
Ritardo naturale cumulativo su 1 ruote: 1254,63638903384
----------------------------------------------------------------------------------------
Centrando SOLTANTO 7 numeri dei miei 10 numeri giocati, comb.: 3,7816354450896E+16 su singola ruota
Probabilità su 1 ruote: 7,41777272062033E-04
Ritardo naturale su 1 ruote: 1348,11356139309
----------------------------------------------------------------------------------------
Centrando ALMENO 8 numeri dei miei 10 numeri giocati, comb.: 2,81752220316467E+15 su singola ruota
Probabilità cumulativa su 1 ruote: 5,52664042894854E-05
Ritardo naturale cumulativo su 1 ruote: 18094,1751658386
----------------------------------------------------------------------------------------
Centrando SOLTANTO 8 numeri dei miei 10 numeri giocati, comb.: 2,7110989404135E+15 su singola ruota
Probabilità su 1 ruote: 5,31788853132707E-05
Ritardo naturale su 1 ruote: 18804,4558307139
----------------------------------------------------------------------------------------
Centrando ALMENO 9 numeri dei miei 10 numeri giocati, comb.: 106423262748672 su singola ruota
Probabilità cumulativa su 1 ruote: 2,08751897616563E-06
Ritardo naturale cumulativo su 1 ruote: 479037,561534798
----------------------------------------------------------------------------------------
Centrando SOLTANTO 9 numeri dei miei 10 numeri giocati, comb.: 104776770644000 su singola ruota
Probabilità su 1 ruote: 2,05522262080273E-06
Ritardo naturale su 1 ruote: 486565,294619722
----------------------------------------------------------------------------------------
Centrando ALMENO 10 numeri dei miei 10 numeri giocati, comb.: 1646492106752 su singola ruota
Probabilità cumulativa su 1 ruote: 3,22963554036931E-08
Ritardo naturale cumulativo su 1 ruote: 30963246,0845923
----------------------------------------------------------------------------------------
Centrando SOLTANTO 10 numeri dei miei 10 numeri giocati, comb.: 1646492110120 su singola ruota
Probabilità su 1 ruote: 3,22963554697572E-08
Ritardo naturale su 1 ruote: 30963246,0212551
----------------------------------------------------------------------------------------

Numeri totali lotteria = 90
Numeri estratti lotteria = 20
Numeri posti in gioco dall'utente = 10
Numero di ruote su cui giocare = 1

Se volete conoscere le diverse probabilità per ogni sorte , giocando la quantità di numeri desiderata , vi basterà inserire i parametri e cliccare su Elabora.

Clicca qui ritornare al menù principale

Cliccare sul pulsante next per andare avanti e back indietro ,nel tour guidato


Il cerchio ciclometrico

EnAlchemy: il cerchio ciclometrico

EnAlchemy software contiene tra le utility (accessibile dal menù in alto) una funzione denominata "cerchio ciclometrico".

Con tale termine intendiamo una circonferenza composta da 90 numeri sulla quale avremo modo di disegnare figure geometriche corrispondenti ai numeri sorteggiati e di visualizzare le distanze intercorrenti fra gli stessi.

Ad esempio , potremo descrivere nel cerchio ciclometrico la figura che risulta dai 5 numeri estratti sulla ruota di Bari, oppure potremo disegnare coppie di ambi (4 numeri) aventi stessa distanza in modo da verificare se viene rappresentata una figura geometrica di interesse ciclometrico, come il rettangolo.

L'utilizzo del cerchio ciclometrico si presta anche alla individuazione di "elementi di chiusura ciclometrici". Ipotizzando la sortita nel quadro estrazionale di due numeri, ad esempio, appartenenti alla terzina simmetrica 30.60.90, verificheremo che l'elemento mancante affinché venga creata una figura geometrica regolare, come il triangolo equilatero, sia esattamente il numero non ancora sortito della terzina simmetrica descritta.

Le previsioni scaturenti da questo "tool visuale" , denominato "CERCHIO CICLOMETRICO", sono molteplici e basta un po' di fantasia e un pizzico di fortuna per intrappolare la vincita, corrispondente spesso a strutture armoniche che si vengono a creare nel quadro estrazionale.

Con la funzione studieremo la ciclometria , intesa come forma di metrica del cerchio, come misura delle forme più o meno anomale , che volta per volta andranno a formarsi nel quadro estrazionale. Oggi si è giunti alla ciclometria evolutiva o dinamica , vale a dire a quella branca di studio che osserva le diverse estrazioni come un fenomeno non indipendente, come in effetti recita la legge sulla probabilità, ma in qualche modo legato da vincoli geometrici nella loro versione dinamica , non statica e in continua evoluzione .

I numeri hanno da sempre affascinato gli studiosi , forse perchè erano il modo di esprimere misure , condizioni, situazioni. Ci si era resi conto che era impossibile sopravvivere senza avere la benché minima misura del tutto o del poco, senza avere la possibilità di fare equi confronti tra due cose, due oggetti o situazioni diverse. Il numero, come misura nel tempo e nello spazio, ha trovato la sua consacrazione "ludica" nel gioco del lotto, dove lo si è fatto oggetto di uno studio statistico, oppure lo si è utilizzato come indice distanziale, oppure come elemento formativo di armonie geometriche, cioè di figure riconoscibili come "armoniose" dall'occhio umano. Nasce così la ciclometria.

Il compianto Fabrizio Arrigoni (Fabarri) è stato il padre fondatore della ciclometria, così come il cavaliere Ciro Vitale è stato il genio della ciclometria,così come il compianto Domenico Manna è stato il modernista della ciclometria,proseguita su altri sentieri dal Manara.
Da costoro abbiamo attinto l'insegnamento , considerandoli maestri , ma come ogni buon allievo, ad un certo punto si distacca dalla bottega di origine per proseguire da solo, così noi abbiamo , sotto la spinta del forte bagaglio di esperienze insegnateci, tracciato un nostro sentiero ed abbiamo dato vita ad una nostra idea , circa la ciclometria e le applicazioni che la medesima potesse prospettare ed evidenziare

La Ciclometria è anche Intuizione , oltre ad essere una attenta osservazione di particolari strutture numeriche e sarà produttivo verificare se una armonia, oppure una numerica disarmonia, possano costituire fonte di previsioni attendibili. Sarà utile ricordare che la distanza ciclometrica di due numeri si calcola sottraendo al numero più grande, quello più piccolo e se tale differenza supera il valore 45, se ne calcola il complemento a 90: ad esempio la differenza tra il numero 22 e 10 sarà 22-10=12 valore reale della differenza ciclometrica, mentre se vogliamo calcolarla tra i numeri 77 e 11 , avremo 77-11=66, valore non corretto perché supera il limite 45, quindi si procede alla sottrazione di tale numero, con il 90, per ottenere la vera distanza ciclometrica, 90-66=24).
Questo valore lo si potrebbe ottenere considerando una circonferenza nella quale siano iscritti tutti i 90 numeri: ci accorgeremo così che , percorrendo in senso orario la medesima circonferenza, per passare dal 77 al numero 11 dovremo prima transitare per i punti 78-79-80… fino a raggiungere il valore prefissato.
Conteggiando i punti essi ci restituiranno il valore 24, cioè la distanza intercorrente fra il 77 e l'11.

Sarà importante che distinguiate la distanza ciclometrica dalla differenza matematica , poiché quest'ultima è la sottrazione, che noi tutti conosciamo, tra due numeri qualsiasi , senza alcuna altra forma di vincolo, e così la differenza tra il 77 ed il numero 11 sarà 66.

Clicca qui ritornare al menù principale

Cliccare sul pulsante next per andare avanti e prev indietro ,nel tour guidato


Terminologia lotto

I principali termini ludologici

In EnAlchemy l'uso e la conoscenza delle varie terminologie è fondamentale per un utilizzo spedito e cosciente di questo straordinario software.

E' importante che ciascuno di voi comprenda il significato assunto dalle diverse formazioni ludologiche: il simmetrico a 91 di un numero, il diametrale in decina, il vertibile, il complemento a 90, la cadenza,la decina e la figura non saranno per voi "oggetti ignoti", ma termini chiari.

Vi basterà dare una scorsa alle notazioni che seguono... e sarete padroni del mondo dei numeri, o quasi:-)

Fonte Lottomatica

Cos'è SuperEnalotto?

SuperEnalotto è un gioco semplicissimo: scegli sull'apposita schedina almeno 2 combinazioni formate da 6 numeri compresi tra 1 e 90. Ogni combinazione costa 0,50 € e la giocata minima (2 combinazioni) costa 1€. Vinci se i numeri che hai scelto per una stessa combinazione coincidono con quelli estratti.

Cos'è SuperStar?

Abbina ogni combinazione SuperEnalotto il SuperStar, il numero opzionale (compreso tra 1 e 90) che, aggiungendo solo 0,50 € per combinazione, ti consente di vincere sempre, anche con lo zero! Scegli tu il numero Superstar o fattelo assegnare casualmente alla convalida. Con il numero Superstar puoi vincere ancor prima dell'estrazione grazie alle vincite istantanee: premi da 5 a 10.000 € assegnati al momento della convalida.

SuperEnalotto ha un montepremi pari al 34,648% della raccolta di gioco e presenta 5 categorie di vincita 'ordinarie'. Ecco le categorie di premi con le vincite medie associate e la percentuale del montepremi (da dividere per il numero dei vincitori) spettante a ciascuna:

Categoria | Vincita | % Montepremi Totale
6 | Jackpot milionario | 20%
5 + Numero Jolly | circa 750.000 €* | 20%
5 | circa 40.000 €* | 15%
4 | circa 320 €* | 15%
3 | circa 17 €* | 30%

*Quote medie di vincita SuperEnalotto SuperStar dal 1 gennaio 2009

Se scegli di giocare anche l’opzione SuperStar, accedi a 8 ulteriori categorie di vincita:

Categoria | Vincita
6 Stella | SuperBonus da 2 milioni di €
5 + Stella | SuperBonus da 1 milione di €
5 Stella | Quota del 5x25 volte = circa 1.000.000 €*
4 Stella | Quota del 4x100 volte = circa 32.000 €*
3 Stella | Quota del 3x100 volte = 1.700 €*
2 Stella | 100 €
1 Stella | 10 €
0 Stella 5 €

*Quote medie di vincita SuperEnalotto SuperStar dal 1 gennaio 2009

… veniamo al nostro glossario

AMBATA:

è il gioco di un solo numero, meglio definito come estratto. Il premio è pari a 10,558 volte la posta giocata al netto della ritenta del 6%.

AMBO:

è la combinazione per il gioco di due numeri su una ruota. Il premio corrisposto è pari a 235 volte la posta, al netto della ritenuta del 6%.

AMBO A DIVISORE COMUNE:
ambo formato da numeri distanti tra loro 45 unità (1-46, 2-47, 3-48 e così via fino a 43-88, 44-89, 45-90). Con 90 numeri sono possibili 45 ambi a divisore comune.

BIAMBO:
 Formazione di 2 ambi che possono essere composti da: 4 numeri diversi (esempio: “14–19” “27–80”) oppure 3 numeri con un elemento ripetuto (esempio: “29–48” "29–76”). In quest’ultimo caso si parla di un biambo con capogioco.

BIVALENTE:
 Medesimo ambo con ritardo isocrono, cioè sorteggiato in 2 ruote nella stessa estrazione.

CADENZA:

si intende la serie di nove estratti, aventi in comune l'unità o cifra finale. Ad esempio, alla cadenza 2 appartengono i seguenti numeri: 2-12-22-32-42-52-62-72-82. Con i 90 estratti sono possibili dieci serie diverse.

Cadenza 0: | 10 20 30 40 50 60 70 80 90
Cadenza 1: | 1 11 21 31 41 51 61 71 81
Cadenza 2: | 2 12 22 32 42 52 62 72 82
Cadenza 3: | 3 13 23 33 43 53 63 73 83
Cadenza 4: | 4 14 24 34 44 54 64 74 84
Cadenza 5: | 5 15 25 35 45 55 65 75 85
Cadenza 6: | 6 16 26 36 46 56 66 76 86
Cadenza 7: | 7 17 27 37 47 57 67 77 87
Cadenza 8: | 8 18 28 38 48 58 68 78 88
Cadenza 9: | 9 19 29 39 49 59 69 79 89

CADENZE DIAMETRALI:

si tratta di due cadenze o finali le cui cifre distano fra loro 5 unità. I cinque gruppi di cadenze diametrali sono i seguenti:

0-5/1-6/2-7/3-8/4-9

Gruppo 0-5

5-90-10-15-20-25-30-35-40-45-50-55-60-65-70-75-80-85

Gruppo 1-6

1-6-11-16-21-26-31-36-41-46-51-56-61-66-71-76-81-86

Gruppo 2-7

2-7-12-17-22-27-32-37-42-47-52-57-62-67-72-77-82-87

Gruppo 3-8

3-8-13-18-23-28-33-38-43-48-53-58-63-68-73-78-83-88

Gruppo 4-9

4-9-14-19-24-29-34-39-44-49-54-59-64-69-74-79-84-89

CALORE:

il termine identifica quei numeri i che, in un determinato periodo, sono estratti in superfrequenza rispetto al ciclo teorico.

CAMPO GAMMA:
 Questa definizione si fonda sulla legge delle minoranze numeriche e coinvolge un numero limitato di combinazioni rispetto alla totalità. Lavorando all’interno di questo campo d’osservazione ristretto è naturale che sia più difficile che i grandi ritardi cadano proprio all’interno di esso.

CAPOGIOCO:

è il numero sempre presente nello sviluppo di un sistema. Nell'ambito delle tecniche di gioco, si considera capogioco , l'ambata , sulla base della quale si elabora la previsione e che viene utilizzata per la formazione di combinazioni superiori come ambi, terni, etc.

CAPOLISTA:
viene così identificata un numero, o combinazioni di numeri, che, in una determinata ruota, svetta nella classifica dei ritardatari. Ad esempio, l'ambata capolista è quel numero che detiene il massimo ritardo.

CICLO TEORICO:
numero di estrazioni entro le quali è prevista statisticamente l'uscita di una determinata combinazione. Per esempio: il ciclo teorico di un estratto su una determinata ruota è di 18 estrazioni perché, essendo i numeri 90 e venendone estratti 5 ogni volta, ogni numero dovrebbe uscire in media ogni 18 estrazioni.

CICLOMETRIA:
studio geometrico del fenomeno estrazionale. I 90 numeri vengono inscritti in un ipotetico circonferenza ,evidenziando figure geometriche armoniche o disarmoniche.

CIFRA:
le cifre sono 9 serie di 18 numeri ciascuna. La loro struttura è tale che numeri , di ciascuna cifra , hanno in comune o la stessa decina o la stessa unità. La cifra 1 è così composta: 1-11-21-31-41-51-61-71-81-10-12-13-14-15-16-17-18-19.

E' facile osservare la presenza della cifra 1 sia come unità che come decina..

Cifra 1

1-11-21-31-41-51-61-71-81-10-12-13-14-15-16-17-18-19
Cifra 2

2-12-22-32-42-52-62-72-82-20-21-23-24-25-26-27-28-29
Cifra 3

3-13-23-33-43-53-63-73-83-30-31-32-34-35-36-37-38-39
Cifra 4

4-14-24-34-44-54-64-74-84-40-41-42-43-45-46-47-48-49
Cifra 5

5-15-25-35-45-55-65-75-85-50-51-52-53-54-56-57-58-59
Cifra 6

6-16-26-36-46-56-66-76-86-60-61-62-63-64-65-67-68-69
Cifra 7

7-17-27-37-47-57-67-77-87-70-71-72-73-74-75-76-78-79
Cifra 8

8-18-28-38-48-58-68-78-88-80-81-82-83-84-85-86-87-89
Cifra 9

10-20-30-40-50-60-70-80-90-9-19-29-39-49-59-69-79-89

CINQUINA:
è la combinazione per il gioco di cinque numeri su una ruota. Il premio corrisposto è 5.640.000 di volte la posta giocata, al netto della ritenuta del 6%.

CINQUINA-PENTAGONALE:
questo termine viene riferito ad una serie di 5 numeri , la cui distanza, l'uno dall'altro, è pari a 18 unità (ad esempio 1-19-37-55-73). Con i 90 numeri sono possibili 18 serie diverse.

1 19 37 55 73 | 10 28 46 64 82
2 20 38 56 74 | 11 29 47 65 83
3 21 39 57 75 | 12 30 48 66 84
4 22 40 58 76 | 13 31 49 67 85
5 23 41 59 77 | 14 32 50 68 86
6 24 42 60 78 | 15 33 51 69 87
7 25 43 61 79 | 16 34 52 70 88
8 26 44 62 80 | 17 35 53 71 89
9 27 45 63 81 | 18 36 54 72 90

COMPENDIO:
è la sintesi analitica e dettagliata dell'esposizione di una tecnica di gioco o di una ricerca statistica.

COMPENSO:
si parla di compenso allorquando determinate combinazioni in sottofrequenza, vengono estratti più volte , e quindi la superfrequenza attuale compensa la sottofrequenza passata.

COMPLEMENTARE:
il numero complementare è costituito dalla differenza matematica che intercorre fra esso ed un determinato numero, che di solito è il 90, anche se sempre più spesso si sente parlare di complementare a 91 , detto anche simmetrico, oppure di complementare a 100.
Esempio: il complementare a 90 del 55 sarà il 35, in quanto 90-55=35.

CONDIZIONI:
sono quell' insieme di fattori determinanti e decisivi sui quali si fonda la applicazione e l'elaborazione di una tecnica o di un sistema.

CONSECUTIVI:
sono combinazioni costituite da numeri successivi come 4-5, 19-20, 77-78 ecc..

CONTROFIGURE:
sono 10 gruppi formati da 9 numeri la cui distanza è sempre pari a 11. La controfigura 2 è la seguente: 2-13-24-35-46-57-68-79-90.

A partire dalla terza controfigura viene considerato, nella tabella seguente, come ultimo del gruppo, il gemello corrispondente al numero naturale. Pertanto il n. 91 è sostituito dall'11, il 92 dal 22 e così via..

Controfigura 1 | 1 12 23 34 45 56 67 78 89
Controfigura 2 | 2 13 24 35 46 57 68 79 90
Controfigura 3 | 3 14 25 36 47 58 69 80 11
Controfigura 4 | 4 15 26 37 48 59 70 81 22
Controfigura 5 | 5 16 27 37 49 60 71 82 33
Controfigura 6 | 6 17 28 39 50 61 72 83 44
Controfigura 7 | 7 18 29 40 51 62 73 84 55
Controfigura 8 | 8 19 30 41 52 63 74 85 66
Controfigura 9 | 9 20 31 42 53 64 75 86 77
Controfigura 10 | 10 21 32 43 54 65 76 87 88

CONVERGENZE:
 quando diverse metodologie, diverse tecniche di gioco, diversi modelli decisionali conducono ad un medesimo valore giocabile, allora si parla di convergenza numerica. Se più previsioni conducono al medesimo risultato, esso acquisisce un valore aggiunto in termini di scelta se porlo, o meno, i gioco.

DECINE:
con questo termine ci si riferisce le serie di 10 estratti ciascuna, aventi in comune la cifra della decina. Quindi, per esempio, la decina 10-19, è composta dai numeri: 10-11-12-13-14-15-16-17-18-19. La prima decina è composta dagli estratti: 90-1-2-3-4-5-6-7-8-9

Decina 90-99 | 1 2 3 4 5 6 7 8 9 90
Decina 10-19 | 10 11 12 13 14 15 16 17 18 19
Decina 20-29 | 20 21 22 23 24 25 26 27 28 29
Decina 30-39 | 30 31 32 33 34 35 36 37 38 39
Decina 40-49 | 40 41 42 43 44 45 46 47 48 49
Decina 50-59 | 50 51 52 53 54 55 56 57 58 59
Decina 60-69 | 60 61 62 63 64 65 66 67 68 69
Decina 70-79 | 70 71 72 73 74 75 76 77 78 79
Decina 80-89 | 80 81 82 83 84 85 86 87 88 89

DIAMETRALI:
sono due numeri aventi distanza pari a 45 unità. Esempio: 5-50, 19-64, 44-89 ecc.

1-46 | 2-47 | 3-48
4-49 | 5-50 | 6-51
7-52 | 8-53 | 9-54
10-55 | 11-56 | 12-57
13-58 | 14-59 | 15-60
16-61 | 17-62 | 18-63
19-64 | 20-65 | 21-66
22-67 | 23-68 | 24-69
25-70 | 26-71 | 27-72
28-73 | 29-74 | 30-75
31-76 | 32-77 | 33-78
34-79 | 35-80 | 36-81
37-82 | 38-83 | 39-84
40-85 | 41-86 | 42-87
43-88 | 44-89 |

DIAMETRALI IN DECINA:
si tratta di due estratti, appartenenti alla stessa decina ed aventi distanza pari a 5 unità. Esempio: 53-58, 17-12.

1-6 | 2-7 | 3-8
4-9 | 5-90 | 10-15
11-16 | 12-17 | 13-18
14-19 | 20-25 | 21-26
22-27 | 23-28 | 24-29
30-35 | 31-36 | 32-37
33-38 | 34-39 | 40-45
41-46 | 42-47 | 43-48
44-49 | 50-55 | 51-56
52-57 | 53-58 | 54-59
60-65 | 61-66 | 62-67
63-68 | 64-69 | 70-75
71-76 | 72-77 | 73-78
74-79 | 80-85 | 81-86
82-87 | 83-88 |

DISTANZA:
è la differenza matematica incorrente tra due numeri qualsiasi.

DIFFERENZA CICLOMETRICA:
è la differenza calcolata sul cerchio ciclometrico. Infatti in ciclometria la massima distanza intercorrente tra due numeri non può essere superiore a 45, corrispondente al diametro della circonferenza stessa.. Pertanto, se volessimo stabilire la differenza tra 82 e 22, dovremo stabilire dapprima la differenza matematica, e quindi: 82-22=60. Poiché 65 è superiore a 45, dovremo calcolare il complemento a 90 del 60 (differenza matematica) vale a dire: 90-60=30. Quindi, la differenza ciclometrica tra 82 e 22 è 30.

EQUILIBRIO INSTABILE:
 Situazione nella quale si vengono a trovare numeri in coppia o in terzina, qualora siano sottoposti ad analisi di sortita in cicli estrazionali di medesima ampiezza. Analizzando dei cicli estrattivi di una certa ampiezza è possibile constatare che l’equilibrio di sortite tra i numeri non perdura oltre un certo limite.

ESTRATTO:
comunemente conosciuto come ambata, è il gioco di un solo numero il cui premio è pari a 10,558 volte la posta giocata. Oggi, è stata reintrodotto il gioco sull'estratto determinato che prevede anche l'indicazione del posto estrazionale (1°, 2°, 3°, 4° o 5° posto) occupato dal numero giocato in caso di sortita. Il premio corrisposto è pari a 51,70 volte la cifra investita, al netto della ritenuta del 6%.

FIGURE:
la figura di un numero, si ottiene sommando la decina e l'unità dello stesso numero; se questa somma superasse il 9 , dovrebbe sottrarsi dal risultato il 9 stesso. Ad esempio, la figura del 71 è 8 perché 7+1=8; la figura del 69 è 6perchè 4+8=12 e 15-9=6. Le serie figurali si caratterizzano per la distanza intercorrente fra i numeri che li compongono che è pari a 9. Con i 90 estratti si formano 9 serie differenti di 10 elementi ciascuna.

Figura 1 | 1 10 19 28 37 46 55 64 73 82
Figura 2 | 2 11 20 29 38 47 56 65 74 83
Figura 3 | 3 12 21 30 39 48 57 66 75 84
Figura 4 | 4 13 22 31 40 49 58 67 76 85
Figura 5 | 5 14 23 32 41 50 59 68 77 86
Figura 6 | 6 15 24 33 42 51 60 69 78 87
Figura 7 | 7 16 25 34 43 52 61 70 79 88
Figura 8 | 8 17 26 35 44 53 62 71 80 89
Figura 9 | 9 18 27 36 45 54 63 72 81 90

FUORI 90:
regola per la quale ogni volta che la somma di due numeri è superiore a 90, il giocatore sottrae al totale 90 per individuare un numero valido da giocare al Lotto.

GEMELLI:
con il termine "gemelli", si indicano 8 numeri composti da due cifre uguali, vale a dire 11-22-33-44-55-66-77-88.

11-22 | 11-33
11-44 | 11-55
11-66 | 11-77
11-88 | 22-33
22-44 | 22-55
22-66 | 22-77
22-88 | 33-44
33-55 | 33-66
33-77 | 33-88
44-55 | 44-66
44-77 | 44-88
55-66 | 55-77
55-88 | 66-77
66-88 |

INDICE DI CONVENIENZA
 l’indice di convenienza è il risultato del rapporto tra ritardo cronologico attuale di un numero e la sua frequenza media.

INDICE DI USCITA:
coefficiente numerico risultante dal rapporto tra il ritardo attuale e il ciclo teorico di un dato numero. Un valore al di sopra di 1 indica che un numero è in ritardo.

ISOCRONI:
sono i numeri sortiti nella stessa estrazione su ruote diverse.

ISOFREQUENZA:
 Combinazioni che hanno registrato lo stesso numero di sorteggi, all'interno nella medesima finestra estrazionale

ISOTOPISMO:
il termine in questione, ha origini Elladi (isos = stesso e topos = posizione), individua l'identica posizione estrazionale di più numeri. Quindi, per esempio, nel caso in cui si dirà che il 45 e il 39 sono isotopi, vorrà dire che essi sono stati estratti nello stesso posto.

LEGGE DEL TERZO:
secondo questa "legge", considerando il ciclo teorico di 18 estrazioni, vi sarà 1/3 dei numeri che non sortirà affatto, un altro 1/3 uscirà in maniera regolare rispettando cioè il ciclo teorico, mentre l'ultimo 1/3 sortirà più di una volta nell'arco delle 18 estrazioni teoriche.

NUMERETTI:
si intende la serie di 9 estratti compresi fra l'1 ed il 9: 1-2-3-4-5-6-7-8-9.

NOVINE:
sono gruppi costituiti da 9 numeri.

NUMERI RESIDUI:
si intendono quei numeri rimasti dopo aver eseguito operazioni di esclusioni da una massa numerica data. Ad esempio, escludendo dai 55 numeri estratti quelli di cadenza 8, otterremo una massa inferiore corrispondente ai numeri residui, appunto.

NUMEROLOGIA:
è lo studio dei numeri correlati ad eventi mistico-filosofici , attraverso dei riferimenti arcaici, dove ad ogni numero vengono abbinati fenomeni ed avvenimenti.

ORTOGONALE:
è il termine utilizzato per indicare un sistema in cui tutte le combinazioni matematiche possibili con un certo numero di elementi, sono tutte presenti senza alcuna omissione o ripetizione.

OTTINE:
sono gruppi formati da 8 numeri.

PIRAMIDE:
Piramidare un numero significa disporre i numeri sortiti a mo' di piramide , provvedendo poi a sommarne i termini , col fuori 9 o fuori 10, fino ad ottenere un numero giocabile.
Esempio di piramidazione: 3428
3+4=7 4+2= 6; 2+8=10 quindi 1+0=1
le cifre ottenute compongono il numero: 761
da cui: 7+6=13 e 1+ 3 = 4; 6+1=7
47 è il numero ottenuto dalla piramidazione.

PROGRESSIONE:
è un procedimento di puntata delle poste ,che tenuto conto di un tempo di gioco,permette di stabilire a priori il margine netto , a qualunque estrazione sortisca l'esito.

QUADRATO MAGICO:
griglia a forma di quadrato suddivisa in caselle contenti numeri in modo tale che la somma delle caselle orizzontali, verticali e diagonali dia sempre la stessa somma, cioè costante

 QUATERNA:
è la combinazione per il gioco di quattro numeri su una ruota. Il premio corrisposto è 112.800 volte la posta giocata, al netto della ritenuta del 6%.

QUARTINE RADICALI:
con questo termine si identificano otto serie di quattro numeri. Ciascuna è composta da un numeretto cioè, da 1 a 8, uno zerato, un numero gemello ed uno della cadenza 9. Ecco la tabella relativa alle 8 quartine radicali.

1-10-11-19 | 5-50-55-59
2-20-22-29 | 6-60-66-69
3-30-33-39 | 7-70-77-79
4-40-44-49 | 8-80-88-89

RAPPORTO EQUITATIVO:
 Rapporto fra la somma spesa per la giocata e il premio che dovrebbe essere corrisposto nel caso in cui il gioco fosse equo. L’indice è più equo allorquando si avvicina maggiormente alla unità (1,00).
Esempio : la vincita dell’estratto è pagata, al lordo della ritenuta del 6%, 11,23 volte, ma gli estratti possibili in una estrazione su ruota sono 5 su 90 numeri. Quindi 90: 5 uguale a 18 = premio equo. Di conseguenza l’indice di equità sull’estratto è dato dal rapporto: 11,23 / 18 = 0,624.
La situazione peggiora per le sorti superiori.

RADICE QUADRA:
 il suo valore si ottiene calcolando la radice quadrata dei 5 numeri estratti su una ruota e prendendo come risultato la sola parte intera alla quale sarà applicato l'eventuale fuori 90. Ad esempio: Bari 22.07.45.33.74 . Dovremo calcolare la radice quadrata di 2207453374 = 46.983, 54. Prenderemo la sola parte intera e cioè 46983 e di essa computeremo il fuori 90, ottenendo il numero 03.

RITARDATARI:
sono quegli estratti che mancano da un numero di estrazioni superiore alla frequenza teorica.

RITARDO STORICO:
è il massimo ritardo fatto registrare da un numero o da una combinazione su una ruota o su tutte.

RITARDO TEORICO:
 Stabilisce un valore oltre il quale una formazione numerica non dovrebbe spingersi. Si calcola con apposite formule, ma anche il ritardo teorico come il massimo storico, può essere eguagliato e anche superato

RUOTE DIAMETRALI:
le cinque coppie di ruote diametrali sono le seguenti:
Bari-Napoli; Cagliari-Palermo; Firenze-Roma; Genova-Torino; Milano-Venezia.

RUOTE GEMELLARI:
le cinque coppie di ruote gemellari sono le seguenti:
Bari-Venezia; Cagliari-Torino; Firenze-Roma; Genova-Palermo; Milano-Napoli.

SCARTO:
 Scostamento positivo o negativo rispetto a un valore medio di frequenza. Con questo tipo di valutazione si stabilisce quali elementi sono in fase di sottofrequenza e quali in superfrequenza.

SCOMPENSO:
si parla di scompenso a proposito di quei numeri la cui carenza di sortita non determina il rispetto della cosiddetta frequenza teorica.

SEGNALIMITI:
con questo termine ci si riferisce a degli estratti che escono, con particolare frequenza, prima di un determinato numero.

SESTINA ESAGONALE:
con questo termine si identificano 6 numeri distanti fra loro 15 unità. Con i 90 estratti sono possibili quindici di queste serie.

1-16-31-46-61-76
2-17-32-47-62-77
3-18-33-48-63-78
4-19-34-49-64-79
5-20-35-50-65-80
6-21-36-51-66-81
7-22-37-52-67-82
8-23-38-53-68-83
9-24-39-54-69-84
10-25-40-55-70-85
11-26-41-56-71-86
12-27-42-57-72-87
13-28-43-58-73-88
14-29-44-59-74-89
15-30-45-60-75-90

SETTINE:
sono gruppi composti da 7 numeri.

SFALDAMENTO:
è il termine con il quale si indica la sortita della combinazione posta in gioco.

SIMMETRICI:
sono quei numeri che sommati danno come risultato 91. Ad esempio, 5+86=91 o 7+84=91

SIMPATICI:
sono quei numeri, frutto di ricerche statistiche, dei quali si è osservata un'elevata frequenza di sortita , successivamente alla sortita di numeri detti spia, ai quali i primi sono collegati statisticamente..

SINCRONI:
sono quei numeri che ritardano su una ruota da uno stesso numero di estrazioni. Esiste il sincronismo naturale, quello misto e quello continuo.

SISTEMI RIDOTTI - INTEGRALI - CONDIZIONATI:
è lo sviluppo in più combinazioni miste od omogenee di una certa quantità di numeri altrimenti non giocabile con una sola bolletta visto che il limite consentito è fissato in 10 numeri.
Il sistema può essere ridotto, ortogonale o condizionato. Il ridotto consente di concentrare tutte quelle combinazioni in un numero quanto più possibile ridotto di giocate senza che nessuna delle combinazioni venga trascurata. Il sistema condizionato, invece, determina l'esito positivo solo nel rispetto, appunto, delle condizioni imposte come può essere l'uscita necessaria di uno o più numeri indicati come capogiochi o la presenza di altri vincoli similari. Per gli ortogonali vedere alla voce ortogonali.

SOTTOFREQUENZA:
 Lo stato di sottofrequenza si ha quando in certo periodo di tempo, una combinazione viene sorteggiata in maniera minore rispetto alla media teorica di frequenza.

SPAZI DETERMINATI:
 E’ un utile sistema di classificazione dei numeri che considera i ritardi di caduta dei novanta elementi delle dieci ruote, calcolati nel contesto degli spazi S1-S2-S3-S4-S5-S6-S7-S8-S9-S0.

SUPERFREQUENZA:
 Lo stato di superfrequenza si ha quando in certo periodo di tempo, una combinazione viene sorteggiata in maniera maggiore rispetto alla media teorica di frequenza.

TABELLONE ANALITICO:
consente di visualizzare la situazione dei 90 numeri relativamente al ritardo maturato ed all'ultima posizione occupata nelle varie ruote.

TERNO:
è la combinazione per il gioco di tre numeri su una ruota. Il premio corrisposto è di 4250 volte la posta giocata.

TERNI COMPLEMENTARI:
in linea generale, con questa denominazione, vengono descritte serie di tre numeri la cui somma è uguale a 90 o 180. Quindi, per esempio, possono definirsi complementari terni del tipo "12-34-44" oppure "28-70-82", dove12+34+44=90 e 28+70+82=180.

TERZINE SIMMETRICHE:
in linea generale, con tale espressione, vengono descritte serie di tre numeri distanti fra loro 30 o 60 unità. Quindi, per esempio, sono definite simmetriche le terzine del tipo "10-40-70" oppure "22-52-82". Viene qui di seguito riportato, lo schema completo delle terzine simmetriche.

1-31-611 | 11-41-71 | 21-51-81
2-32-62 | 12-42-72 | 22-52-82
3-33-63 | 13-43-73 | 23-53-83
4-34-64 | 14-44-74 | 24-54-84
5-35-65 | 15-45-75 | 25-55-85
6-36-66 | 16-46-76 | 26-56-86
7-37-67 | 17-47-77 | 27-57-87
8-38-68 | 18-48-78 | 28-58-88
9-39-69 | 19-49-79 | 29-59-89
10-40-70 | 20-50-80 | 30-60-90

VERTIBILI:
il vertibile di un numero, si ottiene invertendo le cifre che lo compongono. Ad esempio, il numero vertibile del 34 è il 43. Questa regola, non è applicabile per i numeretti, i numeri di cadenza 0 e cadenza 9 ed, infine, per i numeri gemelli. Per tutti questi, infatti, si può seguire un altro criterio. Di conseguenza, il vertibile di un numeretto sarà il corrispondente zerato e quindi, per il numero 2 avremo il 20. Per i numeri di cadenza 0 e cadenza 9 ed i numeri gemelli, il vertibile sarà dato dal corrispondente numeretto e, quindi, per il 10 sarà l'1, per il 69 il 6, per l'88 sarà il numero 8 e così via, anche se rimane ammissibile accettare come vertibile del gemello lo stesso numero con finale 9: ad esempio il vertibile del 69 può anche essere il 66, e come vertibile del 79 si può considerare il relativo numero gemello e cioè 77.

12-21 | 13-31
14-41 | 15-51
16-61 | 17-71
18-81 | 23-32
24-42 | 25-52
26-62 | 27-72
28-82 | 34-43
35-53 | 36-63
37-73 | 38-83
45-54 | 46-64
47-74 | 48-84
56-65 | 57-75
58-85 | 67-76
68-86 |

ZERATI:
sono i numeri di cadenza o finale zero, vale a dire: 10-20-30-40-50-60-70-80-90.

Clicca qui ritornare al menù principale

Cliccare sul pulsante back per andare indietro e next per andare avanti


Requisiti di installazione

Requisiti minimi per l'uso di EnAlchemy

Requisiti minimi di sistema:

- Sistema operativo Windows 98 o superiore

- PC con processore con frequenza maggiore o uguale a 750 Mhz

- Memoria maggiore o uguale a 512 MB

- Risoluzione a video 1024 x 768

- Per la visualizzazione della guida visuale è necessario installare sul proprio pc, l'activeX della Macromedia per la visualizzazione dei filmati realizzati in Flash 8.0. L'installazione, se necessaria, avviene in maniera del tutto automatica avendo l'accortezza di visualizzare la guida visuale restando collegati ad internet. Nel caso in cui, infatti, l'activeX non fosse installato sul proprio pc un messaggio di avviso della Macromedia vi chiederà conferma per eseguire l'installazione. Una volta installato non verrà più visualizzato alcun messaggio e potrete visionare la guida visuale senza problema alcuno.

- Il programma EnAlchemy è stato progettato in ambiente Visual Basic 6.0 per cui può funzionare anche senza necessità di setup, almeno sui computer di ultima generazione i quali dispongono già delle librerie di run-time di Visual Basic 6.0 nonché delle principali dll utilizzate da EnAlchemy. In ogni caso, viene fornito il classico file di setup onde poter procedere, come da prassi, alla normale installazione.

- L'utilizzo di computer poco performanti potrebbe rallentare il processo di elaborazione dei dati, specie nei casi un cui la mole delle informazioni da trattare raggiunga cifre altissime.

Chiave di sblocco di EnAlchemy

Per ottenere la chiave di sblocco di EnAlchemy è necessario comunicare i seguenti dati:

1) Numero ID che appare a video

2) SubKey che appare nell'apposito riquadro a video

3) Numero identificativo Prg

4) Propria email

N.B. Per ragioni di sicurezza, la chiave di sblocco ha validità solo su una postazione macchina e cambia anche in seguito ad una formattazione del proprio pc. Vi consigliamo di fare una immagine del vostro Pc che vi sarà estremamente utile qualora dovreste eseguire il ripristino del sistema e dei programmi.

Avrete a disposizione numero 2 chiavi di sblocco, giusto per venire incontro ad eventuali episodi eccezionali di formattazione pc o cambio del personal computer, salvo ipotesi particolari da valutare caso per caso. Per richieste di chiavi successive, sarà necessario corrispondere l'equo indennizzo.

 Note finali che siete invitati a leggere per evitare ogni eventuale disguido presente e futuro. Leggi le note collegandoti al link che segue.

http://www.lottomarvin.com/public/newsite/portal/note.aspx

Cliccare sul pulsante back per andare indietro e next per andare alla Home